Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Problem z centralą alarmową satel ca 64

amchar 07 Feb 2006 22:43 1580 11
Optex
  • #1
    amchar
    Level 2  
    Witam.
    Mam taki problem z CA 64: system działa sprawnie od ok. 3 lat, najpierw w trakcie budowy domu, a teraz w już zamieszkałym.Centrala CA64, 1 manip.LCD i 1 strefowy, czujki Aleph XP44T. Teraz "odkryłem" że jak wychodząc z domu uzbroję alarm ale muszę wrócić na chwilę, rozbroić i za moment znów uzbroi (w ciągu np 20s) to bardzo często włącza się alarm. Zawsze z tej samej czujki (nie opóżnionej)wiszącej na korytarzu.wymieniłem czujkę, zamieniłem kable,zamieniłem wejścia w centrali,przestawiłem bardziej na ścianę(czujka "patrzy" na klatkę schodową na której teoretycznie może być jakiś ruch powietrza), zmieniłem z parametrycznej na NC i niestety nic. Przy normalnym załączaniu wszystko gra, jak odczekam po rozbrojeniu np minutę to też jest OK (stary przesąd mówi że jak się wracasz po coś do domu, to trzeba na chwilę usiąść, może to o chodzi?:D) Czy może ktoś ma jakiś pomysł co tu mogę jeszcze zrobić?
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • Optex
  • #2
    robertgrzes
    Level 11  
    Sprawdź dokładnie program centrali najlepiej połącz sie z komputera i sprawdź opcje wejść ( tego które załącza Twój alarm )tam będzie najprawdopodobniej źródło problemu.
  • #3
    IGS

    Level 21  
    opcje lini-coś z sygnalizacją alarmu po upływie czasu na wyjscie przy naruszonyej lini, albo musisz poprostu coś odchaczyć lub być może w problem ze cantrala dla tego typu lini fiksuje z powodu softu
    zalecam wymiane na nowy. soft sprzed 3 lat to niestety soft który uległ wielu poprawką
    w ca 64 m,ozna to zrobic bez straty ustawień za pomocą funkcji przygotowanych przez producenta
  • Optex
  • #4
    amchar
    Level 2  
    Witam.
    Wejście jest ustawione jako zwykłe, natychmiastowe.Sprawdziłem oczywiście ustawienia, ale wszystko jest ok, takie same ustawienia ma większość czujek i one nie wywołują alarmu.Co do softu to możliwe, chociaż jak wpiąłem linię pod inne wejście(zamieniłem z inną czujką) to alarmowała ta sama czujka.Chyba jeszcze raz wymienię kabel i zaprogramuję.
  • #5
    marek63
    Level 12  
    Jeśli czujkę masz NC to zewrzyj kabel na końcu i zobacz co wtedy .Po co od razu wymieniać kabel.
  • #6
    IGS

    Level 21  
    no wiec ewidentnym pozostaje uszkodzenie czujnika choć niewykluczyliśmy softu oraz cały czas mogą jakięś ustawienia wpływać, nawet nie będące dotyczącymi wprost lini-ciezko powiedzieć, jesli chcesz mozesz przesłąć mi zgrane ustawienia i mogłbym żucić okiem albo pokaz je innemu instalatoowi
    diabel tkwi w szczególach-moze sie uda
  • #7
    BENO99
    Level 26  
    Witam.
    Cytat """(czujka "patrzy" na klatkę schodową na której teoretycznie może być jakiś ruch powietrza)""""

    Tutaj może byc problem.Jeżeli w czasie twojego wyjscia i wejscia do klatki schodowej dostaje sie masa powietrza o innej temperaturze niz jest wewnatrz budynku, szczególnie duża róznica temp. wystepuje zimą-- to moze byc przyczyna wywolywania alarmu.
    Zjawisko mogło nie wystepowac gdy dom był w budowie i latem gdy temp. były wewnatrz i na zewnatrz podobne.

    Wyjściem moze byc zmniejszenie czułości czujki albo zastosowanie czujki z poczwórnym pyroelementem lub czujki dualnej PIR+ MF

    Pozdrawiam
  • #8
    amchar
    Level 2  
    Witam.

    Ruch powietrza chyba bym wykluczył - klatka jest oddzielona od wejścia, poza tym włączało by się przy pierwszym uzbrojeniu.Nawet próbowałem mocno machać drzwiami żeby wywołać ten ruch powietrza i nic. Myślę że przy uszkodzeniu czujki lub kabla powinno alarmować przy pierwszym uzbrojeniu, ustawienia reszty czujek są dokładnie takie same i w różnych opcjach nie mam się do czego przyczepić. Będę tam w przyszłym tygodniu to spróbuję zewrzeć kable i ew. zmienić soft.

    Dodano po 1 [minuty]:

    Witam.

    Ruch powietrza chyba bym wykluczył - klatka jest oddzielona od wejścia, poza tym włączało by się przy pierwszym uzbrojeniu.Nawet próbowałem mocno machać drzwiami żeby wywołać ten ruch powietrza i nic. Myślę że przy uszkodzeniu czujki lub kabla powinno alarmować przy pierwszym uzbrojeniu, ustawienia reszty czujek są dokładnie takie same i w różnych opcjach nie mam się do czego przyczepić. Będę tam w przyszłym tygodniu to spróbuję zewrzeć kable i ew. zmienić soft.
  • #9
    IGS

    Level 21  
    uszkodzona czujka to nie koniecznie taka która wcale nie działa albo wywołuje naruszenie linii
    z naszej korespondencji wynika ze w zasadzie jedyna rzecz jaka nie została wykonana to fizyczne wyłaczenie lub zamiana czujki lub jej wymiana -choćby na jakiś czas dla sprawdzenia, jest to prossze od zmiany softu oraz da ci 100% odpowiedz co do przyczyny
    (choć soft tez sie przyda nowszy)
    pozatym juz lata temu piry rzestały reagowac na ruszanie dzwiami, drobne cyrkulacje -miedzy innymi po to sie pojawiła konpensacja temperatury i podwujny piroelement nawet w na pozór pojedyńczym zwykłym pirze
    te czujki nie kosztują majątku i bywa ze któras jest wadliwa-np byc może ta sie dłuzej stabilizuje i po czasie na wyjscie jeszcze potrafi cie "wykryć"-to jest wczesniejsze przejscie
    zamien ja na jakąs z np. górnego pomieszczenia i po klopocie jesli to ta przyczyna
    niechce prawić morałów ale obecne piry sa tak dopracowane ze np stosując EV 100 aritecha za 70 zł (lustrzanka) będący podstawowym pir-em mam pewność ze nawet w garazu i nie ogrzewanym budynku w stanie budowy ten czujnik dzialal stabilnie będąc dodatkowo oklejony chroniąc tymczasowo powierzchnie
    pozdrawiam
    tomek
  • #10
    Irek 47
    Level 18  
    A może czujka Cię widzi po wejściu i trzeba jej zmienić typ w ustawieniach?
  • #11
    amchar
    Level 2  
    Witam.
    Sory IGS ale wymiana czujki była jedną z pierwszych rzeczy którą zrobiłem (czyt. pierwszy post).Czujka jest na piętrze, nie ma możliwości zobaczyć okolic wejścia. Natomiast dzisiaj wymieniłem ją jeszcze raz na inną - efekt ten sam. Więc wymieniłem jeszcze raz kable na inną parę (na szczęście jest 8x0.5) - i CISZA !! Fajnie, tylko nie bardzo rozumiem. Kable mierzone miernikiem niby są dobre ale nie do końca. No i dlaczego przy pierwszym uzbrojeniu było ok. a dopiero potem nie??