Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV Nokia chassis Eurostereo 2B-F Bardzo dziwna usterka

08 Lut 2006 13:43 1419 8
  • Poziom 13  
    Na początku w tym telewizorze po włączeniu go głównym włącznikiem na chwilkę zapalała się dioda i gasła. Wymusiłem działanie przetwornicy poprzez zwarcie kolektora i emitera tranzystora "ON-OFF". Telewizor ruszył zaczął głośno syczeć trafopowielacz i po jakimś czasie uszkadzał się tranzystor kluczujący w przetwornicy i rezystor startowy 5.1 oma. Wymieniłem trafopowielacz na nowy, a dokładnie na HR 7225 i telewizor znów nie chciał ruszyć więc znów ominąłem blokadęi mam o to taki objaw:
    tyrafopowielacz próbkuję, a wczasie tego próbkowania syczy. Dziwne jest to, że napięcia wychodzące z trafopowielacza tj. 26V dla pionu, 220v dla wzmacniaczy końcowych wizji i napięcie żarzenia kineskopu są stabilne i nie pulsują natomiast pulsuje obraz w takt próbkowania trafopowielacza. Problem jest jeszcze taki, że napięcia G2 da się regulować od 80 do 200v co jest o wiele za niski przedział. Odłączyłem cały blok potencjometrów od screena i focusa bezpośrednio od trafa i problem ten sam próbkowanie. Jeszcze wyjąłem podstawkę kineskopu i też to samo. Zauważyłem tyko jedną rzecz, mianowicie gdy odłączyłem napięcie 220V od trafa to cykał po cichu i bez syczenia.
    Proszę was o pomoc bo kończą mi się już pomysły.
  • Poziom 19  
    spróbuj wyjąć przewód WN z kineskopu(ja wkładam do słoika na czas próby-bhp) .Sprawdz mase kineskopu.
  • Poziom 13  
    masa kineskopu jest ok. Ten zabieg co mówisz o kablu WN trochę ryzykowny, myślisz, że to kwestia kineskopu?

    Dodano po 1 [godziny] 43 [minuty]:

    naprawde nie wiecie co może być tego przyczyną ???
  • Spec od TV
    Witam. Sprawdż elek. w U sys. zasilający układ odchyl. H może częściowo stracił pojemność.
  • Poziom 21  
    Nic nie piszesz jak zachowuje się zasilacz na żarówce przy odłączonym trafopowielaczu.
  • Poziom 13  
    żarówka podpięta do +b działa prawidłowo.
    Zapomniałem wspomnieć jeszcze o jednym,a mianowicie telewizor wogóle nie reaguje na pilota ani na klawiaturę lokalną czy to może być uszkodzona pamięć?

    Dodano po 5 [godziny] 41 [minuty]:

    Zrobiłem doświadczenie wyjąłem EEPROM i ominąłem zabezpieczenie w przetwornicy. Telewizor wystartował i wyświetlił tabelę języków do wyboru jednak napięcie G2 znów o wiele zaniskie. Trafopowielacz zaczął normalnie pracować, żadne elementy się nie przegrzewają, jednak obraz ledwo co widoczny, czy to może być wina potencjometru G2 ?
  • Poziom 21  
    Jesli ten potencjometr jest oddzielny to odłącz mu masę - czy pojawia się napięcie?
  • Moderator
    Te regulatory oczywiście czasem się uszkadzają (zielony nalot wewnątrz + przebicia). Ponadto są jeszcze na płycie elementy dodatkowe przy układzie regulacji.
  • Poziom 13  
    niestety nie pamiętam co było przyczyną ponieważ było to bardzo dawno temu.