Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ford Mondeo-czujnik temperatury nie zalącza wentylatora

drzymek6 10 Lut 2006 10:46 31404 19
  • #1 10 Lut 2006 10:46
    drzymek6
    Poziom 9  

    Ford mondeo -czujnik temperatury niezalancza przekaznika
    wentylatora chlodnicy

    3 19
  • #2 10 Lut 2006 11:06
    robert45
    Poziom 21  

    Jakiej porady oczekujesz?

    0
  • #3 10 Lut 2006 11:09
    nepek59
    Poziom 13  

    Witam, sprawdź wentylator na krótko, jak jest dobry to najpierw posprawdzaj połączenia, mogły styki zaśniedzieć.

    1
  • #4 10 Lut 2006 12:19
    T/J
    Poziom 21  

    Witam
    Gdy sprawdzisz wentylator jak napisał nepek59 i wentylator będzie dobry to sprawdź czy masz zasilanie +12V może być spalony bezpiecznik.Sprawdzić należy również ten czujnik czy załącza gdy zostanie podgrzany do temperatury około 95stopni.
    Pozdrawiam

    0
  • #5 10 Lut 2006 16:20
    oolo
    Poziom 10  

    Mondeo wentylatorem steruje modul silnika - PCM , na podstawie wskazan czujnika temperatury silnika- czujnik na obudowie termostatu.

    2
  • #6 10 Lut 2006 17:52
    Anonymous
    Użytkownik usunął konto  
  • #7 10 Lut 2006 22:41
    pejko
    Poziom 12  

    odepnij czujnik ten na górze obudowy termostatu jeśli wentylator zadziała to na 100% czujnik jesli nie trzeba kopać dalej-bezpiecznik przekażniki okablowanie lub w najgorszym razie ecu.

    2
  • #8 20 Paź 2009 18:19
    zetor27
    Poziom 9  

    Dzięki za rade u mnie z kolei wentylatory przestały działać i prawie klima się zagotowała.
    Ważne jak wentylatory nie działają to gaz z klimy może narobić bałaganu.
    zdjełem wtyczke z czujnika i wentylatory kręcą aż miło więc jadę jutro po czujnik sprawdzimy

    2
  • #9 20 Paź 2009 18:37
    titus667
    Poziom 14  

    podgrzej ten czujnik i zobacz co sie bedzie dzialo, jesli probowales na krotko podlaczac wentylator i dziala to czujnik kopniety...

    1
  • #10 25 Paź 2009 11:58
    zetor27
    Poziom 9  

    wszystko OK tylko gdzie ja mam szukac tego włącznika wszystko oblukałem i nic nie mam nic podobnego
    mam mondeo mk2 2000 rok 1,8 TD
    wentylatory nie pracują jak zdejmę przewod z czujnika tęperatury to włączają sie oba tak ze wentylatory OK
    wyczytałem ze w takiej sytuacji włącznik jest walnięty ale nie mogę go znaleść

    0
  • #11 25 Paź 2009 12:05
    viper555
    spec od auto-elektro

    To czego szukasz przecież chodzi o ten czujnik co zdjąłeś z niego przewód.P

    0
  • #12 25 Paź 2009 12:48
    zetor27
    Poziom 9  

    wymieniłem ten czujnik bliżej bloku i nic
    Ford Mondeo-czujnik temperatury nie zalącza wentylatora

    Dodano po 2 [minuty]:

    a jeszcze w sklepie powiedzieli mi ze jest jakiś włącznik wentylatorów i właśnie tego szukam
    czytałem ze trzeba go zmostkować zeby sprawdzić ale nie wiem czy przy moim silniku coś takiego jest

    0
  • #13 25 Paź 2009 15:21
    viper555
    spec od auto-elektro

    Ale czy nie rozumiesz że masz wymienić ten czujnik z którego zdjąłeś wtyczkę ,wentylatory włączy sterownik silnika po otrzymaniu informacji o temperaturze.P

    0
  • #14 25 Paź 2009 18:09
    zetor27
    Poziom 9  

    wymieniłem ten czujnik na zdjęciu u górny z niego zdjełem wtyczkę i działają wentylatory ,po wymianie zero efektu nadal nic ale jak wtyczkę z niego zdejmę to włączają sie oba

    1
  • #15 25 Paź 2009 19:43
    viper555
    spec od auto-elektro

    To pewnie piny w wtyczce nie łączą bo nie ma innej możliwości , chyba że masz za niska temperaturę do włączenia wentylatorów.P

    0
  • #16 25 Paź 2009 22:33
    zetor27
    Poziom 9  

    jest tylko jeden czujnik włączający wentylator? bo sprawdziłem i kable i wtyczką wszystko OK
    ten drugi jest do wskażnika na desce
    nie mam poecia czego szukać przekaznik OK wentylator OK
    może coś z komputerem ?
    jak klime zalaczam powinien wentylator się kręcić a u mnie echo

    1
  • #17 05 Lis 2009 20:38
    zetor27
    Poziom 9  

    jak sa takie okoliczności ja wyżej opisane może być uszkodzony przełącznik od wentylatora klimatyzacji. u mnie był uszkodzony ten koło zbiorniczka wyrównawczego na rurce od klimy

    0
  • #18 07 Lis 2009 11:56
    rob1971
    Poziom 2  

    koledzy jest jeszcze termowylacznik wentylatora umiejscowiony na dolnej czesci obudowy wentylatorow po stronie kierowcy

    1
  • #20 25 Lis 2009 20:34
    wuju202
    Poziom 9  

    Dołożę swoje pięć groszy do powyższego tematu mianowicie już od dłuższego czasu borykam się z tym samym problemem z tą różnicą że mam mondka z 93r 1.6 16V. Najpierw przestał mi się włączać wentylator więc po słuchałem uwag kolegi mechanika żeby skręcić przewody na czujniku temperatury inaczej zewrzeć je wówczas komputer awaryjnie włącza wentylator chłodnicy nawiasem to samo się dzieje gdy tylko wyjmiemy wtyczkę z owego czujnika. Jakiś czas dało się z tym jeździć ale że zbliżał się okres zimowy i gdy pojawił się pierwszy mróz moje autko zaczęło gasnąc na zimnym silniku. Po tygodniu nie wytrzymałem. Po diagnostyce silnika w warsztacie poradzili mi żebym założył nowy czujnik.I tak zrobiłem. Przez pewien okres czasu było nawet dobrze ale po 3 miesiącach się zes...ło i postanowiłem wziąć sprawy w swoje ręce. Efekt był taki po odpaleniu silnika pół minuty działał idealnie włączał sobie ssanie ale po tym obroty nagle spadały i podwyższały się tzw kangur. Stan taki utrzymywał się do osiągnięcia przez silnik temp ok 40 - 45 *C bo mam instalację sekwencyjną która się włącza przy 50 *C a obroty unormowały się chwilę przed tym. Postanowiłem rozwiązać tę zagadkę i podszedłem do tego naukowo wykręciłem swój czujnik i ściągnąłem z niego całą charakterystykę przy pomocy miernika z sondą temperatury drugiego miernika mierzącego oporność mojego czujnika wszystko to zanurzone w misce wody z elektryczną grzałką. Co się okazało: porównałem trzy czujniki 1-stary oryginał, 2-którego używałem obecnie, i 3-oryginalny nowy fordowski czujnik którego specjalnie kupiłem. I tak istotne są trzy zakresy temperatur którym warto się przyjrzeć:
    - 1) Czujnik zimny temp. ok 12 *C stary czujnik ma 55 kom
    używany 3 miesięczny tani zamiennik 60 kom
    nówka ma 52 kom
    - 2) Temperatura od 35*C do 90*C czyli normalna praca silnika
    stary czujnik zachowuje sie dokładnie tak jak nówka począwszy od 19 kom przy 35* do 3 kom przy 90 * c
    tani zamiennik w tym zakresie ma rezystancję mniejszą o ok 3 kom w stosunku do oryginału oczywiście im temperatura jest wyższa tym różnica ta się zmniejsza
    - 3) Ostatnia sytuacja która jest tutaj najważniejsza czyli etap włączania wentylatora i tak dla 95 *C stary czujnik ma ok 3 kom
    zamiennik ma wtedy 2,15 kom a nówka ma 2,5 kom. W tej temperaturze tani zamiennik już prawie włącza wentylator. Sytuacja jest już jasna gdy temp ma równe 100*C Przy tej temp. mój stary czujnik ma rezystancję 2.5 kom czyli nie ma szans włączyć wentylatora prędzej by silnik odparował wszystkie płyny niż by się wentylator włączył, drugi czujnik czyli zamiennik którego używałem ma poniżej 2 kom i już dawno włączył wentylator, natomiast oryginał który powinien już włączyć wentylator ma tu rezystancje 2,15 kom i wentylator ani myśli się włączyć.

    Troszkę się rozpisałem ale morał z tego taki że nie każdy czujnik jest inny i inaczej się zachowuję, nawet nówka z pozoru pewniak na 100 % który powinien działać bez zająknięcia w moim przypadku nie włącza wentylatora. Już nie wiem co mam o tym myśleć, ale wydaje mi się że jest to w małym stopniu jakieś uszkodzenie komputera. Na dodatek w moim przypadku sytuacja bez wyjścia bo z nowym czujnikiem mój silniczek pracuje jak prosto z fabryki idealnie trzyma obroty na zimnym i na troszkę cieplejszym silniku ale nie ma szans włączyć wentylatora. Tani zamiennik oczywiście włącza w odpowiedniej temperaturze wentylator ale za to na zimnym silniku nie może utrzymać stabilnych obrotów. Tu jest wskazówka dla wszystkich tych którzy robią cuda wianki ze swoimi mondkami walcząc z gaśnięciem samochodu na zimnym silniku. Może moje doświadczenia i ta wypowiedź naprowadzi kogoś na dobry trop jak zapobiec efektowi kangura na zimnym silniku i równocześnie rozwiąże problem nie włączania wentylatora chłodnicy. W moim przypadku będę musiał chyba założyć stary czujnik tak żeby zapobiec wariacji obrotów i gaśnięciu silnika gdy jest zimny a wentylator włączać jakimś osobnym włącznikiem, a że jestem technikiem elektronikiem to założę osobny czujnik i zaprogramuję mikrokontroler tak żeby sterował wentylatorem. Ale z tym już sobie jakoś poradzę. Życzę powodzenia wszystkim którzy będą mieli taki sam problem. Jeśli ktoś rozwiąże ten problem w inny sposób niech o tym napisze. Dla zainteresowanych tematem mogę wysłać dokładną charakterystykę zarówno nowego oryginalnego fordowskiego czujnika jak i taniego zamiennika.

    1