Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Vaillant VUW 240 dwufunkc.-raz grzeje wode, raz nie

mazatom 10 Feb 2006 11:38 4442 8
  • #1
    mazatom
    Level 11  
    Witam,
    juz kiedys ktos pisal o podobnym problemie ale moj jest troche inny-leci goraca woda tak ze moge nalac wanne, a gdybym po chwili jeszcze raz odkrecil ciepla to niestety leci zimna cos tam sie zalaczy jakby pompa ale gaz nie, musze wtedy wylaczyc piec na 2sek. i wlaczyc ponownie i znowu jest ok (na jakis czas) problem pojawia sie bardzo czesto, srednio co drugie odkrecenie cieplej wody, diody na konsoli dzialaja poprawnie, regulator VRM tez, zadnego bledu na wyswietaczu niema, centralne dziala normalnie, za porady z gory dzieki.
  • #2
    DonRomano
    Level 34  
    A co się dzieje w trybie letnim, tzn. jak centralne jest wyłączone?
    Może to sprawa zaworu 3-drogowego.
    Czy jak włączysz ciepłą wodę to przynajmniej kocioł prubuje się załączyć czy brak jakiejkolwiek reakcji?
    To tak na początek.
  • #3
    bartn
    Level 12  
    a czy jak odkrecasz wode to miga zielona kontrolka pod wyswietlaczem czy nie moze aqua sensor pada ( cos moglo podejsc pod wirniczek w czyjniku przeplywu) ewentualnie czy jest to kocoj z szara plyta z przodu czy z czarna i z ktorego roku
  • #4
    mazatom
    Level 11  
    juz odpowiadam na Wasze pytania bo widze ze rozmawiam z fachowcami, wiec jest to kociol z szara konsola z 2003r, zeczywiscie userka nie zdarza sie podczas trybu nocnego (centralne nie pracuje), piec reaguje na odkrecenie cieplej zawsze tzn podczas pracy centralnego slychac jakby zatrzymal centralne i przelaczyl sie na wode,a jezeli chodzi o zielona diode to zapala sie za kazdym razem jak odkrecam ciepla wode, mam prosbe doradzcie czy moglbym to naprawic sam czy nie bo na piecach sie nie znam ale troche zmyslu techn. mam , jakie sa orientacyjne koszty i gdzie moge kupic czesci.
    Pozdr.
  • #5
    DonRomano
    Level 34  
    Otóż części raczej nie nigdzie niekupisz albo inaczej kupisz w serwisie.
    Na początek jak możesz to porozbieraj dokładnie cały tor wodny i wyczyść z kamienia i nalotów, następnie nasmarój najlepiej smarem który nie wypłukuje się w wodzie.
    Jeszcze jedno, nie kojarzę nazwy regulatora.Czy napewno to jest VRM?
    Może VRT albo VRC?
    sprawdź i napisz.
    Czy ten regulator podłączony jest do zacisków na płycie 7,8,9 czy 3,4?
    Jak 7,8,9 to go odłącz i sprawdź działanie kotła.
  • #6
    bartn
    Level 12  
    w takiej sytuacji masz problem z zaworem 3-drogowy tak jak kolega wczesniej wspomnial

    mozesz kupic nowy za ok 470pln
    albo
    rozebrac ten zaworek i w sirodku jest taka kula gumowa o srednicy ok 2cm
    masz dwie mozliwosci albo czyscisz i smarujesz tak zeby ta kula pszesuwala sie bez problemow
    albo szlifujesz kamieniem na wiertarce sierednice kuli (ta ktora suwa sie po sciankach zaworu) tak zeby ta kula przesuwala sie bez problemu
    zawur 3-drogowy masz po lewej sronie kota z takim czarnym silnikiem krokowym ktory przesuwa kule w zaworze

    Dodano po 30 [minuty]:

    po malym namysleniu sie musze narazie wstrzymac moja wypowiedz
  • #7
    mazatom
    Level 11  
    przepraszam za blad, regulator VRT 390 podlaczony do zaciskow 7,8,9 natomiast 3,4 jest zworka, a 5 jest wolny i przy okazji zauwazylem jedna rzecz, ze piec po zakreceniu cieplej wody probuje sie przelaczyc na centrlne ale slychac tylko taki maly "huk" jakby gaz mial sie zapalic i potem juz tylko chodzi chyba pompa (nie wiem czy to dobrze?)
    jeszcze jedno pytane, czy moge odlaczyc regulator jezeli zacisk 3 i 4 sa zwarte? (co to za zwora?)
    Pozdr.
  • #8
    bartn
    Level 12  
    zwora 3 -4 jest do regulatora termostatycznego on?off jezeli ja wypniesz to wylaczysz ogzrewanie

    Dodano po 30 [minuty]:

    sprawdz jeszcze jedna zecz .. na zworze 3 drogowym masz takie otworki przez kture widac przesumajacy sie wysiegnik silnika krokowego
    zmierz sierednice tych otorow czy maj one ok 2_3mm czy raczej 4_5mm
    jezeli 2 do 3 mm to zajmij sie zaworem wedlug instrukcji podanej wczesniej

    wydaje mi sie ze ten strzal ktory slyszysz to przelaczenie zaworu 3-drogowego
  • #9
    alpa eco
    Level 14  
    Dane jakie podajesz są troszkę niespójne i chaotyczne,ale postaram się pomóc.Podejrzewam usterkę zaworu 3-drogowego.Kulka po obu stronach powinna posiadać zabezpieczenia w formie nazwijmy to zawleczek aby się nie przesuwała bez potrzeby w momencie startu pompy.Kulka ma przesuwać się tylko wtedy gdy zmusi ją do tego napęd/silnik krokowy/.Napisz jaki okres czasu dzekałeś na ponowne uruchomienie kotła na potrzebę podgrzewu C.W.U. i co dzieje się wtedy z temperaturą,spada czy nie.A może całe ciepło ucieka wtedy w grzejniki.Pomacaj rurki od C.O.Pozdrawiam.Na obudowie elektroniki z tyłu jest naklejka .Podaj proszę dokładnie model .