Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TORUS basic 2323 - gasnący płomyk (pilot)

Jeremiasz 11 Lut 2006 20:51 2984 7
  • #1 11 Lut 2006 20:51
    Jeremiasz
    Poziom 9  

    Bardzo proszę o pomoc! W moim piecu często gasnie płomyk (pilot) przy iskierniku. Czasem po dłuższym używaniu wody, a czasem przy załączeniu CO. Zdarza się że potem ciężko jest pilota zapalić. Czyściłem czyjnik i końcówkę pilota, regulowałem płomień, ale wydaje się że gaśnie z powodu tak jakby słabnącego ujścia gazu z pilota... proszę o wasze zdanie i radę pomoc!

    Dziękuję i pozdrawiam!

    0 7
  • #2 11 Lut 2006 21:28
    DonRomano
    Poziom 33  

    A dyszę w rurce pilota czyściłeś?

    0
  • #3 16 Lut 2006 11:09
    Jeremiasz
    Poziom 9  

    tak czyściłem, mam takie wrażenie że on się poprostu przegrzewa i chyba dlatego wyłącza pilota... same problemy z tym piecem

    0
  • #4 17 Lut 2006 09:35
    KMY
    Poziom 19  

    a ustawiałeś kiedykolwiek ciśnienie gazu na pilota?

    jesli ciśnienie masz prawidłowe, i dobrą wentylację, tzn piecyka nie wyłącza czujnik spalin to faktycznie możesz mieć zakamieniony wymiennik w komorze spalania i wówczas piecyk się przegrzewa i wyłacza. Wtedy pozostaje tylko wytrawienie. Ja to robię za pomocą preparatu Kamix. Wykorzystuję wewnętrzną pompkę. Demontuję zawór trójdrożny w podłaczam zbiornik z roztworem trawiącym. Wtedy czyszczą się oba wymienniki, w komorze spalania i ciepłej wody. Po wytrawieniu wyłaczanie piecyka ustępuje zawsze.

    0
  • #5 24 Paź 2006 21:21
    gorny7
    Poziom 12  

    odświeżę pytanie Torus 23.23 wxt

    płomk zgasł i nie chcę się palić na stałe .
    Wciskam przycisk do odpalenia , póżniej iskrownik i płomyk się zapala. po puszczeniu przycisku elektrozaworu płomyk znowu gaśnie. trwa to niezależnie jak długo bym próbował go odpalic.
    Próbowałem przy wciśniętym elektrozaworze ( wtedy pali sie płomyk) włączyć ciepłą wodę lub ogrzewanie żeby odpalił się palnik główny ale nic to nie daje .
    prosze o sugestię co do tego problemu

    0
  • #6 24 Paź 2006 21:28
    DonRomano
    Poziom 33  

    Przede wszystkim dokładnie wyczyść termoparę,wszystkie połączenia elektryczne od termopary i szeregowo z nią włączone czujniki.
    Sprawdź czy jest mocno podgrzewana przez płomień.
    To podstawa na początek.

    0
  • #7 25 Paź 2006 21:33
    gorny7
    Poziom 12  

    przeczyściłem termoparę benzynką ekstrakcyjna małym pędzelkiem i wszystko zaczeło chodzić normalnie . ale chyba czas będzie ja niedługo wymienic podobno jej żywotność to ok 5 lat.kocioł jest po poprzednim właścicielu i z tego co wiem nic nie serwisował. . przeczyścił bym jeszcze filtr na wodzie uzytkowej podobno jest na kolanie wody użytkowej obok regulatora przepływu ciepłej wody? ale nie wiem czy kociól póżniej sam się odpwietrzy i czy ten filtr się czyści czy wymienia na nowy?
    Dzieki za pomoc w domu już robi się ciepło,
    a temp. spadła do ok 17 c i dzieciaką zaczynało być chłodno

    0
  • #8 25 Paź 2006 21:45
    DonRomano
    Poziom 33  

    Bardzo się cieszę, że mogłem pomóc.
    Pozdrawiam.

    1