Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Philips 6010 - zaniki obrazu

cebmar 13 Feb 2006 08:13 2205 7
  • #1
    cebmar
    Level 11  
    Witam. Mam problem z moim tunerem. W ciągu dnia kilka razy znika mi obraz na telewizorze, wystarczy przełączyć na inny kanał i wszystko wraca do normy. Czy to wina tunera czy ustawień anteny. Jaki powinien być prawidłowy sygnał u mnie("dokładnie" na poziomie 21). Czasza 90 cm. Nie zależy to od pogody dzieje się tak praktycznie codziennie. Soft mam oryginalny z Cyfry+. Jestem legalnym abonentem cyfry.
  • #2
    Stanisław2003
    Level 28  
    Napisz czy to zanikanie jest na programach kodowanych czy na fta czy na wszystkich oraz czy tuner był kiedykolwiek przprogramowywany.Jeżeli zaniki obrazu występują tylko na programach kodowanych to trzeba sprawdzic dodatkowo na innej karcie.Niezbyt często ale zdarzają się uszkodzenia karty kodowej.
  • #3
    cebmar
    Level 11  
    Dzięki za zainteresowanie. Odpowiadam: Dzieje się to na wszystkich kanałach, łącznie z CANAL+. Szczególnie jest to uciążliwe na TVP2 i TVN24, potrafi kilka razy w ciągu godziny zaniknąć obraz. Tuner nigdy nie był przeprogramowany.
  • #4
    Stanisław2003
    Level 28  
    Trzeba koniecznie sprawdzić czy karta "nie świruje" czyli włożyć inną od cyfry-może być nieaktualna i ustawić na program fta.Jeżeli dalej objawy będą występować to oddać tuner jeżeli wypożyczony ale naprawić jęzeli własny.
  • #5
    cebmar
    Level 11  
    Witam, wiecie co pomogło zakup dekodera Polsatu, na żadnym kanale nie zrywa, obraz czysty. Na tym Philips-ie antenę ustawiałem chyba z 10 razy i nic nie pomagało, stwierdzam że to nie jest wina sygnału, ani karty, kartę sprawdzałem na innym tunerze i było OK. Jak ktoś ma jeszcze jakieś pomysły to jestem bardzo ciekawy o co chodzi, widziałem parę podobnych wątków które też pozostały bez odpowiedzi, może znajdzie się ktoś kto zna rozwiązanie-jestem bardzo ciekawy(1,5 roku męczarni). Pozdrawiam i dziękuje za zainteresowanie.
  • #6
    pikarel
    Level 35  
    Pobierz aktualne oprogramowanie do dekodera wprost z satelity.
    Moze problemy ustąpia :)

    Wykonaj kolejno następujące czynności:

    -wyłącz zasilanie i po chwili włacz ponownie,
    w momencie, gdy na wyświetlaczu pojawi się napis "INIT" wciśnij szybko:
    StandBy, następnie strzałkę w górę, w dół i ponownie StandBy.
    (nie przyciskaj dwóch klawiszy jednocześnie, a na przyciśnięcie tych czterech przycisków masz około 1 sek.)
    -na wyświetlaczu powinien pojawić się napis LOAd, co oznacza, że tuner zaczyna pobierać oprogramowanie z satelity.
    -gdy tuner zakonczy pobieranie oprogramowania, na wyswietlaczu pojawi sie zegar i tuner właczy sie automatycznie po ok 2 minutach.
  • #7
    cebmar
    Level 11  
    Jeżeli chodzi o oprogramowanie to nie tylko pobierałem z satelity, ale również próbowałem z softem edukacyjnym, i nic to nie pomagało. Ale dzięki za zainteresowanie, może coś wykombinujemy wszyscy razem, mój problem nie jest odosobniony może komuś się to przyda. Pozdrawiam.
  • #8
    meloch
    Level 29  
    Jeśli kartka jest OK, sprawdzone były różne softy, to wszystko wskazuje na to, że usterka siedzi w dekoderze. Może jest zimny lut albo jakiś element mocna się nagrzewa. W pierwszej kolejności proponuje sprawdzić napięcia zasilacza.