Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

switch "smartswitch 2200 2e42-27R"

16 Lut 2006 06:13 1232 6
  • Poziom 10  
    Witam....
    Wpadl mi w lapki taki switch jak w temacie
    i mam pytanie jak taka maszyne podlaczyc ?? podpinalem do serwerka i nie daje oznak zycia (serwer->switch) zadna dioda na karcie sieciowej serwera nie daje znaku zycia.

    Wykopalem z neta pdfa na jego temat i nie wiem jak go sie konfiguruje ???

    prosze o pomoc
    Załączniki:
  • VIP Zasłużony dla elektroda
    Skoro nie daje oznak poprawnej pracy, to najprawdopodobniej jest uszkodzony.
    Mało prawdopodobne jest, żeby ktoś wyłączył wszystkie porty w konfiguracji.
  • Poziom 10  
    Hmm.....
    jak podlaczylem do komputera przez skretke ale do portow wyjsciowych naswitchu np. nr1 to na switchu i k.siecowej zapalily sie diody....

    tylko bardziej mi chodzi o konfiguracje przez gniazdo na switchu "COM" w pdfie napisali ze mozna to zrobic przez Telnet VT100 ....

    a ja nie potrafie :( nie wiem jak
  • VIP Zasłużony dla elektroda
    cityboy napisał:
    Hmm.....
    jak podlaczylem do komputera przez skretke ale do portow wyjsciowych naswitchu np. nr1 to na switchu i k.siecowej zapalily sie diody....


    To się zdecyduj - jak dla mnie nie "daje oznak życia" wygląda trochę inaczej.
    Skoro świecą się diody to najprawdopodobniej coś działa.
    Podłącz 2 komputery z i sprawdź czy jest między nimi komunikacja.

    Cytat:

    tylko bardziej mi chodzi o konfiguracje przez gniazdo na switchu "COM" w pdfie napisali ze mozna to zrobic przez Telnet VT100 ....


    Łączysz switch i komputer przewodem szeregowym i uruchamiasz HyperTerminal. Ustawienia 9600/8/n/1/n. Klikasz kilka razy "Enter" - powinien pojawić się znak zachęty konsoli. Dalej to już według instrukcji.
  • Poziom 10  
    Niestety port COM to nie COM tylko RJ45...
    natomiast w hyper terminalu prosi mnie o adres IP
  • VIP Zasłużony dla elektroda
    cityboy napisał:
    Niestety port COM to nie COM tylko RJ45...


    To normalne - wiele urządzeń sieciowych ma takie porty konsoli.
    Schemat przewodu konsoli RJ45-DB9 jest np. tutaj

    Cytat:

    natomiast w hyper terminalu prosi mnie o adres IP


    Wybierz połączenie przez port szeregowy - to nie będzie chciał IP.
  • Poziom 10  
    Wiem że temat stary ale przeglądając różne posty na forum nigdzie nie znalazłem odpowiedzi na takie samo pytanie. Po dwóch dniach walki udało mi się nawiązać połączenie więc myślę że komuś przyda się rozwiązanie.

    Przede wszystkim kabel od Cisco NIE jest taki sam więc się nim nie połączysz!
    schemat połaczeń jest następujący

    switch "smartswitch 2200 2e42-27R"

    po podłaczeniu do kompa odpalamy albo HypreTerminal albo Putty konfiguracja jest następująca:

    Dla HyperTerminal:
    menu->Plik->nowe połączenie
    Nazwa: SmartSwitch 2200
    [OK]
    wybierz port COM do którego podpoiłeś switch np. COM1
    Liczba bitów/s: 9600
    Bity danych: 8
    Parzystość: brak
    Bity stopu:1
    Sterowanie przepływem: brak
    [OK]
    menu->wywołanie->odłącz
    menu->plik->właściwości
    /zakładka ustawienia/
    emulacja: VT100
    (pozostałe pozostawiasz domyślne)
    [OK]
    menu->wywołanie->wywołaj
    jeżeli switch jest uruchomiony (ok 1 min. po włączeniu zasilania) kiknij kika razy enter wyświetli Ci się menu główne.
    default password [ENTER]

    dla Putty:
    zaznaczamy serial
    wpisujemy nazwe portu np. COM1
    wpisujemy predkość 9600
    klikamy [OPEN]

    Mam nadzieje że pomogłem rozwiązać twój problem

    w załącznikach jeszcze manuale do switchy