Elektroda.pl
Elektroda.pl
X
Elektroda.pl
OptexOptex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Alarm Langeford nie mogę rozbroić!

16 Lut 2006 19:22 5628 11
  • Poziom 15  
    Mam forda Mondeo 97r i alarm langeford jako że mam go kilka dni jeszcze się go uczę. Zazbroiłem alarm i pobawiłem się pilotem:D teraz mam problem alarmu nie daje się rozbroić przy otwarciu drzwi zaczyna wyć no i odcięty ma zupełnie zapłon. Nie wiem co to za model alarmu poprzedni właściciel nie wie gdzie jest reset a ja nawet nie wiem gdzie jest centralka bo już noc. Jak przywrócić sprawność alarmowi. Pomocy!!!
  • OptexOptex
  • Poziom 21  
    Prawdopodobnie rozkodowałeś piloty . Musisz znaleśc przycisk resetu a jak nie to centralkę i po kabelkach do kłębka .Procedura jest taka :--przycisnąc reset--włączyc stacyjkę,zapłon--zapalają się kierunkowskazy --przyciskac piloty i juz A jak nie działa to piloty są do d..... Cena pilota 70 zł.A najprościej to wyjmij bezpiecznik od alarmu . Jak nie dasz rady to pisz gdzieś mam rozpiskę tego alarmu to ci poślę.
  • Poziom 17  
    Witam.Mozna sprobowac odlaczyc jedna kleme akumulatora.Po krotkim czasie polaczyc kleme.Moze sie zresetuje.Pozdrawiam Tadzmierz
  • OptexOptex
  • Poziom 15  
    Z rospiski chętnie skożystam będzie na przyszłość. Pilot jest dobry bo alarm działał ale zachciało mi się kombinacji to teraz mam. Rano pasuje jechać a tu nie ma czym:D

    Dodano po 10 [minuty]:

    Wszelkie sugestie mile widziane wyprubuję rano bo nie chcę teraz budzić sąsiadów. Lgy1 widzę że jesteś dosyć dobrze zorientowany w temacie nie orientujesz się czasem w którym miejscu seryjnie montowano te alarmy???
  • Poziom 15  
    Znalazłem centralkę i przycisk "reset" przypomnę że alarm jest cały czas zazbrojony, włączam zapłon wciskam reset i na odwrót ale alarm nie reaguje. Na razie wyjąłem bezpiecznik od zasilania więc samochodem można jeździć ale nie mam alarmu no i centralny z pilota nie działa.
  • Poziom 21  
    Sprawdz czy piloty działają [ na radyjku na AM ] i czy przycisk reset jest podłączony i czy nie urwany gdzieś przewód.Masz tu małe co nieco ,było tego więcej ale się zapodziało , dokładnie przeczytaj punkt 8 .Jeśli to nie pomoże to albo piloty albo sam alarm jest padnięty ,co się zdaża po jakimś czasie , ale raczej wykazuje brak reakcji niż niemożliwośc wyłączenia . Sprawdz czy są dobre baterie w pilotach , to też może dawac popalic ale we dwóch naraz? Spróbuj czy po wyłączeniu bezpiecznika i ponowny włączeniu nie wróciło wszystko do normy . Powodzenia w szukaniu. Przepraszam za jakośc pliku ale to stare i tyle razy kserowane że sam już nie wiem ile razy.
  • Poziom 21  
    Najpierw naciśnij reset a potem włącz zapłoni czekaj aż się zapalą kirunkowskazy to może chwile potrwac
  • Poziom 15  
    Jutro wymienię baterie mam tylko jednego pilota. Przy tym resetowaniu raczej nie czekałem zbyt długo może to jest przyczyną braku restartu.
  • Poziom 15  
    Ok! udało się dziś miałem troszkę więcej czasu to się pobawiłem, okazało się że kabelek od resetu był uszkodzony. Naprawiłem zrestartowałem zaprogramowałem pilota (sam nie bardzo wiem jak :D ) działa jak należy jest ok!

    Dziękuję wszystkim za pomoc!
  • Poziom 15  
    Moja radość nie trwała długo alarm znowu głupieje ciężko go zazbroić i rozbroić po restarcie alarm uzbraja się normalnie i po kilku sekundach zaczyna wyć. Czy ktoś może mam przepis jak konkretnie zaprogramować piloty bo rozumiem że po każdym restarcie trzeba to zrobić.
  • Poziom 21  
    Nie ma innego sposobu na zaprogramowanie pilotów niż ci podałem a to że zaczyna syrena wyc to raczej szukaj czy któryś czujnik nie jest uszkodzony i podaje sygnał do masy : krańcowe wyłączniki w dzwiach ,wyłącznik klapy silnika , wyłącznik klapy bagażnika ,czujnik wstrząsowy jeśli jest ,czujnik ruchu ( ultradzwiękowy) innej możliwości nie ma , chyba że centralka głupieje ale na to nie mam patentu . Sprawdz czy przypadkiem nie dostaje się woda do centralki i w jakim stanie jest główny bezpiecznik od alarmu bo jak jest zasniedziały to alarm wykryje to jako spadek napięcia czyli próba ingerencji w instalacje i wyzwoli alarm i przede wszystkim sprawdz MASĘ alarmu bo to taki objaw jak wyżej . Powodzenia!
  • Poziom 15  
    Znowu się bawiłam alarmem :cry: zrobiłem reset i wszystko byłoby ok gdyby nie fakt że po załączeniu zapłonu za ok 10s alarm pika kilka razy potem zapalają się kierunki na jakieś 5-7s potem znowu przerwa ok 10s i procedura się powtarza. Próbowałem, cudowałem i nic. Nadmienię że samochodem można normalnie jeździć alarm w tym czasie robi to co opisłem. Może ktoś miał podobny przypadek.