Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

GRUNDIG ST 82-775\TOP nie startuje .

gruchman 19 Lut 2006 22:49 1142 11
  • #1 19 Lut 2006 22:49
    gruchman
    Poziom 9  

    Witam od razu przyznaje ze jestem totalnym laikiem. Otoz mam problem z tym oto TV. Objawy są takie. po wlaczniu do prądu pozystor cyka idzie z niego niekiedy dymek strasznie sie grzeje a reszta tv nie startuje. Na zasilaczu zaswieca sie dioda, bezpiecznik OK, jednak nie idzie go w zaden sposob odpalic. Nic nie pojawia sie na wyswietlaczu. Kineskop nie daje znaku życia. Jak juz mowilem jestem laikiem, jednak z tego co zagladalem to pozystor wg. mnie jest kaputt. Czy on ma wplyw na start tv ? Acha. dodam ze u poprzedniego wlasciciela smigal. i cos mu sie stalo po podpieciu kompa i najprawdopodobniej podkreceniu odswierzania. jednak to nie musi miec kompletnie zwiazku, dodam tez ze tv mial czasami problemy ze startem i trzeba go bylo wlaczac poprzez podpiecie jakiegos sprzetu do euro. Oczywiscie w ten sposob tez probowalem go odpalac ale niestety. Brak znakow życia. Jak ktos moze mi cos doradzic to bede bardzo wdzieczny.

  • #2 19 Lut 2006 23:35
    agacia
    Poziom 16  

    pozystor niema wpływu na prace zasilacza. na początek radziłbym wymienić wszystkie elki w zasilaczu oraz sprawdził tranzystor odchylania H
    mógł zostać uszkodzony (podpięcie z kompem ,częstotliwość odświeżania)

  • #3 19 Lut 2006 23:47
    gruchman
    Poziom 9  

    pozystor tak czy siak musze wymienic. a jesli chodzi o jego wspolgranie z reszta tv to moze byc to ze stoi na drodze do 2 wyjsc napiecia do plyty glownej i jakies dodatkowe zasilanie kineskopu. jak juz pisalem to moja wiedza jest dosc lopatologiczna. jutro bede mial pozystor, jesli nic nie da rady to bede sprawdzac inne elementy i pisal na forum co i jak

  • #4 19 Lut 2006 23:56
    andrzej.ek
    Poziom 20  

    Sprawdź tranzystor odchylania poziomego (przymocowany do blachy z tyłu telewizora, a konkretnie omomierzem czy niema zwarcia C-E

  • #5 20 Lut 2006 00:04
    gruchman
    Poziom 9  

    a teraz glupie pytanie... ktorej blachy i jak go znalezc ?? chodzi o ta blache na ktorej jest plyta glowna ?? nie bardzo wiem jak szukac. acha dodam ze CUC to 7880

  • #6 20 Lut 2006 00:19
    Jaś Kula
    Poziom 32  

    Witam.
    Czy przypadkiem ten (według Ciebie ) pozystor to nie jest w rzeczywistości trafopowielacz lub coś innego ? Mogę Cię zapewnić że gdyby z pozystora "szedł dymek" jak to wyżej napisałeś , to bezpiecznik sieciowy wykonywałby piękną pracę lampy błyskowej oczywiście po każdorazowym załączeniu telewizora i wymianie bezpiecznika na nowy. Przemyśl czy nie wyjdzie taniej i bezpieczniej oddać ten ładny , duży telewizor w fachowe i bardziej doświadczone ręce ?
    Pozdrawiam.

  • #7 20 Lut 2006 00:36
    gruchman
    Poziom 9  

    symbol na pozystorze (?) 96009 PH9243. Zapewne jak sobie nie poradze to tak zrobie. Czemu jeszcze nie oddalem go w fachowe rece ?? Mam 18 lat nie mam pieniedzy TV wzialem za dlugi <170 zl> lol, pozatym sprzet wazy duuuuzo... nawet nie mam jak przewiezc gdziekolwiek. Chyba ze wystarczyloby zaniesc tylko płyty bez kineskopu. Myslalem ze nic powaznego sie z nim nie stalo a jakies bardzo elementarne pojecie mam i jestem ambitny :PP heh. Wiem ze na tym forum sa powazni fachowcy i ja tu troche nie pasuje, ale chcialem tylko choc troszke informacji czy dam rade sobie z tym sam.

  • #8 20 Lut 2006 00:59
    Jaś Kula
    Poziom 32  

    Tak. Symbol jaki podałeś opisuje pozystor. Ale nie spotkałem się jeszcze z tym , aby z pozystora szedł nawet czasem dymek. Procedura naprawy jest w bardzo wielkim uproszczeniu następująca : należy sprawdzić napięcia po wtórnej stronie przetwornicy. Jeżeli nie są poprawne , to sprawdzić przetwornicę w teście "na żarowkę" i wtedy albo naprawić przetwornicę , albo szukać co ją obciąża. Jeżeli są poprawne to w nastepnej kolejności sprawdzić obecność impulsów sterujących H na bazie tranzystora końcowego odchylania poziomego... . Niestety , ale w tym wypadku algorytm naprawy jest bardzo długi. Schemat znajdziesz na Elektrodzie w tym miejscu : https://www.elektroda.pl/rtvforum/viewtopic.php?p=516599
    Pozdrawiam.

  • #9 20 Lut 2006 21:33
    gruchman
    Poziom 9  

    A teraz takie pytanko. Jakie oznaczenie ma przetwornica na tym schemacie ??

    Dodano po 3 [godziny] 38 [minuty]:

    pobawilem sie troche miernikiem i wedlug niego przed przetwornica jest 240V, a za nia 21V. a na samym koncu gdzie na schemacie pisze 7V ze ma byc jest 60V

  • #10 21 Lut 2006 17:00
    gruchman
    Poziom 9  

    wymienilem C6001 i C6002 oraz C6017 i napiecie na procki idzie 30 v. Czy tak ma byc?? zauwazylem tez ze na wlaczonym zasilaniu jesli porusza sie w plytke lub puknie w TR6010 to zaczyna "bzyczec".... Czy ktos wie o co chodzi i moze mi cos doradzic ?

    Dodano po 1 [minuty]:

    acha zapomnialem dodac 30v jest na UB2

  • #11 23 Lut 2006 20:03
    gruchman
    Poziom 9  

    czy ktos mial podobne problemy ??

  • #12 24 Lut 2006 01:23
    bonzo f
    Poziom 29  

    witam
    ,,napiecie na procki idzie30v,,-gdzie to mierzysz.A/C czy D/C(+czy -)
    poczytaj troche posty do tylu lub daj komus doswiadczonemu .

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME