Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Uruchomienie zasilacza -kit AVT 2779

wosiekpl 23 May 2006 07:49 32103 92
Helukabel
  • #31
    wosiekpl
    Level 21  
    Witam ponownie
    Tak jak pisalem we wczesniejszym liscie zasilacz dziala poprawnie jedynie tak jak pisales ze w czasie pracy moze nagrzewac sie dlawik i tak jest. Po kilunastu minutach pod obciazeniem jest on cieply. Wczoraj robilem proby i nastepnie udalem sie do pracy bowiem teraz jestem dwa tygodnie na nocke. I tak sie zlozylo ze zapomnialem wylaczyc zasilacz i teraz kiedy go dotykam jest on chlodny( pracowal cala noc bez obciazenia ) i nic mu sie nie stalo . Jedynie co musze jeszcze zrobic to filtr napiecia wyjsciowego i uklad do powolnego zalaczania . Kiedy wlaczam zasilacz wtedy wyskakuje mi bezpiecznik po stronie wtornej przed mostkiem .Takz e poszukuje w sklepie mniejszy rdzen na dlawik bo ten nie miesci sie naplytce . Tak poza tym wydaje sie wszystko byc w porzadku.
    Pozdrawiam
    Wosiekpl
  • Helukabel
  • #32
    irek2
    Level 40  
    miekki start pewnie by sie przydal. Kolega kiedys pracowal w serwisie zasilaczy do nadajnikow duzej mocy i tam byl tez stabilizator impulsowy i trafo na 24V. Pojemnosc filtrujaca byla tak duza ze przy wlaczaniu padal mostek prostowniczy. Nie za kazdym razem ale co jakis czas musieli jezdzic i go wymieniac.

    Jak dlawik jest tylko cieply to dobrze widocznie jest z dobrego materialu, moj jak sie nagrzal to posliniony palec robil pssssss :)
  • Helukabel
  • #33
    wosiekpl
    Level 21  
    Witam serdecznie
    Powracam ponownie do tematu tego zasilacza bowiem wydaje mi sie ze rola potencjometrow w opisie jest bledna tzn jest zamieniona , za pomoca P1ustawia sie napiecie wyjsciowe zas P2 zabezpieczenie pradowe. Pisze tak bowiem uruchomilem drugi taki sam stabilizator i w czasie ustawiania to spostrzeglem dlatego tez prosze autora ukaldo o skorygowanie mnie czy mam racje czy nie. Ogolnie jestem zadowolony z stabilizatora ktory spelnil moje wymagania i goraco go polecam do zasilania tak jak w moim przypadku transceivera . Jedynie pozostalo mi wykonanie odpowiedniego filtru wyjsciowego i obudowy gdzie je zamontowac. W jednym z zasilaczy zastosowalem dladik ktory jest nawiniety drutem bifilarnie ma 20 zwoi i 27micro H i drugi takim samym drutam ale potrojnie i ma 19 zwoi i 23 microH . Na zwyklym mierniku nie ma zadnej roznicy napiecie wyjsciowe jest takie samo i prad ten sam. Dzisiaj wezme jeden do pracy aby zobaczyc napiecie na oscyloskopie , jedyny problem to taki ze do zasilania bede uzywal zasilacza o nap 0-30 V 1 A wiec nie bede mogl sprawdzic pod duzym obciazeniem.
    Wracajac do potencjometrow to mam pytanie czy chodziaz ich role sa zamienione ich wartosci sa takie jak na schemacie tzn P1 4k7 i P1 10 k.
    Pozdrawiam
    Wosiekpl
  • #34
    wosiekpl
    Level 21  
    Witam ponownie
    Tak jak pisalem wczoraj postanowilem zrobic kilka pomiarow z urzyciem oscyloskopu , co prawda nie umiem za bardzo sie nim poslugiwac ale takie oto uzyskalem wyniki: pomiary dokonywalem bez obciazenia i z obciazeniem dwoma opornikami 22 oHm polaczonymi rownolegle co dawalo 11 oHm , przy takim obciazeniu prad wyjsciowy wynosil ok 1,29 A. Stabilizator zasilany byl z zasilacza ktory dawal ok 29 V napiecia na wyjsciu i ok 2 A .Moje przyzady to komputer Dell i oscyloskop Fluke
    196 Scopemeter
  • #35
    -RoMan-
    Level 42  
    Z całym szacunkiem - próbujesz oglądać słonia albo przez mikroskop (20 ns/Div) albo przez teleskop (20 ms/Div). Ustaw 5 us/Div, pomierz napięcia pomiędzy masą a wejściem dławika, pomiędzy źródłem a drenem tranzystora, pomiędzy źródłem a bramką. Ewentualnie wstaw rezystor o małej indukcyjności 0.1 oma (nie może to być druciak w ceramice) w szereg z dławikiem i pomierz prąd dławika.
  • #36
    wosiekpl
    Level 21  
    Witam
    Dzieki za porade tak jak pisalem niewiele sie znam na oscyloskopach wiec takie mam wyniki. Po prostu ustawilem wszystko na auto y tak robilem pomiary. Sprobuje dzis powtorzyc pomiary jesli bede mial chwilke czasu . Wracajac do pomiaru pradu jaki plynie przez dlawik to czy nadaje sie opornik taki jaki zastosowalem w stabilizatorze , sa tam zastosowane oporniki 0,1 Ohm ( zielone , okragle )
    Pozdrawiam
    Wosiekpl
  • #37
    -RoMan-
    Level 42  
    Tak, jak już pisałem - rezystory drutowe nie nadają się - mają za dużą indukcyjność i dodają do rzeczywistego przebiegu fałszujące dodatki (szpilki, oscylacje).

    Na polskim rynku powszechnie dostępne są rezystory metalizowane 0.6W 1% o wartościach od 0.22 oma i w zupełnie rozsądnych cenach. Z 10 sztuk takich rezystorów o wartości 1 om, połączonych równolegle, zrobisz dobry bocznik 0.1 om o nominalnej obciążalności prawie 8A. Takie drobiazgi przydają się dość często a kosztują grosze.
  • #38
    wosiekpl
    Level 21  
    Witam
    A gdyby zastosowac rezystory MLT z bylego ZSRR , mam ich cale pudelko po butach o mocy od 0,5 do 2 W moze one sie nadaja. Wracajac do pomiaru dlawika to rozumiem ze nalezy wlaczyc w szereg opornik i na nim pozniej mierzyc napiecie za pomoca oscyloskopu. A moze innaczej mam amperomiezrz z zakresem do 25 A z bocznikiem 30 A 75 mV moze taki zastosowac .?
    Pozdrawiam
    Wosiekpl
  • #39
    -RoMan-
    Level 42  
    Możesz zastosować MŁT - w kwestii formalnej: to polskie rezystory a ruskie napisy były robione na ruski rynek.

    Tak, należy włączyć w szereg w mierzony obwód i mierzyć na boczniku spadek napięcia lub podłączyć równolegle do bocznika oscyloskop.

    Boczniki mierników rzadko kiedy nadają się do pomiarów impulsowych.
  • #40
    wosiekpl
    Level 21  
    Witam ponownie
    Wczoraj w pracy ponownie dokonalem pomiarow w poszczegolnych punktach stabilizatora i dolaczam nowe wykresy. Niestety nie zrobilem pomiarow tak jak piszesz spadku napiecia na rezystorze wlaczonym w szereg z dlawikiem . Jedynie co moge dzis zrobic to z kilku rezystorow zrobic jeden o odpowiedniej mocy i wlaczyc w szereg i miernikiem zmierzyc spadek napiecia na nim. Tak sie sklada ze dzis skonczylem 15 dniowa zmiane nocna i nastepna bede mial za 4 tygodnie . Oscyloskopu nie chce za bardzo uzywac kiedy jest moj szef aby nie widzial. Chodzi o to ze jest to instrument dosc drogi i boi sie on ze mozemy go uszkodzic wiec tylko od czasu do czasu go uzywamy kiedy nie mozemy sobie poradzic z awariami. Normalnie uzywamy laptopy i podlaczamy sie do automatow szukajac awarii.
    Przyszlo mi do czy nie dalo by sie zastosowac komputera jako oscyloskopu. Sa w internecie programy ktore poprzez karte dzwiekowa symuluja oscyloskop. Parametry nie sa najlepsze a raczej zadne ale moze do tego typu pomiarow by sie nadawal.
    Oto moje pomiary , tak jak pisales wykonalem je z czasem ustawionym na 5uS/div choc tak jak pisalem wczesniej nie znam sie na oscyloskopach a tym bardziej na wykresach i co z nich mozna odczytac.
    Pozdrawiam
    Wosiekpl
    PS jesli to mozliwe to prosze o porade czy na wyjsciu stosowac jakis filtr , jesli tak to jaki , co prawda na 160 m ( 1,8 Mhz ) nic nie slychac od stabilizatora ale jesli potrzebny to sie zrobi
  • #41
    -RoMan-
    Level 42  
    Całkiem przyzwoite czasy narastania i opadania. Nie można się niczego przyczepić. Dobrze byłoby powtórzyć pomiary przy pełnym obciążeniu ale łącznie z prądem dławika.
  • #42
    wosiekpl
    Level 21  
    Witam
    Dzieki za odpowiedz co prawda ja sie nie znam na wynikach pomiarow ale z Twojej odpowiedzi jak i z ogolnego dzialania stabilizatora jestem bardzo zadowolony. Niestety pod obciazeniem nie mam jak sprawdzic bowiem tak jak pisze nie mam dostepu do oscyloskopu.
    Tak wiec teraz pozostaje mi wykonanie obudowy no i czekanie na lepsza propagacje .
    Pozdrawiam i dziekuje raz jeszcze za wszystkie porady
    Wosiekpl

    Dodano po 4 [godziny] 55 [minuty]:

    Witam
    Przegladajac inne listy na forum znalazlem opis zasilacza impulsowego do wzmacniacza mocy gdzie ogladajac schematy na wyjsciu zasilacza sa stosowane rozne filtry. Co prawda napiecie wyjsciowe jest symetryczne wzgledem masy ale mysle ze mozna wykorzystac tylko jedna polowe takiego filtru. I tak myslalem zrobic taki filtr , w szereg z wyjsciem dodatnim wsadzic dlawik o wartosci 100 mikro H nastepnie kondensator elektrolityczny i tutaj dokladnie nie wiem ktory poniewaz w roznych zasilaczach byly rozne tak wiec albo 1000 albo 2200 mikroF a moze 100 mikro x 2 bo i tak tez spotkalem , do tego kondensator 100 nF i 100 pF . Oczywiscie kondensatory polaczone sa tak biegun dodatni do wyjacia dlawika filtrujacego i minusowy do masy . Takze spotkalem sie z dlawikiem nawinietym bifilarnie . Tak wiec prosze o ostatnie wskazowki i mysle ze temat tego stabilizatora bedzie mozna zamknac . Urzadzenie dziala i dobrze wiec nie ma co wiecej sie o nim rozpisywac.
    Pozdrawiam
    Wosiekpl
  • #43
    irek2
    Level 40  
    jesli twoje radio i zasilacz dzialaja dobrze to nie ma powodow zeby dodawac na wyjsciu filtr. Czasem sie zdaza ze zasilacz od obciazenia w.cz. glupieje i radio przy okazji tez. Zazwyczaj w zasilaczach do radii stosuje sie wyjsciowe dlawiki zeby zaklucenia nie pzredostawaly sie do czy z zasilacza.
    Ten dodatkowy dlawik wyjsciowy mzoe byc taki sam jak ten co jest w stabilizatorze czyli dlawik 20 kilka uH i kondensator 1000 czy 2x1000uF. Widoczne tetnienia i szumy na wyjsciu stabilizatora powinny sie zmniejszyc.

    Z tych osclylogramow widac ze cos sie tam niec opodwzbudza. Jak konstruowalem ten uklad to mialem pewne problemy z szybkim STP50N60 ktory najlepiej pracowal przy rezystozre w bramce zedu tylko 10om. Inne tranzystory dobrze dzialaly przy 22-33omach STP przy takich wartosciach wlasnie sie podwzbudzal. Sam driver mosfeta jest dosc szybki jedyna jego wada jest dlugi czas "przeciagania" co daje niestabilna prace przy bardzo malych wypelnieniach np przy zwarciu wyjscia.

    Jesli bedziesz jeszcze mierzyl cos oscyloskopem to najwazniejsze punkty pomiarowe to napiecie na diodzie czyli masa i wyjscie mosfeta. Wazne zeby byla to masa przy diodzie. Drugi wazny punkt to masa przy diodzie i bramka mosfeta, mozna zaobserwowac dzialanie bootstrapu i czasy narastania i ew oscylacje na bramce. No i trzeci punkt to samo wyjscie, jesli napiecie wyjsciowe jest stabilne to mozna zobaczyc maksymalne tetnienia i wtedy mierzymy na napiecie AC z rozdzielczoscia ok 50mV/dz.
  • #44
    AdZig
    Level 12  
    irek2 wrote:
    dokladnie tak jak kolega pisze.
    te dwa dlawiki po lewej i prawej moze sie nadadza. Najlepiej bedzie jak pojdziesz do sklepu elektronicznego i wyprubujesz na nich jakis miernik indukcyjnosci. Podziel sie z nami wynikami pomiarow i zobaczymy co bedzie dobre.


    Niezły jesteś, że zdjęcia potrafisz określić czy rdzenie się nadają!!
    A żółte mimo że żółte są różne ja takie stosuje na obwody w.cz. bo mają przenikalność początkową u=10.
    Podaj parametry i symbol rdzeni, które zastosowałeś!

    Pozdrawiam
    Zibi
  • #45
    irek2
    Level 40  
    trzeba bylo kolego zibi czytac od poczatku to bys wiedzial ze rdzenie nie maja parametrow a sa odzyskiem z zasilaczy komputerowych a tam stosuje sie wlasnie bialo zolte wiec sa to rdzenie ze sproszkowanego zelaza.

    Ale to juz nie wazne bo uklad dziala od dawna poprawnie wiec troche za pozno zaczynasz sie czepiac tylko nie wiadomo czego?
  • #46
    morius
    Level 11  
    Ja mam takie pytanie, poniewaz wykonuje swoj pierwszy stabilizator impulsowy na podstawie opracowania Irka. Chodzi o to ze do filtra wykorzystalem dlawik na rdzeniu proszkowym, wyjety z zasilacza komputerowego i odwinąłem wszystkie zwoje pozostawiajac tylko jeden (podwójny) od napięcia 5V (na obudowie jest podane 30A dla tego napiecia) i teraz przy poborze pradu np. ok 5A dlawik ten mocno buczy. Dla eksperymentu dodalem za mostkiem prostowniczym, na wejsciu stabilizatora, kondensator 4700u i buczenie ustało. Jednak teraz przy testach i poborze pradu ok 9A dlawik znowu buczy (przy wyzszych napieciach mniej, przy mniejszych bardziej). W zwiazku z tym wydaje mi sie bezsensowne dodawanie nastepnych kondensatorów, zwazając na fakt, iz w modelu za mostkiem byl zastosowany kondensator tylko 470u. Zasilaniem dla tego ukladu jest stary prostownik samochodowy i przed dodaniem tego kondesatora 4700u też buczał. Nie wiem czy to wina dlawika (bo zostawilem oryginalne uzwojenie) czy czegos innego. Mosfetem jest tranzystor IRFP 044N.

    Oprócz tego nie wiem czy cos zle zrobilem albo jak, bo uklad bootstrapu z kondensatorem 220n nie dziala mi prawidlowo (chyba cos sie spalilo w ukladzie, prawdopodobnie tranzystory od wtórnika emiterowego ale posprawdzam jeszcze co i jak). Zamiast stosowac uklad bootstrap wolalem dodac dodatkowy transformator o napieciu za mostkiem i filtrem ok. 35V. Uklad w tej konfiguracji dzialal prawidlowo, tylko postanowilem wyprobowac dzialanie z kondensatorem bootstrap zeby nie stosowac tego dodatkowego trafa i cos sie spieprzylo mi przez to. Mimo tego nadal pozostaje mi problem z buczacym dlawikiem (dokladnie przypomina mi to dzwiek jakiegos "skwierczenia").

    Prosze o jakies podpowiedzi na co zwrócić uwage.
    Pozdr.
  • #47
    irek2
    Level 40  
    Nie wiem od czego by tu zaczac. Chyba najpierw poprosze zebys przeczytal trzy razy artykul i poznal dzialanie stabilizatora impulsowego.

    Nie wiem jak sobie wyobrazasz prace takiego zasilacza z kondensatorem filtrujacym tylko o wartosci 470uF?? To jest oczywiste ze pojemnosc filtrujaca dla duzych pradow musi wynosci min 10000uF co jest wyraznie zaznaczone w opisie. W dodatku trafo musi zapewnic napiecie zasilania > wartosci napiecia stabilizowanego. Trzeba tu zwrocic uwage ze stabilizator impulsowy ma dosc duze napiecie nasycenia oraz stosownie do potrzeb tzreba skorygowac wylacznik podnapieciowy lub go wogule wylaczyc.
    Problem buczenia moze byc spowodowany duzymi tetnieniami napiecia wejsciowego ktore pewnie przedostaja sie na wyjscie.
    Dlawik tylko od napiecia 5V z zasilacza ATX jest oczywiscie za maly, ma po prostu zbyt mala indukcyjnosc co moze przeciazyc tranzystor mocy. Spowoduje to rowniez powstanie duzych tetnien na wyjsciu i grzanie sie elektrolitow wyjsciowych.

    Widze ze kolega chcial zrobic uklad po swojemu nie baczac na wskazowki z artukulu wiec chyba juz wiadomo co moze byc nie tak :)
  • #48
    morius
    Level 11  
    Witam!

    Te 470u wzialem ze schematu w EDW (kondensator C4) i chyba to mnie zmylilo bo myslalem tylko o pojemnosci filtrujacej za dlawikiem. Sam wprowadzilem o wiele wieksza pojemnosc na wejsciu stabilizatora i bylo pozniej ok i chyba to moze byc glownym problemem, a w razie czego zwieksze jeszcze te pojemnosci, na pewno przyniesie to porzadany skutek.

    Co do dlawika to nawine go chyba sam od poczatku. Przy tym mam od razu pytanie - ile potrzeba nawinac zwoi drutu o sr. ok 3mm na dlawik proszkowy o sr. ok 23mm, na orientacyjny prąd w okolicach 30A (potrzebny do wstepnego testowania systemow car-audio)? czy tak jak podano w artykule? w tym wypadku ok. 8 zwoi na prad 30A?

    Oczywiscie z napieciem zasilajacym jest wszystko wporzo, jest wieksze od napiecia stabilizowanego, trafo daje duzo pradu i posiada dosyc sztywna charakterystyke, wiec z tym nie ma problemu.

    Quote:
    Widze ze kolega chcial zrobic uklad po swojemu nie baczac na wskazowki z artukulu wiec chyba juz wiadomo co moze byc nie tak


    Caly uklad zrobilem dokladnie jak opisano w artykule, zaniedbujac przy tym jedynie "dodatki" takie jak crow-bar. wylacznik podnapieciowy i temperaturowy oraz ogranicznik wspolczynnika wypelnienia, no i moza ta pojemnosc kondensatorow byla troszke zbyt mala, co moglo byc przyczyna problemu, ale to jest do poprawienia - interesowala mnie glownie przyczyna buczenia.

    Nie wiem tylko czemu przez kondensator bootstrap nawalił mi wtornik emiterowy, ale to najpewniej przez to ze pojawily sie duze tetnienia napiecia zasilajace ten kondensator w tym momencie (dlawik buczał i to dosc mocno, a przy testach pobieralem akurat prad ok. 5A), wiec wszystko najprawdopodobniej rozchodzi sie o zbyt mala pojemnosc filtrujaca (nie pomyslalem po prostu ze w zasilaczu impulsowym moze miec ona tak wielki wplyw, a z elementami indukcyjnymi nie mam zbyt wiele doswiadczenia) ale jak wiadomo czlowiek uczy sie na bledach. Wiec na razie mialbym na tyle z problemami, wracam do pracy nad stabilizatorem.

    pozdr.

    Dodano po 2 [godziny] 17 [minuty]:

    dobra wiem juz wszystko co chcialem wiedziec :)

    jeszcze tylko chcialbym dowiedziec sie o tym dlawiku.

    pozdr.
  • #49
    irek2
    Level 40  
    Dlawik powinien miec ze 20uH. Na duzym rdzeniu proszkowym o srednicy 33mm (AL=80) trzeba nawinac 16zwoi. Na mniejszym rdzeniu jeszcze wiecej i pojawi sie problem nasycania. Wiec nie wiem czy ten twoj pierscionek 23mm da rade. Nawin min 16zwoi drutem jaki wejdzie. Pewnie dlawik bedzie sie mocno grzal.
  • #50
    morius
    Level 11  
    Tymczasowo zadnego innego nie jestem w stanie wykombinowac, ale narazie ten co mam powinien wystarczyc na okres probny, wiec nawine go i sprawdze jak bedzie sie sprawował.
  • #51
    christo
    Level 26  
    Pytanie do irka2:

    Na schemacie od przetwornicy do Car-Audio zamieściłeś taką informacje:

    Uruchomienie zasilacza -kit AVT 2779

    Za to na schemacie omawianego stabilizatora wartość tego kondensatora wynosi 2,2nF, a w opisie napisałeś, że częstotliwość pracy wynosi 50kHz.

    W obu przypadkach rezystor RT ma wartość 10k.

    W którym artykule napisałeś prawdę? Jaką częstotliwość uzyskam jak dam 10k i 1nF?
  • #52
    -RoMan-
    Level 42  
    Częstotliwość generatora w TL494 jest dzielona przez 2 - nie zapominaj o tym.
  • #53
    irek2
    Level 40  
    W opisie tej kostki wspomnialem o funkcji nozki 13 ktora odpowiada za prace stopnia wyjsciowego. I od tej funkcji zalezy czy czestotliwosc wyjsciowa bedzie taka jak generatora czy trzeba ja podzielic na dwa.
  • #54
    wosiekpl
    Level 21  
    Witam
    Powracam ponownie do tematu tego zasilacza bowiem chcialbym sie dowiedziec co moze byc powodem ze grzeje sie dosc mocno transformator zasilajacy . Na wyjsciu wtornym mam mostek 35 A i kondensator 51 000 micro/ 40 V . Prad mierzony po stronie pierwotnej bez transceivera wlaczonego wynosi 0,24 A i przy wlaczonym 0,3 A zas po wtornej przed mostkiem odpowiednio 0,06 i 0,75 A . Zasilacz wlaczony jest juz kilka godzin i na trafo dlugo reki nie mozna polozyc bo jest gorace.
    Pozdrawiam
  • #56
    wosiekpl
    Level 21  
    Witam
    W takim razie podlacze ten i zobaczymy co sie bedzie dzialo.
    Wracajac zads do rdzenia to zastosowalem o srednicy ok 27 mm nawijajac uzwojenie drytem 1,55 mm i po zapelnieniu rdzenia mialem jakies 20 micro H , nie wiem czy nie za malo , zas rdzen ktory mialem wczesniej ma srednice ok 40 mm i nie miesci sie na plytce , tak wiec zamowilem nowy rdzen o srednicy ok 30 mm tak aby i zmiescil sie na plytce i abym mogl nawinac wiecej zwojow. Na rdzeniu 27 mm nawinalem zwoj przy zwoju i wiecej juz nie wejdzie a jak pisze w oposie powinien miec ok 25 microH
    Pozdrawiam

    Dodano po 15 [minuty]:

    Witam
    Zapomnialem dodac zdjecie
    Sorry
  • #57
    irek2
    Level 40  
    20 czy 25uH to zadna roznica. Czym wiekszy prad wyjsciowy tym wychodzi z obliczen mniejszy dlawik. Ale czym mniejszy dlawik tym wieksze udary pradowe tranzystora mosfet wiec musi byc mocny.
  • #58
    wosiekpl
    Level 21  
    OK
    Czyli nie ma co zmieniac a tranzystor jaki zastosowalem powinien wytrzymac STP60N06 do tej pory nic sie nie stalo wiec nie bede zmienial.
    A tak przy okazji w przetwornicy do zasilania wzmacniacza w samochodzie ktorej opis zamiesciles w EDW 9/2004 moge zastosowac rdzenie ferrytowe pierscieniowe ktore ja posiadam. Te zolte o najwiekszej srednicy tj 40 mm.
    Pozdrawiam
    Wosiekpl
  • #59
    irek2
    Level 40  
    nie mozesz bo to rdzenie ze sproszkowanego zelaza specjalnie na dlawiki. Musisz miec rdzen z ferrytu mocy o duzej wartosci AL. W jednym z postow opisalem jak wygladaja rdzenie do przetwornic i czym sie charakteryzuja.
  • #60
    wosiekpl
    Level 21  
    Witam
    Tak napisalem bowiem w Twoim artykule bylo zamieszczone zdjecie przetwornicy na rdzeniu pierscieniowym , z tego co teraz ogladam jest on koloru jasnoniebieskiego czyli sie rozni od tych ktore ja posiadam. Tak czytalem Twoj post na temat rdzeni do przetwornic ale tak jak pisalem wczesniej myslalem o toroidzie bo mam ich kilka . Z tego wynika ze moje sie nie nadaja. Ok czyli wszystko juz wiem
    Pozdrawiam
    Wosiekpl