Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Alpine CD- zmieniacz 5957 S- problem z funkcjonowaniem

aries_2005 21 Lut 2006 10:09 987 3
  • #1 21 Lut 2006 10:09
    aries_2005
    Poziom 12  

    Witajcie!
    Po podlaczeniu do sterownika (7618) przez M-bus, zmieniarka nie daje znaku zycia ( nie jest rozpoznawana przez 7618 i nie moge wyjac magazynu 4905). Po sprawdzeniu nap we. Pojawiaja sie na konektorze przy plytce. Mam wiec pytanie:
    1. Czy przytrafil sie Wam taki problem ( co moze byc przyczyna)
    2. Czy uszkodzony jest procesor sterujacy?
    3. W ktorych punktach plytki moge sprawdzac napiecia, poniewaz byc moze przyczyna tkwi w ukladzie zasilania- jesli nic nie dziala ( na plytce jest stabilizator zas. D 2038 )

    Prosze Was o pomoc, mam sentyment do tej zmieniarki. Dziekuje.
    Ps. Zmieniarke kupilem w takim stanie jak opis.

  • #2 21 Lut 2006 12:51
    djlj24
    Spec od car audio

    Wyjmij ręcznie magazynek i potem po podłączeniu zasilania włóż go. Powinna ożyć - bardzo często ten model się tak blokuje.

  • #3 21 Lut 2006 18:36
    aries_2005
    Poziom 12  

    Witaj DjLj24

    Niestety nie pomoglo. Dzis myslalem nad przyczyna, byc moze podczas pracy ulegl uszkodzeniu( przetarciu lub zerwaniu) kabel M-bus (5m) i doszlo do uszkodzenia ukladu odpowiad. za przesylanie danych w formacie cyfrowym lub padl stopien zasilajacy zmieniarki.
    Co Wy na to?
    Dzieki Marcin

  • #4 21 Lut 2006 19:04
    djlj24
    Spec od car audio

    Zasilanie by nie bardzo mogło paść bo tam jest bezpiecznik. Znowu jakby padła szyna danych to by reagował na klawisz wyrzucania (chociaż by na chwilę dał znak życia).

 
Black Friday do -15%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
Ferguson