Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Onwa turbo i onwa AM (gruba)

oki188 23 Lut 2006 20:39 3036 17
  • #1 23 Lut 2006 20:39
    oki188
    Poziom 22  

    witam kupiłem 2 radyjka (onwa turbo i onwa AM gruba) okazyjnie za 20zł.
    z tym że nie było w nich nadawania był tylko odbiór po wymianie końcówek i driverów okazało się że radia mają diwny objaw.
    Jak trzymam nośną to moc jest 4W a jak tylko coś powiem (zaczne modulować) to moc skacze od 1W do 4W jak na wstęgach i modulacja jest bardzo zniekształcona i TDA2003 strasznie mocno się grzeje (na odbiorze jest zimny)
    Przepatrzyłem jóż wszytstko i dalej nie wiem co robić.
    Może ktoś miał podobny problem.
    Pozdrawiam.

    P.S.
    Wymieniłem tda2003 i kondensatowy z ich wyjścia do trafa modulacyjnego i dalej to samo.

    0 17
  • Pomocny post
    #2 23 Lut 2006 21:26
    andrew220
    Spec od GSM

    mimo wszystko stawiałbym na trafo mod.

    0
  • #3 23 Lut 2006 21:28
    oki188
    Poziom 22  

    hmm Trafa modulacjyjne w obu radyjkach wyglądają dobrze nie są po przypalane ani roztopione.
    Dodam że napiecie podczas modulowania nośnej spada nawet do 6V tak jakby gdzieś było zwarcie

    0
  • Pomocny post
    #4 24 Lut 2006 08:40
    andrew220
    Spec od GSM

    może zasilanie masz słabe ? ;) może coś z antenką ? po jakich przejściach te radia? nie były podłączane pod 24 V czasem ?

    0
  • #5 24 Lut 2006 17:29
    oki188
    Poziom 22  

    właśnie nie wiem ale jednak wywaliło trafa dobrze mówiłeś wymieniłem w onwie turbo trafo i jest spoko tylko jeszce jedno potrzebuje.
    Może ktoś z was posiada trafo modulacyjne do onwy MK1(gruba)
    Pozdrawiam.

    0
  • #6 26 Lut 2006 11:40
    Marek Matysek
    Poziom 19  

    A czemu nie spróbujesz przewinąc. Skoro mówisz, że trafo nie jest przypalone to karkas jest najprawdopodobniej w porządku. Kartka, ołówek, robisz rysunek wyprowadzeń i rozwijasz licząc zwoje. W ONWACH całe uzwojenie było nawijane jednakową średnicą drutu czyli ok. 0,4- 0,45. Nawinąłem dziesiątki takich transformatorów i wszystkie chodzą. Nie jest to wielka filozofia a i koszt znikomy. W zakładzie przewijania silników i transformatorów dostaniesz za free resztki drutu, które im się już nie przydają. Ja tak właśnie zrobiłem. Na przeciętne trafo potrzebujesz 2-3 m takiego drutu. Po nawinięciu rozpuszczem trochę stearyny, parafiny itp. (zwykła świeca stołowa) i zanurzam całe trafo. Pozwala to uszczelnic całą konstrukcję i trafo nie brzęczy podczas nadawania. I to wszystko. Pozdrawiam.

    0
  • #7 26 Lut 2006 12:20
    andrew220
    Spec od GSM

    Przewijaj. Pół godzinki roboty i masz sprawne radyjko. Pozdrawiam.

    0
  • #8 26 Lut 2006 13:58
    oki188
    Poziom 22  

    najpier rozwinołem trafo przeliczając liczbe zwoi i wyszło mi takie coś jak na obrazku. A czy mógłbym zastosować troszke cieńszy drucik bo takiego samego nie posiadam na stanie.
    Pozdrawiam.

    0
  • #9 27 Lut 2006 12:58
    Marek Matysek
    Poziom 19  

    Nie schodziłem nigdy poniżej 0,4 mm. Myślę, że nie możesz za bardzo zejśc poniżej, ponieważ podczas nadawania płynie przez to trafo spory prąd i może się przegrzewac więc będzie bardziej awaryjne. No cóż, możesz spróbowac, tylko rozsądnie. Będziesz miał jedno doświadczenie więcej. A tak na marginesie to Biłgoraj nie takie małe miasto więc powinien byc jakiś zakład który cię poratuje. Poza tym drutem 0,4 mm był (chyba) nawinięty albo jakiś dławik albo transformator w starych polskich telewizorach lampowych. Powodzenia.

    0
  • #10 28 Lut 2006 07:24
    oki188
    Poziom 22  

    Witam.
    Dostałem własnie drut o.4mm około 6m i biorę się za przewijanie tego trafka :) dam znać o efektach.

    0
  • #11 28 Lut 2006 08:34
    andrew220
    Spec od GSM

    No i jak ? zaplątałeś się w ten drut ? ;) godzinka powinna wystarczyć ?

    0
  • #12 28 Lut 2006 12:18
    oki188
    Poziom 22  

    hehe nie zaplątałem się przewinołem to tak jak było wcześniej zwój przy zwoju i warstwami ogulnie to wyszło oki ale niestety te trafo nie chce pracować poprawnie będe musiał jednak dostać trafo oryginalne.
    Pozdrawiam.

    0
  • #13 28 Lut 2006 13:04
    Marek Matysek
    Poziom 19  

    Co to znaczy nie chce? Trafo to trafo a nie niegrzeczny bachor. Napisz o co chodzi. Bardzo często przy zwartym trafie pada coś jeszcze. Końcówka m.cz, dioda w modulatorze, elektrolity, rezystor 10om zasilajacy driver. Nie zniechęcaj się. A co będzie kiedy podstawisz orginał i dalej nie pójdzie? Jak miałeś tamto sprawne to podstawiałeś do obydwu naprawianych radyjek czy "gdzie tam"?

    0
  • #14 28 Lut 2006 13:21
    andrew220
    Spec od GSM

    Posłuchaj kolegi Marka dobrze prawi. I nie certol sie tak z tym trafem, nie musi być tak ładnie jak fabrycznie, jak nawiniesz tak nawiniesz, byle liczba zwoi ( +- 5% ) i kierunek nawijania się zgadzały. To musi działac.

    0
  • #15 28 Lut 2006 18:42
    oki188
    Poziom 22  

    Liczba zwoi by sie zgadzała chodzi o to że dorwałem jedno trafo 100% sprawne i podstawiałem je do obydwu radyjek i w obu działało więc zostawiłem je w onwie turbo a teraz muszę albo naprawić albo zdobyć trafo do onwy grubej :)
    Pozdarwiam.
    p.s. jeszce dziś przewine jeszce raz i dam znać o efektach.

    0
  • #16 28 Lut 2006 22:56
    Marek Matysek
    Poziom 19  

    Nie analizowałem twojego rysunku. Jutro poszukam w swoich notatkach. Na pewno mam rysunki trafa do ONWY (grubej). Może namieszałeś przy rysowaniu. Mam takie błędy za sobą. Nie napisałeś jak radio zachowuje się na przewiniętym trafie. Co to znaczy, że nie pracuje poprawnie?

    0
  • #17 28 Lut 2006 23:30
    oki188
    Poziom 22  

    chodzi o to że jak wcisne nadawanie to słychać burczenie a jak mówie cos do mikrofonu to te burczenie ucicha troszkea jak nic nie muwie to dalej jest głośne ale po wsadzeniu oryginalnego trafa sprzęt chodzi normalnie

    0
  • #18 01 Mar 2006 12:10
    Marek Matysek
    Poziom 19  

    A nie zrobiła ci się po drodze nowa usterka? Czy masz możliwośc porównania w tej chwili trafa orginalnego z tym swoim? Czy tylko bazujesz na tym co wcześniej sprawdziłeś? Rysunek trafa zgadza sie z tym co ja mam. Może są nieznaczne różnice w ilości zwojów ale to nie może miec znaczącego wpływu. Jeżeli nawinąłeś trafo dobrym drutem (tzn. nie poprzypalanym) to ja bym wyeliminował trafo jako powód złego działania i szukałbym gdzie indziej. Ale na wszelki wypadek sprawdź. Powodzenia.

    0
  Szukaj w 5mln produktów