Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Brother HL-1040

MariuszP 13 May 2003 12:00 1665 4
  • #1
    MariuszP
    Level 11  
    Mam dwa problemy z ta drukarka.

    1. Robi czarny nieregularny pasek z lewego boku kartki (ok1cm) i pomimo calkowitego kilkakrotnego czyszczenia mechanizmu bebna nie pomoglo. Czy moze to wina konczaceg sie tonera??
    Na bebnnie po wyjeciu widac z lewej strony resztki przyklejonego toneru.

    2. Po odłączeniu czujnika temperatury cos sie chyba przegrzalo bo zaczelo smierdziec z fixingu i teraz drukarka po wlaczeniu wyswietla blad: miga naprzemiennie wszystkimi diodami i dioda Drum.
    Co to moze byc za blad i co moglo sie uszkodzic?
    Sprawdzilem lampę i czujnik temperatury- niby wszystko dobre
    Z gory dziekuje za podpowiedzi
  • #2
    byl
    Level 12  
    1.wyczyść dobrze elektrodę na bębnie (pędzelkiem)!!
    jeżeli zasobnik z tonerem by się uszkodził to strona byłaby szara
    2.prawdopodobnie masz zgrzany "rudy wałek"z folią grzałki ,a czujnik temperatury napewno już jest uszkodzony
  • #3
    MariuszP
    Level 11  
    Ok problem czesciowo rozwiazany.
    W instrukcji uzytkownika znalazlem iz taki blad to bald fusera i nalezy wlaczyc drukarke na 10 min po czym powinno ustapic. Tak tez sie stalo po 10 min zglaszania bledu weszla w tryb gotowosci. Jeszcze nie rozwiazalem problemu "brudzenia", ale pracuje nad tym.
  • #4
    horsky
    Level 12  
    Witam!

    Na pewno uszkodzone są - potwierdzam - wałek docisku bębna utrwalacza, termistor - powinien na zimno mieć ok. 360kohm, ale to nie wszystko - srawdzić sterowanie tyrystorem i silnikiem wiatraczka -trasoptory.

    Powodzenia Krzysztof
  • #5
    kosmita
    VIP Meritorious for electroda.pl
    troche za stary temat żeby go kontynuować. Proszę brać udział w aktualnych dyskusjach.