Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

problem z sterownikiem ati radeon 9600/9700 w laptopie LG

wolf1 28 Lut 2006 13:10 2646 11
  • #1 28 Lut 2006 13:10
    wolf1
    Poziom 15  

    witam mam problem z znalezieniem odpowiedniego sterownika do laptopa LG model LP60 posiada on kartę ati radeon mobility 9600/9700 z tym iż mam orgonalny ze strony lg czy z cd sterownik i sprawuje się ok z tym iz w kilku grach zawiesza sie obraz a mianowicie w doom3 gram sobie z 3min czy 10min i nagle stoi obraz można tylko magiczne 3 klawisze i zakończyć grę na sto procent jest to wina sterownika karty poniewaz grę testowałem na stacjonarce i jest ok system tak samo nowy jeszcze raz wgrany wszystkie stery i nadal klapa zamarza obraz i kropka ale ale wgrałem najnowsze stery omegi catalyst i jest wszystko ok gry śmigają extra ale znowu pojawił się problem na omegi czy dna catalyst testowałem już nawet co są do tej karty a dokładnie do mojej mobility stery omegi zawieszają filmy divx czy rmvb poprosty dzwięk idzie a obraz stoi czarny a wiec testowałem tez codeki i nic co robic jakie sterowniki wgrać pomózcie dajcie link od biedy wgram sterowniki te stare co są na stronie LG i połoze doom3 na bok ale powiem iz te catalyst daja mi w 3dmark 2001 ok 10000pkt a te stare jedyne na stronie stery LG do grafy są z roku 2004 i dają mi niecałe 9000pkt wiec poradzcie jakie u was na laptopach stery catalyst działaja sprawnie ,pozdrawiam.

    0 11
  • #2 28 Lut 2006 13:52
    hefid
    VIP Zasłużony dla elektroda

    Post był raportowany.
    Przeniosłem z: Komputery Hardware

    0
  • #3 01 Mar 2006 00:53
    Brick_G
    Poziom 27  

    Po pierwsze odinstaluj wszystkie sterowniki nim zainstalujesz nowe - do czysta zgumuj je. Ma nic nie byc.

    Nastepnie zainstaluj oryginalny sterownik od ATI :

    https://support.ati.com/ics/support/default.asp?deptID=894&task=knowledge&folderID=27

    Na stronie ATI jest tez narzedzie do usuwania pozostalosci po sterownikach :

    https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/cat-uninstaller.exe

    po takim zabiegu nie ma prawa sie zawieszac totalnie. sprawdz sobie w opocjach czy masz zaznaczone VPU Recovery - restartowanie procesora graficznego przez sterownik w przypadku utraty komunikacji z nim.

    jesli VPU Recovery sie wlacza jest to najprawdopodobniej spowodowane przegrzaniem ukladu.

    jesli to wszystko nie pomaga bycmoze uklad jest uszkodzony.

    0
  • #4 01 Mar 2006 11:21
    wolf1
    Poziom 15  

    rozumiem cię ale nie tedy droga mylisz sie bo układ działa wspaniale gry takie jak doom 3 chodza wysmienicie na tym sterowniku co podałes ale problem jest taki instaluję te sterowniki co podałeś z strony ATI oczywiscie w wersji dla laptopa i nic klapa gry chodza ładnie 1000pkt mam wiecej w 3dmarku wspaniale ale filmy jak divx czy rmvb nie chodzą jest cos takiego dzwiek idzie a na playerku czarny ekran jedynie co to zamykam program przez nacisniecie 3 magicznych klawiszy i co jeszcze wywnioskowałem iz jak wejdę w zakładke rozwiązywanie problemów tam na karcie graficznej jest suwak przyspieszanie sprzętowe i jak zrobię o 2 pola do tyłu na zmniejsz niepotrzeba nawet do końca wyłaczac przyspieszania sprzętowego tylko do połowy aby zostało wyłączone directdraw wtedy filmy chodzą jak należy ale nasuwa sie takie cos iz nie będe przed kazdym filmem czy grą gestykulował suwakiem bo jest cos nie tak z sterownikiem a kodekami wiec podpowiedziałem dlawas cos niecos i jak co o tym myslicie jak zaradzic bo przeglądałem inne fora i znalazłem iz pare osób posiada taki sam problem dodam iz przeinstalowywanie czy systemu czy sterów czy inne zabiegi nie przyniosły skutku poprostu niechce powracac do tych sterowników z strony LG bo są one stare z 2004 roku i sa za wolne .czekam na pomoc od was

    0
  • #6 01 Mar 2006 14:09
    wolf1
    Poziom 15  

    nic to nieda bo już instalowałem kodeki róznej masci i pochodzenia playerki też wiec chodzi tu o sterowniki karty ponieważ na starych chodzą filmy extra a na obojetnie czy omegi czy catalyst czy podstawowe z strony ati jest czarny obraz tak wiec wina lezy mi sie wydaje w doborze przez lg firmę sterowników ponieważ dla tego laptopa są odpowiednio modyfikowane mysle iz nikt z was nieda rady sprawidz aby sterowniki z tej stronki co podał Brick_G pasowały w moim laptopie LG LP60 pozdrawiam.

    0
  • #7 01 Mar 2006 17:21
    Brick_G
    Poziom 27  

    wolf1 napisał:
    nic to nieda bo już instalowałem kodeki róznej masci i pochodzenia playerki też wiec chodzi tu o sterowniki karty ponieważ na starych chodzą filmy extra a na obojetnie czy omegi czy catalyst czy podstawowe z strony ati jest czarny obraz tak wiec wina lezy mi sie wydaje w doborze przez lg firmę sterowników ponieważ dla tego laptopa są odpowiednio modyfikowane mysle iz nikt z was nieda rady sprawidz aby sterowniki z tej stronki co podał Brick_G pasowały w moim laptopie LG LP60 pozdrawiam.


    a moim zdaniem to wina kodekow. uklad ati radeon mobility jest produkcji ati i LG tam nic do gadania nie ma

    0
  • #8 01 Mar 2006 18:02
    wolf1
    Poziom 15  

    to jak wytłumaczysz iz zrobiłem tak jak mówiłes odinstalowałem kodeki i zainstalowałem ffdshow itd jak polecałeś i nadal nic bład ten sam jedynie zmiana wartosci suwaka od przyspieszania sprzętowego daje rezultat ??czyli jakie rozwiązanie?

    0
  • #9 01 Mar 2006 18:06
    Brick_G
    Poziom 27  

    wolf1 napisał:
    to jak wytłumaczysz iz zrobiłem tak jak mówiłes odinstalowałem kodeki i zainstalowałem ffdshow itd jak polecałeś i nadal nic bład ten sam jedynie zmiana wartosci suwaka od przyspieszania sprzętowego daje rezultat ??czyli jakie rozwiązanie?


    zobacz w Media Player Classic?

    jesli odtwarzasz Windows Media Video pliki to wylacz akceleracje sprzetowa Windows Media Video (WMV) w opcjach karty

    opcja jest jeszcze taka ze uzyjesz catalystow z serii 5

    daj log z Hijack This

    moze masz cos przestawione w opcjach nakladki Video? albo wyjscia TV Out ?

    0
  • #10 02 Mar 2006 06:03
    wolf1
    Poziom 15  

    witam sam rozwiazałem sprawę poprostu sterownik ten najnowszy catalyst do radeona gryzie sie opcja directdraw z kodekami poniewaz wyłączyłem w playerku tą opcje chodzi wszystko płynnie filmy i gry .

    0
  • #11 02 Mar 2006 09:35
    Brick_G
    Poziom 27  

    wolf1 napisał:
    witam sam rozwiazałem sprawę po prostu sterownik ten najnowszy catalyst do radeona gryzie sie opcja directdraw z kodekami poniewaz wyłączyłem w playerku tą opcje chodzi wszystko płynnie filmy i gry .


    To napisz jaki to byl odtwarzacz i co dokladnie w nim wylaczyles. Mozesz tez zamknac ten temat.

    0
  • #12 02 Mar 2006 09:58
    wolf1
    Poziom 15  

    a wiec powodem było w crystal player wyłaczenie trubu podwójnego buforowania w trybie render jak wiadomo ten player jest rozbudowany w podobne opcje wiec w innych playerkach okrojonych jak bestplayer niema takiej możliwosci i dlatego bym pozostał przy tych starych sterach z strony LG a stery z roku 2004 styczeń marne i wolne a tak mam sterowniki ati radeon catalyst z roku 2006 luty wspaniale w wiekszosci wypadków niepotrzeba wyłącza tej funkcjii w playerach ale tak mi sie zdaje iż istnieją sprzęty na których tak siedzieje iz istnieje ciemny ekran wiec odpowiedz jest prosta wyłączamu podwójne buforowanie! pozdrawiam .

    Temat Zamykam

    0