Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasypwyanie maszyny KONICA 7033

28 Lut 2006 20:55 1116 5
  • Poziom 12  
    Mam problem z konicą 7033. średnio co pare tysięcy kopii jade do klienta i czyszczę ją. Zasypuje sie cały transfer w szczególności po jednej i drugiej stronie a środek czysty. Na kopiach wychodza czarne plamy. Elektroda dolna zasypana. Czyszczenie pomaga ale za tydzien znowu jadę.Czy ktoś ma pomysł. ????
    Podejzewam że chodzi również o ustawienia samej kopiarki. Powrót do ustawien fabrycznych nic nie daje !!!
  • Poziom 15  
    sprawdź dobrze szczelność wywoływaczki, oraz modułu bębna ( odrzut) , dowiedz się czy stosują oryginalny toner bo cyfrówki Konicy często nie tolerują takich tonerów. Jeśli toner jest ok to zaryzykowałbym zrobieniem L-detekcji- najwyżej (jak przedozujesz) do wymiany developer. Możliwe te, że zabrudzony tonerem jest czujnik optyczny pod/przy bębnie- tak jak w modelach 70...
  • Poziom 12  
    L-detekcja na poziomie 35. Toner ???. Jeżeli chodzi o czujnik to gdzie mam go szukać???
  • Poziom 22  
    czy wymieniałeś kiedyś materiały eksploatacyjne w niej ? ile mają części(kopii)?wyczyść elektrode ładującą i zmniejsz prądy lub wymień części z bębnem i nośnikiem .maszyny cyfrowe lubią czystość , jeśli nie robisz pożądnych konserwacji w nich nie spodziewaj się super jakości jak coś to pytaj
  • Poziom 17  
    Witam
    niestety te maszyny nielubią kiepskich zamienników toneru mam kilka sztuk na usłudze u siebie i to wszystko przerabiałem żaden toner KATUN, wszystkie wynalazki amerykańskie niesprawdzają się czyściłem maszyny co drugi dzień do momentu kiedy wruciłem do droższego ale sprawdzonego toneru:)
    wniosek jest jeden wyczyść kopiarkę i włóż oryginalny toner i oczywiście sprawdź przebiegi bębna, developera itd. wtedy co podpowiem
    pozdrawiam
  • Poziom 10  
    szanowny kolego
    prawdopodobnie ilość developera jest nieprawidłowa. co prawda nie znam tego modelu ale kiedys miałem podobny problem z Minoltą. Jak zapewne wiesz w skład toneru wchodzi developer i "czarny proszek"(material drukujący) ;-)) Developer jest "ładowany" przy instalacji nowej wywoływaczki i poprostu tam jest a doładowywany jest tylko toner. Ja kiedyś odkurzyłem Minolte i zasypałem tylko tonerem objaw miałem podobny poszukaj topicu moz ci sie cos rozjasni:
    https://www.elektroda.pl/rtvforum/viewtopic.ph...ghlight=&sid=3f19b219fb76d39328641580d0e0495d

    pozdrawiam