Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Przedwzmacniacz ???

Kondrax 28 Lut 2006 22:39 1476 7
  • #1 28 Lut 2006 22:39
    Kondrax
    Poziom 18  

    Mam taki problem zrobiłem przedwzmacniacz J72 firmy JABEL łaczy on wyjście wieży na subwoofer z wzmacniaczem w subwooferze, słyszę czasami takie ja szczególnie jest śpiewanie a nie ma basu to słychac delikatnie takie pukanie, trzeszczenie znikome ale ja to slysze i mnie to denerwuje, tego problemu nie ma raczej jak jest podpiety subbofer np. bezposrednio do karty muzycznej. Czy da rady wymienić z tego przedwzmacniacza tranzystory na inne mniej szumiące czy lepiej kupić inny przedwzmacniacz a jeżeli tak to jaki gotowy ewentualnie kit jaki, czy problem może tkwić w czymś innym???

    Tranzystory użyte to BC547 i 548 a i zasilanie układ powinien mieć niby 18-24 V a ja podaje mu okolo 7V z zasilacza z starej komórki czy tak może być. To ie jest przydzwięk od sieci tylko takie pykanie.

    0 7
  • #2 28 Lut 2006 23:08
    kriszo
    Poziom 12  

    a dałeś jakiś dodatkowy filtr na zasilanie?? zwykle zasilacze stosowane jako ładowarki mają małe pojemności kondensatora filtrującego. Jeśli jednak to nie jest od zasilania - to może masz szumy właśnie z karty muzycznej - ja tak mam i mnie to bardzo denerwuje :/ sprawdź czy słychać te śmieci jak zewrzesz wejście przedwzmacniacza do masy

    0
  • #3 01 Mar 2006 01:33
    Kondrax
    Poziom 18  

    kata to SB live 5.1 a mowisz ze wiekszy kondensator dac w zasilaczu tak zrobię ok

    0
  • #4 01 Mar 2006 11:13
    Kondrax
    Poziom 18  

    A ile powinno być mVoltów na wyjśćiu przedwzmaniacza i jak to sprawdzić mając zwykły miernik za 30zł????

    0
  • #5 01 Mar 2006 11:35
    darkone
    Poziom 23  

    moze sie myle ale wydaje mi sie ze ta liczba powinna byc jak najblizsza zeru oczywiscie w spoczynku bo ja tak ustawialem kit jabela J35 zeby na wyjsciu mial 0mV bo jak wiadomo prąd stały na wyjsciu to smierc dla glosnika :)

    0
  • #6 01 Mar 2006 23:00
    bucowski
    Poziom 21  

    Pierwsze pytanie:
    po co ci przedwzmacniacz między wyjściem wieży na subwoofer, a wzmacniaczem na subwoofer ?

    Wyjście na subwoofer podaje sygnał idealnie taki jaki powinien iść na sub'a i tyle. Pozatym przedwzmacniacz taki nie daje odpowiedniej regulacji. Przydało by się podbijanie niektórych częstotliwości. Co z tego, ze przedwzmacniacz reguluje wysokie tony w okolicach 6kHz, jeśli na suba nie powinno iść nic wyżej niż 200Hz.

    Drugie pytanie:
    Jak wpadłeś na tak genialny pomysł, aby podłączyć do wyjścia liniowego przedwzmacniacz mikrofonowy ?
    Z tego co wiem, to Jabel J72 to przedwzmacniacz mikrofonowy !! On jest przeystosowany do sygnału wejściowego na poziomie rzędu kilku mili woltów, a w sygnale liniowym może się bez problemu znależć ponad 1V !

    Trzecie pytanie:
    Jeszcze go nie zjarałeś ?

    Czwarte pytanie:
    Jak wpadłeś na ten genialny pomysł, zeby zasilać układ przystosowany do min 18V przez łądowarkę 7V?

    Ładowarki to zasilacze impulsowe, na jego wyjściu jest taka piła, że powinieneś słyszeć tylko nieprzyjemne bzyczenie. Zewrzyj wejście i posłuchaj co jest na wyjściu.


    Układ dostaje o wiele za duży sygnał, ma go wzmacniać o 40 dB przy ponad trzykrotnie za niskim napięciu zasilania i to do tego z ładowarki impulsowej.

    Absolutnie ci sie nie dziwie, że fatalnie on brzmi.

    Aby odfiltrować zasilanie wsadź między plus a minus dwa kondensatory (równolegle):
    elektrolityczny 100uF
    ceramiczny, mały lizaczek 100nF.

    darkone napisał:
    moze sie myle ale wydaje mi sie ze ta liczba powinna byc jak najblizsza zeru oczywiscie w spoczynku bo ja tak ustawialem kit jabela J35 zeby na wyjsciu mial 0mV

    To prawda napięcia stałego nie powinno być w torze audio, ale jeśli na wyjściu jest kondensator odsprzęgający to nie ma takiej możliwości. Kondrax'owi zapewne chodziło o poziom sygnału.

    Sygnał taki jest zmienny (na mierniku ustaw VAC) i oscyluje w okolicach 0V
    Na wyjściu przedwzmacniacza powinien on mieć conajmniej 100mV, a optymala wartość jaką puszamy odrazu na końcówkę mocy to 775mV, czyli 0dBu.

    0
  • #7 02 Mar 2006 02:31
    Kondrax
    Poziom 18  

    Po pierwsze geniuszu kto powiedział ze sygnał z wieży na wyjściu ma sygnał akurat taki jak być powinnien jak by był taki jak powinien to bym przedwzmacniacza za 8zł nie kupołwa lutował i pierdzielił się z tym wszystkim.

    Po drugie zasilacz nie jest impulsowy tylko z transforamtorem i mostkiem prostwoniczym bo to od starej barzo komórki i właczyłem go na spróbe i okazało się żę 7V wystarczyło aby wzmocnić sygnał tak jak potrzeboweałem.

    Po trzecie nie zjarałem go idziała dobrze oprucz delikatnych szumów czzasem własnie które mnie drażnia.

    A po 4 poruszłałem kiedyś temat na forum co dac między wieża a końcówką mocy i doradzono mi to włąsnie z kitów.

    0
  • #8 02 Mar 2006 18:20
    bucowski
    Poziom 21  

    dobra - sorry, to mogłó być za ostre - mimo wszystko, napisałem ci co możesz z tym problemem zrobić.

    Kondrax napisał:
    Po pierwsze geniuszu kto powiedział ze sygnał z wieży na wyjściu ma sygnał akurat taki jak być powinnien jak by był taki jak powinien to bym przedwzmacniacza za 8zł nie kupołwa lutował i pierdzielił się z tym wszystkim.
    Ty sam to powiedziałeś:
    Kondrax napisał:

    Mam taki problem zrobiłem przedwzmacniacz J72 firmy JABEL łaczy on wyjście wieży na subwoofer z wzmacniaczem w subwooferze..

    Napisałeś, ze bierzesz sygnał z wyjścia na sub'a w wieży.

    Pamiętaj, że ten przedwzmacniacz zrobiony jest na tranzystorach - układy takie jeśli tylko dostaną zasilanie o 5V za niskie lub za wysokie, to poprzesuwają się punkty pracy. Powstają wtedy zniekształcenia, słyszalne jako przesterowanie. W gorszym wypadku na wyjściu sygnał jest przesterowany i potężnie stłumiony.

    Sprawdź, jeśli możesz czy twoj problem pojawia się przy standardowym poziomie napięcia zasilania. To że masz trafo i mostek prostowniczy w zasilaczu, to nie znaczy, że nie jest on impulsowy. Wystarczy dodatkowo jeden układ scalony i kilka kondensatorów i już masz zasilacz impulsowy.
    Dowiedz się daokładniej jaki masz zasilacz, moze da się go podrasować i wyciągnąć z niego więcej. Możliwe, że na układzie tego zasilacza niepotrzebnie tracisz napięcie. Zerknij też, czy jest możliwość dowinięcia kilku zwojów w trafie - mogłbyś w ten sposób spokojnie podwyższyć napięcie wyjściowe. 12V już spokojnie by wystarczyło, a jakbyś chciał to dostaniesz nawet 18V.

    Proponuje ci zrobić nowy układ przedwzmacniacza.
    Na dwoch wzmacniaczach operacyjnych możesz zrobić świetny układ przystosowany w 100% do tego celu, czyli: Sumator na wejściu, później filtr dolnoprzepustowy na 80Hz, ewentualna regulacja przesunięcia fazowego i odwracania fazy. Do tego miałbyś pełną regulację głośności.
    7V to bardzo mało, ale da się zrobić aby ci to działało sprawnie.

    Jak chcesz to podrzuce ci schemacik.

    Pozdro

    0