Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Motorola GM350 co to za uszkodzenie?

LWO 01 Mar 2006 10:38 2290 4
  • #1
    LWO
    Level 14  
    Dostałem takie radio, z pasma taxi. Po włączeniu zaświeca się czerwona dioda od sygnalizacji nadawania i dioda od jednego z kanałów. Poza tym nie działąją żadne klawisze. Można tylko wączyć i wyłączyć. W takim stanie radio czasem stawia nośną, czasem nie.
    Radio miało kiedyś zamontowaną płytkę jakiegoś dziwnego selektywnego wywolania. Problem pojawił się po próbie jej wymontowania. Śledząc różne fora, zauważyłem ze jest to chyba dosyć powszechne uszkodzenie tego radia. Jak myślicie, co mogło polecieć? Czy to coś poważnego i czy opłaca się naprawiać?

    Krzysztof
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    IjeSJot
    Level 27  
    Najprawdopodobniej nalezy cos przestawic po wymontowaniu tej plytki. Nie wiem tylko czy to jest kwestia jakiejs zworki czy programu. Predzej zworek. Musialbys sie skontaktowac z serwisem ktory montowal seryjnie te plytki, podejrzewam ze to jest plytka radiss z identyfikacja na selekcie i jak na tej plytce jest kostka isd to pewnie tez jest tam rejestrator. Swego czasu bylo duzo takich cudownych plytek dostepnych do tej motki ktore robily rozne fajne cuda ;) Teraz nowe radia (np. Waris) maja wbudowany selekt 5 i nie potrzeba dodatkowej plytki, no chyba ze ktos chce miec rejestrator.

    Dodano po 11 [minuty]:

    A radio jest pewnie na 300MHz, zapomnij zeby poszlo na amatorskie 433MHz, program pozwala do 430 a na 427 to radio pracuje jako tako. Raptem 5-7W mocy a czulosc jakies 0.5uV.
  • #3
    LWO
    Level 14  
    Wewnątrz była zamontowana płytka selektywnego wywołania z obsługą terminala do przesyłania wiadomości tekstowych. Ja jedno takie radio przerabiałem, po wymontowaniu tej płytki należało przelutować kilka rezystorów na właściwe miejsce i radio pracowało prawidłowo bez zmian w oprogramowaniu. Teraz mam inny egzemplarz, z którego ową płytkę wymontowywał jakiś "fachowiec". Nie mógł sobie poradzić więc ja dostałem radio, ale nie jestem w stanie ustalić co skopał. Zastanawiam się więc czy takie działanie może być wynikiem jakiegoś uszkodzenia czy tylko nieprawidłowego polutowanie pewnych elementów. Ustaliłem już że stan ten nie jest wymuszany przez linię ptt, po włączeniu radia jest ona w stanie "wysokim", po wciśnięciu ptt w mikrofonie przechodzi ona do stanu "niskiego" ale radio na to nie reaguje. Z resztą nie reaguje na nic poza wyłącznikiem zasilania.
    Radio jest na pasmo 66-88Mhz. Miało tylko zmienić korporację.

    Krzysztof
  • #4
    IjeSJot
    Level 27  
    Czyli najprawdopodobniej jest to kwestia zworek. Pozostaje tylko dorwac serwisowke i szukac. Albo kontakt z firma ktora to montowala.
  • #5
    comit
    Level 12  
    Jeżeli była wstawiona płytka DTMF lub terminala to został wylutowany jeden z wielu rezystorów. Przerabiałem kilka takich radyjek i za funkcję nadawania odpowiada tam rezystor umieszczony jako pierwszy od prawej strony gniazda rozszerzeń (tego bliżej przedniego panela) powinien mieć wartość 270ohm.
    Jeżeli został wylutowany bądź zamieniony na inny (co jest wymagane przy niektórych płytkach) to radio zachowa się właśnie w taki sposób.
    PRZEPRASZAM ZA JAKOŚĆ FOTO ALE MOŻE SIĘ PRZYDA.......

    Dodano po 4 [minuty]:

    zrobione telefonem:(