Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Alcatel OT320 gubi sieć. Jaka jest przyczyna awarii? Czy da się to naprawić?

stuwa1 03 Mar 2006 03:56 820 1
  • #1
    stuwa1
    Level 11  
    Witam.
    Jestem posiadaczem ww. telefonu, kupionego promocyjnie w sklepie kilka lat temu. Niestety zaraz po zakupie ujawniła się pewna wada - telefon nie zawsze mógł znaleźć sieć: pokazywał maksymalny zasięg, wszystko działało do momentu próby nawiązania połączenia (przychodzącego lub wychodzącego). W tym momencie ekran gasł, następnie telefon wyświetlał komunikat "szukanie sieci" i na tym kończyła się jego działalność... Usterka ta nasilała się szczególnie w trakcie przemieszczania się (przejechania lub przejścia kilku kilometrów). Pomagało jedynie wyłączenie i włączenie od nowa - wtedy działał doskonale. Po oddaniu do serwisu za pierwszym razem zostały wyczyszczone styki anteny, za drugim - wymienione oprogramowanie, następnie wymieniona antena i płyta główna - później serwis tylko wymieniał oprogramowanie. Oczywiście po każdej naprawie otrzymywałem wydruk potwierdzający pełną sprawność aparatu. Po roku takiej zabawy znudziło mi się to i kupiłem inny aparat, ale dzisiaj znalazłem w necie identyczny opis usterki, zakończony zwrotem gotówki przez sprzedawcę. Na zwrot gotówki nie liczę, ale może ktoś ma pomysł, co mogło być przyczyną takiej awarii lub jak naprawić telefon (pokutuje jeszcze u mnie w szafie)?
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    stuwa1
    Level 11  
    Sam sobie odpowiem - należało wymienić baterię, wszystkie problemy jak ręką odjął :) Do dzisiaj mam go jako aparat rezerwowy w szafie.