Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

wskaźnik wysterowania przy unitra ws442

__maciej__ 04 Mar 2006 08:28 2237 12
  • #1
    __maciej__
    Level 18  
    Ostatnio końcówka mocy mi się spaliła przy lewym kanale i jest problem z lewym wskaźnikiem wystarowania: Pierwsza dioda świeći, ale słabo, druga świeci normalnie, trzecia wogule nie świeci, czwarta i piąta świeci normalnie. Co mogło się tam stać
  • Helpful post
    #2
    Andiv
    Level 32  
    Może ci sie popaliły :!: Sprawdź je i cały wskaźnik wysterowania. Pozdro
  • #3
    User removed account
    User removed account  
  • #4
    BHenryk
    Level 22  
    Witam diody z czasów świetnosci unitry są bardzo czułe na przekroczenie max prądu napewno padła wymień na podobne pozdrawiam
  • #5
    rwolny1968
    Level 12  
    posprawdzaj diody pewnie są do wymiany przyjemnej pracy
  • #6
    User removed account
    User removed account  
  • #7
    __maciej__
    Level 18  
    Okazało się, że te diody poszły. Ale mam drugi problem: Postanowiłem zamiast przed ostatniej zielonej diody wsadzić pomarańczową, żeby było tak, że 3są zielone, 1pomarańczowa i ostatnia czerwona, ale ta pomarańczowa świeci tak mocno jak by się chciała za chwile spalić i nie świeci na pomarańczowo tylko na mocny czerwony. Co to może być? Może nie można wymieniać na inne kolory diód?

    EDIT: U mnie też nie świci ta środkowa dioda. Okazało się że jej wogóle tam nie było, więc założyłem i nic. Nie świeci wogóle a dioda jest sprawna
  • #8
    marian1981.02
    Unitra equipment specialist
    Mozna dawac inne kolory! Jak swieci za mocno to daj wiekszy opornik(opornosc) tam jest orginalnie chyba 2,2KΩ (pod warunkiem ze nikt ich wczesniej nie zmienial) to daj 3,3K lub 4,7K to sa te takie duze 2W i musza tyle miec jak bedziesz wymienial to zwroc na to uwage!
  • #9
    __maciej__
    Level 18  
    Wiem, że muszą być 2watowe bo się spalą, a wiesz może dlaczego nie świeci ta środkowa dioda?
  • #10
    MarcinG
    Level 30  
    Może być kilka powodów: dioda, rezystor, tranzystor, przerwa na ścieżkach. Nie pozostaje Ci nic innego jak po kolei to wszystko sprawdzić i wymienic co trzeba.
  • #11
    __maciej__
    Level 18  
    Sprawdzałęm i zobaczyłem, że przejścia urywają się przy 2 dziurkach. Mi się wydaję, że do tej diody idzie osobne zasilanie. Tylko nie weim gdzie to powinno być podłaczone
  • #12
    MarcinG
    Level 30  
    Myślałem o diodzie na środkuwskaźników a nie między nimi. W egzemplarzach z którymi miałem styczność nie było tam diody, same ścieżki.
    Domyślam się że mogła to być dioda sygnalizująca działanie zabezpieczeń czy opóźnionego załączania kolumn, którego też nie było.
  • #13
    __maciej__
    Level 18  
    Ok. Dzieki. Pozbyłem sie tego i zorbiłem nowy wskaźnik lepszy 2x5led :)