Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Karta KWorld 7134 - problem z aplikacją

afuk 04 Mar 2006 22:29 1282 3
  • #1 04 Mar 2006 22:29
    afuk
    Poziom 18  

    Posiadam kartę KWorld TV 7134 Pro i przy próbie zainstalowania aplikacji głównej pojawia sie w komputerze komunikat:
    Warning! Setup failed to initialize. Please reinstall driver first.
    Co mam zrobić po kolei, by zainstalować aplikację do odtwarzania TV i FM, nagrywania itp

  • #2 04 Mar 2006 22:33
    Bobekmaster
    Poziom 24  

    zainstaluj jeszcze raz sterowniki

  • #3 04 Mar 2006 23:24
    nom
    Poziom 22  

    Tez mialem problem z kumplem z zainstalowanie mu karty na winXP i chipsecie SIS. Po kilku godzinach sie poddalem i zainstalowalem mu dscaler ktory nie potrzebuje sterownikow. :-)

  • #4 05 Mar 2006 15:18
    afuk
    Poziom 18  

    Sterowniki instalowałem multum razy. I dalej to samo. Ten sam komunikat. Dziwne, że po zainstalowaniu WIN dvr 3.0 ( InterVideo ) i rejestracji, wszystko działa OK, z jednym wyjątkiem.
    Otóż potrzebuję nagrywać z kamerki zewnętrznej poprzez S-video, owszem nagrywa się ale bez koloru. Próbowałem różnych ustawień i tylko czerń i biel.
    Dlatego chcę uruchomić oryginalną aplikację, a nie mogę. A może przy nagrywaniu z kamerki ta płyta nagrywa wyłącznie w dwóch kolorach? Może ktoś zna odpowiedź.
    Nadmieniam, że wykorzystując zewnętrzna kartę Hauppauge WinTV2000 USB z oryginalnym oprogramowaniem i tą samą kamerkę, nagrywa sie wszystko w kolorze i z dźwiekiem.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME