Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic TC-21B3EE: nie odpala obrazu, strasznie buczy

05 Mar 2006 21:23 1721 3
  • Poziom 2  
    witam,
    moj problem polega na tym, ze po zalaczeniu telewizora(nie z pilota) kineskop nie zapala sie, a przy tym strasznie buczy( po sprawdzeniu jeden z transformatorow T801). nadmienie ze dioda po wlaczeniu stand-by sie zapala. sprawdzilem napiecia w pukntach kontrolnych i byly poprawne(bez obciazenia-nie podpieta plyta z trafo T501-TLF15516B). po podpieciu trafo T501 wyzej wymieniony T801 zaczal buczec jeszcze bardziej-wzrosla czestotliwosc buczenia, natomiast napiecia diametralnie spadly ( 113V do 40-kilku oraz 16V do okolo 4). wypialem wyjcia s4, s5 i s2 zeby sprawdzic, ktora galaz powoduje taki duzy spadek napiecia i echo. po podpieciu ponownie galezi okazalo sie ze poszedl jeden z tranzystorow mocy na wejsciu zasilacza, przed mostkiem gretza R803-3.3ohm 7W. wymienilem czesc elektrolitow- reszte musze dokupic.
    wymienione elki:
    470uF 25V-C806
    100uF 16V-C802
    10uF 35V-C833
    33uF 35V-C841
    prosze o pomoc w dalszych zmaganiach.
    jaka moze byc przyczyna ze trafo T801 tak strasznie buczy-przy braku obciazenia rowniez.
  • Poziom 26  
    Pewnie miałeś uszkodzony tranzystor linii i oczywiście przyczynę czyli zimne lutowania w sterowaniu, ale teraz jak namieszałeś.... nie mam pewności czy poradzisz sobie sam. Napraw najpierw ten zasilacz. Powodzenia
  • Poziom 43  
    Przed udzieleniem dalszych porad proszę napisać czy w tym TV są zamontowane w zasilaczu: C807, Q805, Q804?
  • Poziom 29  
    Witam!
    Jak dobrze pamiętam siedzi tam na zabezpieczeniu napięcia +B dioda zenera na 130V, ona jak i tranzystor w odchylaniu H to co napisał kolega wyżej też jest uszkodzony, więc proponuję wymianę tych 2 elementów i poprawienie zimnych lutów i będzie ok, co do wymiany trafa jeszcze bym się wstrzymał.
    Powodzenia .
    Pozdrawiam.