Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

GRUNDIG MW82-50/8 CUC 1929

05 Mar 2006 22:53 2548 17
  • Poziom 23  
    Witam.
    Mam problem z tym OTVC. Nie załącza się ze stanu STANDBY,
    Pozdrawiam.
  • Poziom 16  
    witam,a co z hotem
  • Poziom 26  
    Podaj co zmierzyłeś i co sprawdziłeś....
  • Poziom 27  
    Witam !

    Szanowny Panie!
    Po raz kolejny widzę post, którego Autorowi chciałbym pomóc a nie mogę bo On mi nawet na to nie daje szans ! Nie ma tutaj przecież nic poza modelem TV i opisem, że się nie "budzi" ze St-by. Z całym szacunkiem ale to smutne, że muszę przypominać takie rzeczy Koledze, który już trochę na tym Forum napisał i zapewne zna przyjęte tutaj reguły. TO NAPRAWDĘ NIE JEST FORUM GDZIE POMAGAJĄ JASNOWIDZE ! Przecież chcący pomóc nie mogą "wyciągać" od Pana podstawowych wiadomości o uszkodzeniu Pana sprzętu !
    Proszę doprecyzować co Pan sprawdził, pomierzył i opisać.

    Pozdrawiam !
  • Poziom 23  
    Witam.
    Przepraszam ,że nie napisałem konkretnie ale otv dopiero teraz mam na warsztacie. Znalazłem zwarty układ TDA 8145, po wylutowaniu tv załancza się z stby , słychać WN i po 3 sekundach zaczyna piszczeć trafo
    powielacz.Brak jest obrazu *brak żarzenia(,napięcie Hota jest nadal ok 148V, ale grzeje się tranzystor HOT.Trafopowielacz 1182.6044 -HR6601.
    Pozdrawiam.
  • Poziom 27  
    Witam !

    W tej sytuacji prosze dokładnie posprawdzać diody i kondensatory impulsowe w "okolicy" - najlepiej podstawić pewnymi. Uszkodzenie scalaka jest spowodowane usterką w samym modulatorze.
    Prosze opisać efekty prac

    Powodzenia !

    Pozdrawiam !
  • Poziom 23  
    Witam.
    Po wymianie w korekcji TDA 8145 nadal grzeje sie opornik R55014 47R,
    wysokie pojawia się na chwilę i zaczyna piszczeć
    trafopowielacz.na diodzie zenera D55012 jest ok 1V.
    Diody D53071 i D53072 na pomiar są sprawne,
    Pozdrawiam.
  • Poziom 39  
    Czy przelutowałeś obręb WN +?
    Szczególnie L53021.
    Sprawdź C53073 oraz L53074.
    Piszczenie może też być spowodowane uszkodzeniem samego trafopowielacza, co porwadzi do grzania się tranzystora odchylania H.
  • Poziom 23  
    Podstawiłem trafopowielacz ,ponieważ podejrzewałem ,że piszczenie może też być spowodowane uszkodzeniem samego trafopowielacza, . Po podniesieniu napięcia siatki pojawia się czerwonawe tło z powrotami.
    Zmienia się szerokość iwysokość obrazu ,podejrzewam moduł cyfrowy
    box,
    Pozdrawiam.
  • Poziom 23  
    Witam.
    Czy ,aby wyjąc moduł cyfrowy trzeba go odlutować z płyty glównej.
    Dlaczego grzeje sie po wymiianie TDA 8145 rezystor R 55014 47R,
    diody BY 299 i kondensatory na miernik sa sprawne.
    Pozdrawiam.
  • Poziom 27  
    Witam !

    Ja najpierw, zanim bym się zabrał za rzeczy drogie i trudno dostepne, sprawdziłbym co mogę i co jest proste.
    Już wcześniej pisałem Panu by newralgiczne elementy korekcji i odchylania podstawić pewnymi, dobrymi. Szczególnie w takich uszkodzeniach jak to, pomiary omowe diod modulatora czy kondensatorów mogą być zgubne i prowadzić w pole. Proszę tak jak radziłem wcześniej podstawić zarówno diody jak i kondesatory impulsowe. Również mój Szanowny przedmówca Richi sugerował Panu poprawienie lutów w okolicy trafopowielacza, w odchylaniu i korekcji. Czy sprawdził Pan to i przelutował wątpliwe miejsca ? To są rzeczy podstawowe, które zbagatelizowane się mszczą, a naprawa się wydłuża w czasie lub generowane nowe uszkodzenia prowadzą do coraz wyższych kosztów.
    Proszę naprawdę przejąć się i skrupulatnie podejść do tej naprawy.
    Proszę opisać efekty prac.

    Powodzenia !

    Pozdrawiam !
  • Poziom 23  
    Witam.
    Przelutowałem wszystke podejrzane luty w okolicy korekcji i trafa WN.
    znalazłem zimny lut po stronie pierwotnej przetwornicy na rezystorze R60008 15k,ale teraz nie włancza się tv . Po stronie wtórnej przetwornicy napięcia sa zaniżone,w gałęzi +A napięcie wynosi ok 32V.Jak stucznie sprawdzić przetwornicę, na bazie tranzystora sterującego tranzoptorem OK 60046 od stby jest cały czas 0V.
    pozdrawiam.
  • Poziom 27  
    Witam !

    Najlepiej aby Pan podniósł rezystor R 61317 - 22kΩ aby odłączyć go od reszty układu i podłączając do +H - tam gdzie kolektor tranzystora załączającego transoptor też dodatkowy rezystor 22kΩ wymusić mu stan pracy. Przetwornicę obciążać oczywiście żarówką - gałąź główną zasilania układu odchylania poziomego.

    Powodzenia !

    Pozdrawiam !
  • Poziom 23  
    Witam.
    Uszkodzenie na PK, zwarta zenerka 3,3V i 2 układy TDA 6111Q.
    OTV załancza się ze STBY , zamówiłem układy.W postępach w naprawie
    napiszę w krótce.* co może byc przyczyną uszkodzenia układów -kineskop czy trafopowielacz.
    Pozdrawiam.
  • Poziom 29  
    witam
    sprawdz dobrze mase nasadki. przed odpaleniem.ale stawiam na kineskop duza przekatna szybsze zuzycie
  • Poziom 27  
    Witam !

    Życzę Panu aby mój Szanowny przedmówca się pomylił :D, jednak proszę Go posłuchać i sprawdzić wszystko bardzo dokładnie. Mam nadzieję, że zamówił Pan 3 szt. TDA 6111Q. Tutaj przy takich uszkodzeniach wymienia się "w ciemno" wszystkie trzy. Na pocieszenie muszę Panu powiedzieć, że nie tak dawno miałem podobnego Grundiga z identycznym uszkodzeniem i po naprawie nic złego się z kineskopem nie działo - no i ... do dziś nie wrócił.

    Pozdrawiam !
  • Poziom 23  
    Witam.
    Dziękuję za słowa optymizmu i pocieszenia , zamówiłem na na zapas 5 sztuk. W trakcie naprawy korekcji szerokości uszkodzenie końcówki wizyjnej na TDA 6111Q zablokowała gałęż zasilania 200V.Podejrzewam ,że to było uszkodzenie kolejnego układu na PK,jestem dobrej myśli, poinformuję o zakończeniu problemu.
    pozdrawiam.
  • Poziom 23  
    Witam
    Wymieniłem 3sztuki TDA 6111Q8- (wszystkie były uszkodzone) i otv ruszył , nrazie pracuje prawidłowo.Dziękuję wszystkim za pomoc.
    Pozdrawiam i kończę temat.