Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

otake 21 cali brak obrazu i dzwięku

06 Mar 2006 10:57 2108 16
  • Poziom 10  
    mam problem z otake nie ma głosu i obrazu, tylko słychać buczenie w głósnikach
    wymiana trafo powielacza nie nie zmieniła
  • Poziom 16  
    Trochę mało szczegółów podałeś. Przejrzyj najpierw cały zasilacz - półprzewodniki, elektrolity oraz ogólnie wizualnie popatrz, czy nie ma jakiś nadpaleń. Daj znać do czego doszedłeś.
  • Poziom 29  
    Podaj model lub chassis tego tv i na czym zrobiona jest przetwornica to co pomożemy Robert :D
  • Poziom 10  
    robert75n napisał:
    Podaj model lub chassis tego tv i na czym zrobiona jest przetwornica to co pomożemy Robert :D


    otake color 5522
    trafo TMO 184B (na schemacie 322...)
  • Poziom 14  
    Zmierz napięcie na kondensatorze zaraz za mostkiem prostowniczym,wyprostowane napięcie sieci,powinno być~300V. Jezeli jest mniej to wymień ten elektrolit i wszystkie po pierwotnej stronie przetwornicy, to powinno pomóc.
  • Poziom 29  
    No to do roboty sprawdz R2M jeżeli zwarta to oznacza że przetwornica poszła za wysoko do wymiany elki w przetwornicy , prawdopodobnie IC501 STR58041 , R505 47R/0.25W posprawdzaj czy coś nie obciąża strony wtórnej i daj znać jak ci poszło
  • Spec od TV
    cześć....do tego uważaj na gorącą masę....;)
  • Poziom 10  
    co to jest gorąca masa?

    Mam taki układ IC 501 na schemacie
    ale ma inny układ nóg - pasuje założony tyłem do radiatora
    czy poprzeginać nogi czy raczej radiator ma być z 2 strony
  • Spec od TV
    cześć
    1.oj kolego uważaj jak nie wiesz co to gorąca masa......krótko: nie ma separacji galwanicznej ...krótko mówiąc może cie niezle kopnąć jak dotkniesz np głowicy i radiatora tranzystora odchylania poziomego....(podaję tylko jeden z przykładów).......dlatego zapewne jak zauważyleś na "kominku" glowicy jest umieszczona jeszcze taka nasadka z kondzirami..- właśnie żeby odseparować .....aby podczas podłączania anteny do odbiornika nie popieściło użytkownika....
    2. nie bardzo wiem o co ci chodzi....co z tego że masz na schemacie?ale co? na płycie jest uszkodzony?......i musisz wymienić..??pewnie że o ile jes miejsce to lepiej odwrócić radiator:D
    pzdr
  • Poziom 32  
    Czasem niechodzi ci o STR 58041 ??? Nierozumiem tego co oznacza że ma inny układ nóg??
  • Poziom 10  
    chodzi o układ taki jak Pan napisał
    STR 58041 na schemacie nr IC 501
    Mam taki na wymianę ale jest jakby "lewy"
    pasuje na płytke tylko, że stoi tyłem
    do radiatora
    czyli metal jest z drugiej
    strony układu niż powinien
  • Poziom 32  
    Witam.
    mirek11110 napisał:
    mam problem z otake nie ma głosu i obrazu, tylko słychać buczenie w głósnikach
    wymiana trafo powielacza nie nie zmieniła

    Dlaczego interesuje Cię w tym momencie układ STR58041 ? Dlaczego wymieniałeś trafopowielacz ? W pierwszej kolejności powinieneś sprawdzić poprawność napięcia na kondensatorze głównym (za mostkiem Graetza) oraz napięć wychodzących z przetwornicy a dopiero w następnej kolejności podjąć kolejne działania (np. test na żarówkę) w zależności od wyników pomiarów.
    Może wróćmy więc do punktu wyjścia ? Pomierz i podaj jakie są wartości napięć wychodzących z przetwornicy , szczególnie napięcia +B.
    Natomiast jeżeli chcesz dowiedzieć się więcej na temat układu STR58041 , to wpisz ten symbol w wyszukiwarkę , ale w tym poście
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=374523
    wypowiedź kol. Zdzich42 chyba dużo wyjaśnia.
    Pozdrawiam.
  • Poziom 10  
    zmierzyłem napięcie za mostkiem Greatza
    zdaje się że jest OK bo pokazało 300 V

    natomiast na diodzie zenera R2M jest tylko 60 V
    a wg schematu powinno być 110
  • Poziom 14  
    witam a nie lepiej oddac telewizor do naprawy w serwisie osobie ktora bedzie wiedziala co z nim zrobic
  • Poziom 10  
    DZIĘKUJĘ ZA POMOC WŁAŚCIWIE NA POCZĄTKU POWINIENIEM WPAŚĆ NA NA TO ABY ODDAĆ TV DO SERWISU
    ALE ZE MNIE GŁUPEK

    Nie używaj dużych liter. [h]


    okazało się , że do wymiany były tylko cewki odchylające

    Pisanie postu pod postem.
    Należy używać przycisku ZMIEŃ.
    Scaliłem dwa posty. [h]