Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung CB-542 ZSE - problem z kolorami i jasnością

fragles 15 Maj 2003 12:13 2578 11
  • #1 15 Maj 2003 12:13
    fragles
    Poziom 12  

    Witam

    Dostałem telewizor samsung, który miał problem z załączeniem i obraz był bardzo ciemny z pewnymi prześwitami jaskrawych kolorów. Wymieniłem elki w przetwornicy po stronie pierwotnej i wtórnej oraz w okolicach trafopowielacza. Problem z załączaniem został rozwiązany, natomiast obraz dalej ciemny. Pokręciłem potencjometrem na trafopowielaczu i obraz się rozjaśnił, jednak przy zbytnim podkręceniu widoczne są linie powrotów. Obraz jest troszku przesunięty w pionie do dołu i jest za dużo koloru zielonego. Czy można to ustawić w trybie serwisowym? Jeżeli tak bardzo bym prosił o taki tryb z opisem, a jeżeli nie to co można jeszce zrobić żeby wyeliminować te usterki?

    Pozdrawiam

    0 11
  • #3 15 Maj 2003 12:40
    witt69
    Poziom 23  

    Sprawdż napięcie zasilające wzm. wizji,powinno być w granicach 200V,następnie na poszczególnych katodach(bez sygnału), jeżeli jest znacznie zaniżone około 40-60V,wszystko wskazuje na zużyty kineskop,najlepszy byłby aktywizator,ale pewnikiem nie Masz.

    0
  • #4 15 Maj 2003 12:59
    fragles
    Poziom 12  

    Napięcie zasilające wzmacniacze wizyjne wynosi 210V. Jak zmierzyć napięcie na katodach bez sygnału i co to jest aktywizator? Sorki może za banalne pytania, ale nie jestem zbyt doświadczony w naprawach tv.

    0
  • #5 15 Maj 2003 13:34
    witt69
    Poziom 23  

    Napisałem bez sygnału(wyjęta wtyczka antenowa),aby napięcie nie ulegało zmianie przy zmianie treści wizyjnej,napięcie zmierz względem masy,na podstawce kineskopu,przeważnie jest opisane jako R, G, B ale widze, że możesz sobie jednak nie poradzić z diagnozą...aktywizator to przyrząd do regeneracji i sprawdzenia emisji katod.

    0
  • #6 15 Maj 2003 13:48
    fragles
    Poziom 12  

    Napięcia między masą a katodami R, G, B wynoszą wszędzie równo po 210V. Czy ktoś mógłby udostępnić mi tryb serwisowy i schemat do takowego tv? I czy można jakoś sprawdzić, żeby wiedzić na 100% mająć tylko do dyspozycji miernik uniwersalny, że to kineskop jest uszkodzony?
    Dodam jeszcze, że ta usterka tzn. ciemny obraz powstała po burzy.

    0
  • #7 15 Maj 2003 22:11
    fragles
    Poziom 12  

    Przelutowałem płytkę PK i z kolorami jest już wszystko w porządku. Nie wiem jednak jak troszeczku podnieść obraz w pionie oraz obraz jest jeszcze zbyt ciemny. Jeżeli rozjaśnie go zbyt mocno na trafopowielaczu to wtedy widać linie powrotów. Bardzo prosiłbym o wszelkie sugestie związane z tą usterką.

    0
  • #8 16 Maj 2003 09:54
    fragles
    Poziom 12  

    Najważniejsze jest dla mnie rozjaśnić należycie ten obraz więc może ktoś mi doradzi jak pozbyc sie lini powrotów?

    0
  • #9 16 Maj 2003 10:47
    Michał99
    Poziom 30  

    Ten TV jest już skończony wygrał swoje. Kinol można podrzażyć, odłączyć oryginalne zasilanie żarzenia i podłączyć z trafopowielacza nawijając 4 zwoje, ale krótko pochodzi.

    0
  • #10 16 Maj 2003 11:57
    fragles
    Poziom 12  

    -> Michał99
    Mógłbyś mi powiedzieć jak dokładnie nawinąć tez zwoje, żeby polepszyć żarzenie?

    0
  • #11 16 Maj 2003 18:03
    Michał99
    Poziom 30  

    Odłączyć aktualne i na rdzeniu trafopowielacza nawinąć w dowolnym kieranku i podłączyć do nóżek kineskopu.

    0
  • #12 17 Maj 2003 13:58
    fragles
    Poziom 12  

    Dzięki za wszystkie rady. Nawinąłem te zwoje i jasność się poprawiła, tylko pewnie teraz długo tv nie pochodzi :-) Pozdrawiam

    0