Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Opóźnianie załączania kolumn - pytania! pomocy !

dimitrovsky 08 Mar 2006 01:29 2196 7
  • Helpful post
    #2
    MirMak
    Level 15  
    Tak, to jest podłączenie dwóch kolumn.Oczywiście tylko przewodu (+) dla lewego i prawego kanału."R" nie podłączony.Przekaźnik 12A dla tranzystora T3, to trochę za dużo.Jeżeli nie możesz użyć przekaźników o mniejszym poborze prądu, to musisz zastosować jako T3 tranz.BD911, jako T2 BD139 lub BD179 i nie stosować US1, tylko podłączyć układ bezpośrednio do mostka Greatz'a, gdzie przy zastosowaniu odpowiedniego transformatora na C1 powinno być około 12V.Moim zdaniem, zamiast przerabiać układ lepiej dokupić przekaźniki o mniejszym poborze prądu
    Pozdrawiam
  • Helpful post
    #3
    oj
    Level 42  
    To 12A to obciązalność styków, a nie prąd cewki.

    Zasilanie układ podłączyć do jednego z dwóch uzwojeń wtórnych ~19V
  • #4
    dimitrovsky
    Level 10  
    To panowie wkońcu może być ten przekaźnik 12V ?
  • Helpful post
    #6
    ALTON
    Level 38  
    Ja na własne potrzeby narysowałem taki oto opuźniacz... zasilanie od 16-30V z trafa i działa bez problemowo od pół roku - dodać jeszcze 2 tranzystory i można zrobić zabezpieczenie przed stałym na wyjściu.Czas załączania ok 3 sekundy wyłączania ok 0,5s.

    Zapomniałem umieścić na schemacie diody podłączonej równolegle do przekaźnika np 4148
  • Helpful post
    #7
    sticker
    Level 14  
    Witam!

    dimitrovsky <------ Nie wiem po co chcesz kombinowac... ja kupilem ten kit w zeszlym roku (wakacje) i dziala do dzis bez zadnych problemow (plytke masz w drugim linku ktory podales). Ja dalem za ten kit 12zł w sklepie elektronicznym (mysle ze cena nie bedzie sie bardzo roznila w Twojej okolicy) wiec mysle ze to nie duzo a masz wszystko co jest potrzebne do poprawnego dzialania tego ukladu, bez kombinowania i mysle ze nie drogo.

    Pozdrawiam!
  • #8
    dimitrovsky
    Level 10  
    Układ zbudowałem!


    Temat zamykam


    dziekuje wszystkim za porady :)_)