Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Radeon 9550 problemy z wyświetlaniem

Monsteer 08 Mar 2006 12:41 2387 4
  • #1
    Monsteer
    Level 11  
    Witam

    mój sprzęt to Duron 1300 Mhz na Ecs L7VTA; 512MB PC3200; Segate barracuda 80GB
    i ten nieszczęsny Radeon 9550 128mb DDR 64bit firmy GeCube

    Co jest nie tak? Mam ten sam problem z wyświetlaniem w GTA Vice City, Mafia (krótki filmik zamieszczam o co chodzi)Nawet Deluxe Ski Jump 3 się pieprzy.

    Nie mam najmniejszych problemów grając np w Return to Castle Wolfenstein (1024x768 max detale), Doom III (800x600 oczywiście detale na min- płynność gry); nie ma żadnych takich błędów w grafice.

    Sterowniki do karty reinstalowałem z milion razy, różne, nawet oryginalne ze strony producenta i nic. Podejrzewam jeszcze Direct X9.0 ale przy próbie ich instalacji wyskakuje okienko,że są już zainstalowane i gotowe do użycia... i koniec. Mam winXP +SP2, wiem,że DX są w SP2 ale jak je można teraz całkowicie usunąc z systemu w celu reinstalacji?

    Również z wydajniejszym chłodzeniem kombinowałem i nic.

    Dzięki za wszelkie sugestie i pomoc.

    pozdro
    Attachments:
  • #2
    misk
    Level 16  
    Miałem kiedyś podobny problem, jak jeszcze był czas na granie w gry. Niektóre wymagające chodziły bez zarzutu, a proste gierki wywalały komputer. Przyczyna.... Zasilacz. Po wymianie wszystko ok.
    Stad moje pytanie - jaki masz zasilacz?
  • #3
    Monsteer
    Level 11  
    Zasilacz ATX 300 - 300W

    dodatkowo takie informacje z tabliczki znamionowej dla teg modelu:
    +3,3V : 15A
    +5V : 22A
    +12V : 11A
    -5V : 0.5A
    -12V : 0,5A
    +5VSB : 1,5A

    Pytanie czy on jest dobrze oznaczony ponieważ na tabliczce jest jeszcze kilka innych opcji. Można to jakoś sprawdzić? rozebrać go? Acha jest jeszcze nalepka, że pod PENTIUM IV.
  • #5
    Monsteer
    Level 11  
    Nie wytrzymałem i rozkręciłem zasilacz. Okazuje się, że jest to produkt firmy Young Year z taiwanu (www.youngyear.com). Na stronie producenta nie znalazłem mojego modelu (z 2001roku) ale widzę, że jak YY podaje w nazwie modelu np YP350-MA to takowy zasilacz ma 250 W (kurcze 100W mniej niż w oznaczeniu). Reasumując, wezmę pod lupę mój zasilacz, temat jednak pozostawiam otwarty.
    Na razie misk dzięki wielkie za zainteresowanie problemem.