Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

System BLITZ. Dostępna jest także zwykła ręczna regulacja na wężu przed mikserem

Ufokkk 09 Mar 2006 11:01 3392 9
  • #1 09 Mar 2006 11:01
    Ufokkk
    Poziom 12  

    Witam!
    Ostatnio troche poczytałem o instalacjach gazowych i w związku z tym zwróciłem uwage, że w mojej instalce BRC Blitz występuje oprucz attuatora także zwykła ręczna regulacja na wężu przed mikserem (tzw register). Czy to normalnie tak ma być, bo przecież przepływ jest sterowany przez to elektroniczne ustrojstwo z tego co czytałe.
    To jest instalka z 2001 roku, reduktor AT90E w Polonezie 1.6 GLI

  • #2 09 Mar 2006 13:41
    nom
    Poziom 22  

    Tak, może tak być. Ja też mam blitza i register. Można regulować też tym pierścieniem na attuatorze, ale wygodniej jest śrubą. Poza tym attuator nie steruje przepływem a tylko koryguje skład mieszanki w pewnym zakresie, żeby była stechiometryczna. Zgrubnie zawsze trzeba ustawić śrubkami tak jak w I generacji. Na stronie ekoalma.pl byla kiedys serwisowka, jak nie ma to mogę podesłać.

  • #3 14 Mar 2006 10:27
    Ufokkk
    Poziom 12  

    No są tam schematy (dzięki).
    A czy był wcześniej montowany z BRC jakiś uboższy system (przed blitz)?
    Bo wygląda na to, że mi troche elementów "brakuje" z tych schematów.
    Np. nie mam żadnego elektronicznego wskaźnika poziomu gazu (oprócz rezerwy), do odcinania wtryskiwacza jest użyty zwykły przekaźnik.

  • #4 14 Mar 2006 22:55
    nom
    Poziom 22  

    Chyba byla wersja ubozsza Blitz EM, ale emulatora wtryskiwaczy to nie zamontowal Ci gazownik, zamiast tego wstawil przekaznik.

  • #5 15 Mar 2006 12:44
    Ufokkk
    Poziom 12  

    A czy może to mieć związek z tym, że od dłuższego czasu auto nie chodzi na benzynie. Zaczęło się od odpięcia akumulatora-przestał odpalać na bęzynie.
    Wymieniłem wtryskiwacz, filtr benzyny, sprawdziłem wydatek pompy paliwa i obecnie jest tak, że jak np odepne akumulator, to potem np. zapale na benzynie, trzyma wolne obroty, mogę dodawać gazu, wszystko jest OK, ale gdy tylko ruszę z miejsca (dosłownie pół metra) auto traci całą moc i gaśnie. I potem już na benzynie nie odpali, ani się nie przełączy z gazu na benzyne podczas jazdy.
    Może to być spowodowane wadliwym działaniem czegoś przy instalce LPG?

  • #6 15 Mar 2006 19:37
    nom
    Poziom 22  

    Ufokkk napisał:

    Może to być spowodowane wadliwym działaniem czegoś przy instalce LPG?


    Tak, może to być powodem nieprawidłowego działania emulatora sondy lambda. U mnie też na początku po przejechaniu kilku set km na gazie zaczął nierówno pracować na benzynie, ustawienie emulacji sondy lambda według instrukcji serwisowej BRC Blitz na stronie ekoalma rozwiązało problem. :-)
    Niestety niektóre ECU nie daje się zresetować do ustawien domyślnych poprzez zwykłe odpięcie akumulatora i wtedy trzyma w pamięcie "rozjechaną" mapę wtrysków i stąd mogą być problemy na benzynie. Trzeba najpierw znaleźć przyczynę nieprawidłowej pracy na benzynie (pojeździć trochę na noPB jak się da) i jak bedzie już dobrze pracował na benzynie ustawić emulację sondy.

  • #7 24 Mar 2006 17:18
    Ufokkk
    Poziom 12  

    No to mam jeszcze taką sprawę:
    Widuję swoje autko tylko raz na 2 tygodnie (studjiuję) no i teraz dopiero się okazało, że mem system do gazu: BLITZ EC. Widział ktoś może taki? Byłbym bardzo wdzięczny za schemat, bo na Eko-Almie chyba nie ma, a gdzieindziej też nie widziałem.
    Z góry dzięki i pozdrawiam!!!

  • #8 14 Kwi 2006 10:07
    kholub
    Poziom 11  

    Jesli nie chcesz spedzac przy samochodzie calych wieczorow to wez tego Blitza i wrzuc do kosza. Ja sie z tym g... nameczylem jak 150 i wlasnie ide do garazu zakladac Bingo-M bo mam juz dosyc.
    Kompletne badziewie z registrem na przewodzie. Porazka.

  • #9 27 Maj 2006 10:43
    Waldek23401
    Poziom 10  

    Prawdopodobnie po odpięciu klemy akumulatora utraciłeś wolne obroty na instalacji bęzynowej silnik na wolnych obrotach nierównomiernie pracuje, żeby wszystko było ok trzeba włączyć zapłon na 5sek. później wyłączyć zapłon, odczekać 5 sek.,i odpalić autko, po zagrzaniu się silnika wolne obroty będą już wyregulowane (zaczynamy na zimnym silniku)

  • #10 27 Maj 2006 10:50
    wojtekryba
    Poziom 32  

    wspaniała metoda ,czlowieku kto cie tego nauczył????

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo