Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Curtis 20M1VT nie reaguje na pilota

10 Mar 2006 19:47 1898 25
  • Poziom 10  
    Witam. Curtis włącza się jak najbardziej normalnie,pilotem lub z klawiatury,tyle że po włączeniu na ekranie pojawia się pozioma linia u dołu ekranu długości ok. 1cm, wtedy telewizor przestaje reagować na przyciski i pilota, czasem startuje jak najbardziej normalnie, wtedy może grać wile godzin.W zasilaczu wymieniłem wszystkie elektrolity po stronie pierwotnej i wturnej oraz przy stabilizacji 5V na procesor, podmieniłem pamięć.To nie wpłyneło na telewizor.Curtis zbudowany jest na procesorze Curtis 0003.Nie mam procesora żeby podmienić. Proszę o pomoc w zlokalizowaniu usterki.

    Dodano po 1 [godziny] 25 [minuty]:

    Po sprawdzeniu układu dochodze do wniosku że tu może być uszkodzony najprawdopodobniej procesor.Ewentualnie jeśli mógł by mi ktoś podpowiedzieć gdzie kupić ten procesor.
    Dziękuję,pozdrawiam.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 24  
    zadzwoń 0483644201/sklep w Radomiu/
    pozdr
  • Poziom 22  
    Witam.
    Ja mam jednak wątpliwości co do słuszności Twojej diagnozy. Myślę, że coś blokuje pracę procesora. Na poczatek wyjmij moduł teletekstu(obrazu nie będzie bez założenia zworek) i sprawdź załączanie, przełączanie i wyłączanie TV.
  • Poziom 10  
    Witam.
    Wymontowałem txt ,nic się nie zmienia.Widziałem się z klijentem,telewizor podczas normalnej pracy też czasem przestawał reagować.
    Pozdrawiam.
  • Poziom 18  
    Skoro nie możesz podmienić procka sprawdź czy przypadkiem nadmiernie się on nie grzeje. Jeśli tak to sprawa jasna - uszkodzony proc. Jako leczenie doraźne możesz zastosować radiator z wentylatorkiem lub bez, zależy jaka jest jego temp. Powodzenia.
  • Poziom 19  
    witam

    w niektorych egzeplazach curtisow sie to zdaze


    trzeba wprowadzic modyfikacje ktora polega na dolutowaniu
    3 kondensatorow 10nf
    wymiany procesora 003 na 005
    i przerobienie zasilania txt

    w 99% to pomagalo, ale przyczyna moze byc tez kineskop
  • Poziom 10  
    Wymieniłem procesor, pamięć telewizor uruchomił się normalnie,zaprogramowałem pamięć, telewizor 2 razy jeszcze wystartował i niestety za trzecim razem klapa.
    Pozdrawiam.
  • VIP Zasłużony dla elektroda
    Witam!
    A 5V na procka jest OK?
  • Poziom 10  
    Stabilizator wymieniłem na nowy ,a kondensatory w stabilizacji 5V zamontowałem dwukrotni większe i też niestety nie pomogło.
  • Poziom 24  
    zbyszek- odepnij klawiaturę lokalną
    i sprawdz teraz czy pilot załączy
    pozdr
  • Poziom 10  
    załączyć go można z pilota lub klawiatury, jeśli wystartuje reaguje na pilota i klawiaturę.Średnio co drugi raz załączy się, wysokie napięcie jest i pozostałe też na właściwym poziomie ale ekran jest czarny i brak głosu.
  • Poziom 43  
    Jak uda się załączyć sprawdż napięcia na PK.
  • Poziom 22  
    Wykonaj parę czynności etapami.
    Wylutuj odbiornik podczerwieni - jak zachowuje się TV?
    Zmień kwarc X601 4MHz, C602 1uF i sprawdż R612 10k (reset).
    Wymień, nie sprawdzaj, D601, D602, D608 - 1N4148.
  • Poziom 24  
    zbyszek_j napisał:
    załączyć go można z pilota lub klawiatury, jeśli wystartuje reaguje na pilota i klawiaturę.Średnio co drugi raz załączy się, wysokie napięcie jest i pozostałe też na właściwym poziomie ale ekran jest czarny i brak głosu.

    czy jest wtedy osd???
    napis "brak sygnału"????
  • Poziom 10  
    Powymieniałem kwarc,rezystor,diody, niestety bez efektu.
    Gdy się zawiesi nie ma żadnych napisów OSD na ekranie.
  • Poziom 43  
    Postaraj się naprzemiennie oziębiać i podgrzewać procesor. O efektach daj znac.
  • Poziom 10  
    Kupiłem nowy procesor Curtis 0006 i wymieniłem na nowy.Objaw pozostaje ten sam.
  • Poziom 43  
    Zdejmij PK z cokołu kinola i próbuj załączać.
  • Poziom 10  
    Co to jest to PK,proszę trochę jaśniej.
    Pozdrawiam.
  • Poziom 19  
    wydaje mi sie ze mozesz miec w tym tetewizorze zimny lut na retzystorze od zasilania pionem-jest przy transformatorze wysokiego napiecia, sprawdz koncowke tego rezystora ktora jest zakryta przez plastikowa ramke plyty glownej bo to na niej przewaznie robi sie zimny lut
  • Poziom 10  
    Luty wszystkie choć trochę podejrzane poprawiłem, te pod ramką też.
    Pozdrawiam.
  • Poziom 15  
    pewnie MC44002P tez do wymiany - to norma w Curtisach.
  • Poziom 10  
    MC44002P wymieniłe już wcześniej.
  • Poziom 43  
    PK - płytka kineskopu umieszczana na jego cokole.
  • Poziom 10  
    Wymontowałem PK, procesor nadal wiesza się po włączeniu (przestaje reagować na pilota i klawiaturę).
    Pozdrawiam.
  • Poziom 10  
    Dziękuję wszystkim za pomoc. Niestety już musiałem oddać telewizor klijentowi.
    Pozdrawiam.