Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Generator wysokiego napięcia

agrzebyk 20 Wrz 2007 16:19 355728 1528
  • #271 20 Wrz 2007 16:19
    lukasb9
    Poziom 28  

    Witam, wzó płytki jest do ściągniecia na tej włąsnie stronie, jest w formacie .pcb , żeby go otworzyc trzeba sobie sciagnac program eagle
    ftp://ftp.cadsoft.de/eagle/program/4.16r2/eagle-win-ger-4.16r2.exe
    i z pod tego programu wydrukowac, niebede zamieszczał bitmapy czy pdf-a bo przy drukowaniu wychodza problemy, typu brakuje 2mm i elementów nieda sie wsadzic...

    pozdrawiam Łukasz

  • #272 20 Wrz 2007 19:48
    kewin444
    Poziom 10  

    A wyśle ktoś na forum wzór samej plytki bez tych rysunków diod,kondensatorów,oporników, itd...
    Czy tu także uzyskam stałą iskre

  • #273 20 Wrz 2007 21:16
    bomber
    Poziom 24  

    Unwersalna instrukcja dla laika jak cos wydrukowac z eagle ..w przypadku tego projektu nie trzeba zaznacz chyba tej opcji z lustrzanym odbiciem (bo z czego pamietam to ja zaznaczylem i efekt byl taki ze plytke trawilem 2 razy bo zorientowałem sie po wlutowaniu 2 kondensatorow i tranzystorów że jednak coś sie nie zgadza :lol: ) oraz odznaczyc tam jeszcze pare warstw oprocz tych co sa podane w tej instrukcji tak zeby zostały same sciezki na podgladzie.

    Code:
    Aby otworzyć te pliki musisz sobie zainstalować „Eagle” (do ściągnięcia stąd: . http://www.cadsoft.de/ ) i przy poleceniu „print” zaznacz „Mirror” (lustrzane odbicie) i „Black” (rysunek czarno –biały) i „OK.”, gdyż ja nie miałem możliwości przedruku do jakiegoś sensownego formatu, z zachowaniem dokładności odwzorowania.
    
    Pozdrawiam..
    PS i przed drukowaniem (aby były widoczne tylko ścieżki ) uruchom funkcję „Display” i odznacz „1Top, 21tPlace, 23,tOrigin, 25tNames i 27tValues” poprzez kliknięcie na kwadraciku przy danej funkcji, zatwierdzając „OK.”.

    Co do iskry .. tak uzyskasz taka stała .. bedzie to nawet "żywy ogień" :D
    Jednak musisz miec dosć dobry zasilacz .. takie minimum to chyba 15v / 3A i to do chwilowej zabawy , zeby tylko ruszyło...
    Są inne prostsze projekty zeby uzyskac ciagla iskre .. jak chcesz cos wiecej to pisz na gg (wysłałem Ci na PW)

  • #274 22 Wrz 2007 13:36
    kewin444
    Poziom 10  

    Mam taki mały problem buduje przetwórnice taką jak tu http://www.lucaslab.grandhost.pl/zvs.htm nie mam takiego rdzenia ale m mam inny czy sie nada jego wymiary:

    wysokość:23mm
    średnica zewnętrzna:14mm
    średnica wewnętrzna:8mm
    ścianki:3mm
    I ile zwojów mam nawinąć??

  • #275 22 Wrz 2007 22:41
    ostry_18
    Poziom 24  

    Koledzy! Ukłąd mi się nie wzbudza. Złozyłem go kiedyś na tranzystorach irf840 i działał na moim zasilaczu labo. póki nie strzeliły tranzystory. Po wymianie tranzystorów na irfp250 i zasilacza na trafo 200W, 24V z prostowiniekiem 20A i baterią kondensatorów 20mF popłynął prąd zwarcia trafa. ~60A paląc wszystko na swojej drodze (mostek i jednego IRFP250). teraz wymieniłem części, wszystko zlutowałem od nowa, sprawdzając rezystory, szybkie diody, kondensatory i zenerki i nadal układ się nie wzbudza. Po uruchomieniu płynie max prąd ustawiony na ograniczeniu prądowym. Uzwojenie pierwotne jest ok, nic w nim nie zmieniałem od tamtego razu gdy działało. Zauwazyłem że podczas 'ograniczania prądu' przez zasilacz napięcie wynosi około 5V. TO chyba mało, co? Ale na tamtych tranzystorach to działało.

  • #276 23 Wrz 2007 00:25
    lukasb9
    Poziom 28  

    ostry, ten układ potrzebuje przy starcie sporego prądu, z zasilacza z ograniczeniem nie wystartuje...

  • #277 23 Wrz 2007 09:56
    ostry_18
    Poziom 24  

    ok, no ale jak wytłumaczyć to, że na tamtych tranzystorach ruszał (przy tym samym zasilaczu), natomiast na samym dużym trafie płynął prąd zwarcia.

  • #278 23 Wrz 2007 10:58
    Misian@
    Poziom 27  

    Prawdopodobnie masz źle podłączony tranzystor...
    Masz 2 takie same tranzystory?

  • #279 23 Wrz 2007 11:03
    ostry_18
    Poziom 24  

    tak. 2xirfp250, sprawne i dobrze podłączone. sprawdzałem jeszcze przed chwilą

  • #280 23 Wrz 2007 11:29
    lechoo
    Poziom 39  

    Najlepiej byłoby zmodyfikować nieco ten układ, dodając zewnętrzny generator np. na popularnym układzie TL494 lub SG3525. Znając indukcyjność uzwojenia pierwotnego i pojemność kondensatora można wyznaczyć częstotliwość rezonansową, do której należy dostroić generator. W ten sposób układ będzie bezproblemowo startował za każdym razem. Oczywiście dławik musi pozostać, gdyż nadal będzie to układ ZVS.

  • #281 23 Wrz 2007 12:56
    c4r0
    Poziom 36  

    Cały bajer tego układu polega na jego prostocie i niezawodności. Jeśli chcesz dokładać tutaj tl494 i jeszcze robić jakieś obliczenia to już lepiej zrobić zupełnie inny układ (z mostkiem), który będzie pracował jeszcze lepiej.

    lechoo napisał:
    Znając indukcyjność uzwojenia pierwotnego i pojemność kondensatora można wyznaczyć częstotliwość rezonansową, do której należy dostroić generator.
    Zmienia się ona w zależności od obciążenia układu :idea:

  • #283 30 Wrz 2007 21:01
    DJ MHz
    Poziom 24  

    Czy do prostownia napięcia przez dy86 trzeba ją zarzyć czy nie ? bo jedni mówia że tak, inni że nie ... i już sam niewiem. A bez zarzenia mi prostuje ale chyba jak bym zarzył to by lepiej to robiła co ?

  • #286 09 Paź 2007 21:34
    toivlas
    Poziom 10  

    witam, jako iż jestem początkujący to moim pierwszym projektem jest prosty generator WN - niezbędny do różnych ciekawych zabaw z WN

    mam pytanie, czy ktoś przetestował ten układ (najprostszy jaki znalazłem - od czegoś trzeba zacząć :) ):

  • #287 18 Lis 2007 23:22
    neo62
    Poziom 16  

    Misian@ wzuć schemat swojego generatora. był bym wdzięczny.

  • #288 24 Lis 2007 19:08
    _milcek_
    Poziom 19  

    A czy ktoś z was testował układ z drugiej strony tego tematu???? ten z scalakiem zasilanym oddzielnie z 6V i mosfetami zasilanymi z sieci przez mostek????? Podejrzewam, że on powinien sie zawsze wzbudzać bo w nim pracą steruje scalak

  • #289 30 Gru 2007 00:33
    kozikowski11
    Poziom 17  

    Witam, mam pytanie, pewnie troche nie stosowne.

    Buduje sobie ten generator z pierwszej strony tego topicu, czy moge kupic takie kondensatory:

    10 x Kondensator Mkt 68nF 400V

    ktore po polaczeniu dadza dokladnie tyle ile jest tam podane? I zastanawia mnie jeszcze, w czym sa zalane te kondensatory, mowie o uzytkownikach, ktorzy wrzucali zdjecia, widac, ze czyms sa zalane, czym, po co i czy to jest nie zbedne w moim przypadku?

  • #290 30 Gru 2007 11:33
    lechoo
    Poziom 39  

    @kozikowski11
    Kondensatory foliowe MKT i MKSE nie nadają się się do tego układu, jedynie MKP (polipropylenowe) mogą być zastosowane bez obawy o ich szybkie uszkodzenie.

  • #291 30 Gru 2007 18:32
    kozikowski11
    Poziom 17  

    No ale odpali? MKP to byly, ale nie o tak malej pojemnosci... A moge sie dowiedziec w jakim celu sa te kondensatory zalewane i czym? A te moje to wogole sie nie nadaja? Chyba odpala na kilkanascie razy. Nie mowie tu o elektrolitycznych, ktore wybuchly mi w stroboskopie...

  • #292 30 Gru 2007 19:15
    ostry_18
    Poziom 24  

    kozikowski11 napisał:
    Nie mowie tu o elektrolitycznych, ktore wybuchly mi w stroboskopie...


    Elektrolity nie nadają się do pracy impulsowej.

  • #293 30 Gru 2007 19:21
    lukasb9
    Poziom 28  

    kozikowski11 - to w czym "pływają" kondensatory wraz z diodami gdzieś na początku tematu to olej transformatorowy, izoluje całość powielacza, niema ulotu, przebić po powierzchni elementów itp.

    Udało mi sie ostatnio poskładać mała przetworniczkę zasilaną prosto z sieci 230V. Całość napędza TL494, poprzez mostek H steruje pierwotnym uzwojeniem trafa impulsowego nawiniętego na rdzeniu z zasilacza komputerowego, transformatorek impulsowy steruje z kolei dwoma tranzystorami IRFP460 pracującymi w półmostku. Jako transformator wysokiego napięcia zastosowałem cewke i rdzeń od transformatora wysokiego napięcia z telewizora, pierwotne to 10 zwoi przewodu miedzianego (te 10 zwoi to za mało, spaliłem 5sztuk IRFP460 podczas uruchamiania przetwornicy, jak podejrzewam na skutek nasycania sie rdzenia) uszkadzanie tranzystorów następowało zawsze w momencie próby zwiększenia współczynnika wypełnienia.

    A tu troche zdjęć tej przetwornicy podczas pracy, układ zasilałem przez opornik 25ohm (kawałek spirali grzejnej z suszarki). Łuk zapala sie z odległości około 3-4cm i rozciąga do 7cm
    Generator wysokiego napięcia
    Generator wysokiego napięcia
    Generator wysokiego napięcia
    Generator wysokiego napięcia
    Generator wysokiego napięcia
    ostatnie zdjęcie przedstawia 45W żarówke samochodową zasilaną z jednego zwoju przewleczonego przez okno w rdzeniu.
    Jutro zamieszcze opis wraz ze schematem i wzorem płytki na mojej stronie.
    pozdrawiam

  • #294 07 Sty 2008 23:22
    c4r0
    Poziom 36  

    Lukas rewelka przetwornica! :D Od dawna się sadzę na zrobienie flybacka zasilanego z mostka ale jakoś się odwleka :P Powinieneś jakoś lepiej zaznaczać nowości na stronie, bo miałem lekkie trudności ze znalezieniem tej przetwornicy :)

  • #295 08 Sty 2008 10:50
    lukasb9
    Poziom 28  

    Dzięki c4r0 - słowa pochwały od kolegi po fachu są bardzo budujące :)
    Co do strony, szykuje sie jakieś przebudowanie ale nie wiem jeszcze kiedy, mam też kilka projektów które musze wrzucić ale też sie to odwleka...
    Problem z ta przetwornica jest taki, że te rdzenie od TV dużo nie przeniosą myśle że granica to około 800W potem. Ale wpadłem na pewien pomysł nie wiem jak będzie z praktyką, może to będzie bzdura :) rdzenie trzech takich transformatorów ułożyć promieniście, tak aby kolumny stykały sie ze sobą w środku okręgu, i na tych trzech kolumnach nawinąc pierwotne. Wtórne zaś założyć na każdy transformatorek (na druga kolumnę) da nam to takie promieniście rozłożone transformatorki, połączyć wtórne szeregowo, tak by pracowały w fazie i pewnie wszystko utopić w oleju, mogą być problemy z przebiciami do rdzenia.

  • #296 08 Sty 2008 15:09
    c4r0
    Poziom 36  

    lukasb9 napisał:
    Ale wpadłem na pewien pomysł nie wiem jak będzie z praktyką, może to będzie bzdura :) rdzenie trzech takich transformatorów ułożyć promieniście, tak aby kolumny stykały sie ze sobą w środku okręgu, i na tych trzech kolumnach nawinąc pierwotne. Wtórne zaś założyć na każdy transformatorek (na druga kolumnę) da nam to takie promieniście rozłożone transformatorki, połączyć wtórne szeregowo, tak by pracowały w fazie i pewnie wszystko utopić w oleju, mogą być problemy z przebiciami do rdzenia.
    Trzy to będzie dziwnie, bo nie będziesz mógł umasić środka uzwojenia. Ja bym obstawiał raczej dwa lub cztery i środkowy odczep połączył z rdzeniem, ktoś na 4hv (philer?) kiedyś łączył w ten sposób cztery trafopowielacze -połączone jakby w sfastykę i jedno pierwotne nawinięte na cztery stykające się kolumny rdzeni (oczywiście pod olejem). Z tego co pamiętam uruchomił to z niezłymi rezultatami. Trzymam kciuki! :D

  • #298 14 Sty 2008 22:07
    kozikowski11
    Poziom 17  

    Hmm, ja mam troche inne pytanie, jak wszystko podlaczam wg. schematu na pierwszej stronie, transformator zaczyna syczec, i kable zaczynaja sie palic, czyli zachowuje sie jakby mial zwarcie, mozliwe ze wynika to ze zlego podlaczenia IRFPow, jak mam go przed soba i patrze na neigo z przodu, to od lewej strony nozki sa takie: G,D,S ? Tak? BTW. Mam jakies dziwne diody zenera do tego, wygladaja jak sruby.

    P.S
    Juz znalazlem...
    Generator wysokiego napięcia

    ^^ Tak na przyszlosc, moze komus sie przyda

  • #299 16 Sty 2008 21:34
    kozikowski11
    Poziom 17  

    Witam, polaczylem wszystko wg. schematu, przynajmniej tak mi sie wydaje, ale nie stety, nie dziala. Mialem IRFP250 ale wymienilem je, bo zgubilem jednego, na IRF640. Podlaczylem wszystko i transforamtor reaguje tak jakby bylo gdzies zwarcie, kable sie topia itd. Zalaczam zdjecia polaczen, jesli KTos bedzie taki mily i powie mi co skopalem, bede bardzo bardzo wdzieczny.

    http://www.speedyshare.com/852978502.html
    http://www.speedyshare.com/803508982.html
    http://www.speedyshare.com/297386677.html
    http://www.speedyshare.com/822503235.html
    http://www.speedyshare.com/268905863.html
    http://www.speedyshare.com/189289317.html


    Zdjęcia sa wykonane w 12Mgpix, wiec zajmuje ok 3 MB.
    Jeszcze raz, bardzo prosze o pomoc..

  • #300 16 Sty 2008 22:04
    c4r0
    Poziom 36  

    kozikowski11 napisał:
    Zdjęcia sa wykonane w 12Mgpix, wiec zajmuje ok 3 MB.
    No to trzeba było zmniejszyć :idea: I tak niewiele na tych zdjęciach widać. Myślę że powinieneś zmontować to porządniej, bo pewnie sam już się nie łapiesz o co chodzi w tej plątaninie :) Kable Ci się palą bo są za cienkie, cały układ pobiera nawet 10A, w obwodzie LC to nawet kilkadziesiąt amperów leci, a masz tam cieniutkie przewodziki. Kondensator rezonansowy po pierwsze nie powinien składać się z 10 (!) mniejszych tylko powinien być to jeden kondensator odpowiedniego typu (sądząc po wyglądzie i ilości Twoje kondensatory są raczej do filtrów), a po drugie najlepiej jak byś przylutował go bezpośrednio do uzwojenia. Ogólnie te wszystkie kable są za długie, takiego urządzenia nie możesz rozwlekać na całe biurko. Poza tym ,jak już napisałem, rozmontuj to i złóż jeszcze raz bardziej się starając. Jak nie zadziała to daj jeszcze raz fotki (pomniejszone!) i kombinujemy dalej.