Elektroda.pl
Elektroda.pl
X
AdexAdex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Generator wysokiego napięcia

agrzebyk 26 Mar 2008 20:44 368199 1528
  • #391
    Otaku9
    Poziom 23  
    jeśli chodzi o kierunek nawijania cewki, to sprawa ma się następująco: kabel 2mm śr przecięty w połowie, gdzie podłączyłem kolejny przewód, polutowane i zizolowane, nawijałem w ten sposub, że gdyby usunąć odczep było by to 10 zwoi cewki nawijanych w lewo
    Dzęiki za pomoc, ja poprostu już nieco zmęczyłem się poprawianiem i niepowodzeniami z tym układem, to dla mnie miesiąc jak on nie działa

    Dodano po 8 [minuty]:

    Kondensator ma 6800uF na 50V, kojaże że to 50VA to mało ale by uzyskać coś więcej musiłbym ojcu prostownik zabrać lub łączyć w jakieś układy transformatory niższej mocy, jeśli trzeba mam większe trafo z gramofonu "daniel" , tak na oko ma 100W ale nie ma jednego uzwojenia wturnego lecz kilka (5-8 ), lub też ojca transformator 200W uniwersalny

    Dodano po 5 [minuty]:

    na stronie c4r0 jest napisane że układ bieże w stanie pracy 2A, czy może do rozruchu potrzebuje więcej?
  • AdexAdex
  • #392
    c4r0
    Poziom 36  
    Otaku9 napisał:
    na stronie c4r0 jest napisane że układ bieże w stanie pracy 2A, czy może do rozruchu potrzebuje więcej?
    Może tak być.
  • AdexAdex
  • #393
    Otaku9
    Poziom 23  
    W takim układzie będę musiał poszukać gdzieś wśrud prostowników, w garażu na pewno coś znajde.
    postaram się też załatwić lepsze zdjęcia, bo robione komurką nie mają jakości.
  • #394
    bomber
    Poziom 24  
    hmm no nie moze tak być tylko na bank potrzebuje więcej do rozruchu ale sprobuj zrobić tak że naładuj kondensator i wtedy załącz układ(tzn zrób wyłacznik za kondensatorem i mostkiem ).
    I byś dał te fotki coś wypatrzymy .. Ja miałem 1 diode zle przylutowana i zeby nie elka pewnie bym dłuzej uruchamiał niz 1 dzień ;)
    A z tym kondensatorem to mam dalej kłopot .. może ktoś wie gdzie w Wa-wie(może byc wolumen bo będe za jakis czas w niedziele) kupic na dzień dzsiejeszy coś dobrego zeby nie grzał sie jak podłącze układ pod 36v ?
    A co do prostowników z 14v nie koniecznie musi ruszyć bezpiecznie jest dać 18v do testu (wtedy można praktycznie wykluczyć zasilanie) ...
  • #395
    Otaku9
    Poziom 23  
    Gura płytki jest mało przejżysta i trudno uchwycić jej konstrukcje na zdjęciu, aczkolwiek jeśli ktoś widział zdjęcia przetwornicy na Twojej stronie c4r0, to konstukcja jest prawie identyczna, ja ciut zminimalizowałem to jeszcze, a napięcie wejściowe nie ma kondensatora małej pojemności (początkowo myślałem że będzie częstotliwość tłumił)
    coraz bardziej wydaje mi się że powinienem zrbić drugi układ, już na stabilizatoże napięcia 7812 i nieco zwiększyć gabaryty płytki, ciut kuje mnie też zastąpienie FR102 diodami BA159, ale w elektroniku nie mają innych.
    A co powiedzieli byście na zasilacz komputerowy ATX , ten ponoć może dać nawet 10A

    Dodano po 9 [minuty]:

    W domu mam za mały transfer żeby zdjęcia wrzucić (iplus)
    Generator wysokiego napięcia
    to w zasadzie jest spud, zdjęcie nie nowe ale prawie się nie rużni
  • #398
    bomber
    Poziom 24  
    Jakie masz te trafa ? (parametry i czy identyczne)
  • #399
    Otaku9
    Poziom 23  
    nie są identyczne, powyćągane z telewizorów, ale nie te sieciowe ani wygładzające, mają one też swoje gabaryty a nie jak te od ładowarek komurkowych czy zasilaczy lampek choinkowych
  • #400
    bomber
    Poziom 24  
    no to niestety wielu róznych traf nie połączysz równolegle(praktycznie...) a szeregowo też raczej nie wykombinujesz nic bo nie ma w tv takich np. 10v 5 A :P Szukaj dalej. Powinno Ci wystarczy 1 trafo o mocy ok. 80w(na takim Mi jeszcze odpalało w miarę spokojnie, choć sie grzało po 20 sec...) z napieciem minimum 18 v, max 25 (chyba że więcej wat to wtedy i wieksze napięcie może być , max dla układu jest ok. 50).
  • #401
    Otaku9
    Poziom 23  
    Mam taki większy transformator, duże rozmiary rdzenia, dwu rdzeniowy ale jako wturne ma kilka uzwojeń więc czy da radę uzyskać większy prąd z pojedyńczego uzwojenia wturnego, rdzeń raczej przeniesie energie, ale czy wturne odbierze całą, czy tylko część i to przy dużych stratach
  • #402
    lukasb9
    Poziom 28  
    Otaku9 - jakie napięcie daje ten transformator? jakim drutem nawinięte jest uzwojenie którego napięcie mierzysz podaj na oko średnice drutu - oszacujemy prąd..
  • #403
    slu_1982
    Poziom 26  
    Dobra mam nowy trafopowielacz. Szukając informacji znalazłem 2 schematy.
    Chodzi tu o nawinięcie ok. 10 zwoi. Znalazłem jeden schemat na scalaku 555. Pomyślałem że łatwe zrobiłem i ? nic :!: :? .

    Szukając najlepszego wyjścia znalazłem układ oparty na 2 tranzystory mosfety IRFP250. Czytając posty userów elektrody zmieniłem troszkę schemat wydłużając żywotność naszych dwóch mosfetów które wcale do najtańszych nie należą 8 zł szt.

    Schemat pozmieniany:
    Generator wysokiego napięcia



    Do zrobienia mi zostało jeszcze:

    Nawinięcie 10ciu zwoi na rdzeń trafopowielacza
    Nawinięcie cewki odpowiednim drutem, w sklepach pewnie nie będą mieli takich cewek

    Sam układzik na płytce uniwersalnej po zmontowaniu bez cewki wygląda tak:

    Generator wysokiego napięcia
    Generator wysokiego napięcia
    Generator wysokiego napięcia

    Z wlutowaną cewką z płyty głównej napięcie jakie indukowało się na transformatorze który sam zawijałem 80V. Z cewką którą sam nawijałem miałem 50-40V Więc trzeba się przyłożyć i zrobić ją odpowiednio bo od niej w nawet dużym stopniu zależy efekt. Napięcie się indukuje- układ działa :) To tyle sukcesów na teraz. Jeżeli będzie wszystko dobrze działać na normalnym trafopowielaczu to robie drabinę jakubową to popróbuje barwić łuki elektryczne.

    Ps. nieźle kopie takie 60V sam się przekonałem :) ,wiem że najlepiej lutuje i że na wytrawiance lepiej by to wyglądało ale tak mi się kalkulowało i nie miałem w sklepie tyle pieniędzy więc tak wyszło ale i tak jestem zadowolony z tego DIY.
  • #404
    c4r0
    Poziom 36  
    Nie wiem co tam zmieniłeś na tym schemacie, wygląda na to że dodałeś tylko mostek i kondensatory, a to jest chyba oczywiste że trzeba je zastosować. No i oprócz wymienionych czynności zostało Ci jeszcze zamontowanie tych tranzystorów do radiatora. No i ta skrętka do nich przylutowana nie jest chyba najlepszym pomysłem:idea:
  • #405
    Otaku9
    Poziom 23  
    slu_1982- gratuluje sukcesów, ciekawi mnie czy ten układ ruszy, IRF250 musiały pewnie sporo kosztować, wiesz może jakie mają paramery, są one może połączeniem tranzystora uni i bipolarnego?
    Luty żeczywiście wyglądają jak u mnie, ale życze jak najlepiej, jak tobie się uda to tylko podbuduje do dalszej pracy.
    Jak u mnie w elektroniku są diody BY299 to też kupie, ale te 4700uF to ciut drogie są, pamiętam że zwiększenie pojemności tych kondensatorów w lampie plazmowej na kostce 555 zwiększało jej moc.
    Tak wogle jeśli chcesz i masz elementy to pokasz co ci nie poszło w układzie z kostką 555 i transformatorem kluczującym, ja ten układ ruszałem z baterji 9V, a konstrukcja jest naprawde na tyle zrozumiała że mi odpaliła za pierwszym razem.
  • #406
    c4r0
    Poziom 36  
    Otaku9 napisał:
    IRF250 musiały pewnie sporo kosztować, wiesz może jakie mają paramery, są one może połączeniem tranzystora uni i bipolarnego?
    Nie IRF tylko IRFP. To są tranzystory MOSFET, te o których piszesz że są połączeniem unipolarnego z bipolarnym nazywają się IGBT. A parametry chyba mógłbyś sam poszukać ... google -> irfp250 -> pierwszy wynik.
  • #407
    slu_1982
    Poziom 26  
    Mam jeszcze jeden problem. Trafo to te od zapalarek do gazu wyjąłem rdzeń zdjąłem uzwojenia i nawinąłem moje po pięć. Zapakowałem w środek uzwojenia wtórnego odpalam (cewka ta z płyty gł.) miernik podłączony i mi za skale wyszło więc przybliżam ostrożnie trzymając obcęgami krokodylki które wlutowałem zamiast próbników miernika. Przybliżyłem że prawie się stykało a łuk elektryczny wcale nie przeszedł/przeskoczył. Zmartwiło mnie to. Na układzie doł. do tego małego trafka na baterii łuki śmigały po 1cm czy więcej.

    Druga sprawa to że martwią mnie te mosfery. Wydaje mi się że już są spalone/zepsute. Nie wiem czemu ale mam takie wrażenie. Może coś pomyliłem? Mógłby ktoś ze zdjęć sprawdzić czy to jest dobrze zrobione ? A ja
    patrząc na uk. narysuje schemat na kartce i porównam do tego dobrego. Co do tranzystorów to jak bym je na opak podłączył to musiał bym się z nimi pewnie pożegnać czy tak ?


    Trzecia sprawa to że właśnie kombinując na tym małym trafku wydaje mi się że stabilizator 12v/1A skutecznie obniża mi moc i dlatego łuk nie chciał
    przeskoczyć. Po pominięciu stabilizatora kable między kondami a układem zaczynały się topić ( i to też spowodowało zdenerwowanie o mosfety) . Nie wiem co jest nie tak i strasznie mnie to martwi że wydałem z 40zł na coś co nie działa już kolejny raz. Potrzebuje Pomocy przez jakiś komunikator np.gg gdzie na bieżąco można uzupełniać informacje itp. więc jak by ktoś byłby tak życzliwy to proszę pisać gg:4271062

    IRPF kosztował 8zł szt. Tylko że tu mam IRPF250N Te "N" coś zmienia ?
    kondy 4700µF kosztował 5zł/szt.
    Transformator z radia wyciągnięty, mostek taki jak w przykładzie na rysunku. Kondensator MKP 680nF 250V impulsowy


    Co do złącza to jednak nie był dobry pomysł ale niech już zostanie.
  • #408
    Otaku9
    Poziom 23  
    slu_1982- możliwe że to trafo od zapalarki jest wykonane dla dużo niższych pradów i stało się jak z bezpiecznikiem przepaliło cewke wturną.
    Nie mam pojęcia co zrbiłeś z miernikiem, nie mam co zgdywać bo nie wiem jak to wyglądało.
    takie trafo z zapalarki to raczej małe jest, moja zapalarka jest chyba piezoelektryczna, ale upewniać się nie będę bo działa.
    Jeśli wwaliłeś w ten układ 40zł to może sprawdź tak wszystko dokładniej, bo szkoda Tojego wysiłku i pieniędzy, no i mosfetów też szkoda.

    Dodano po 12 [minuty]:

    Pewien nie jestem, ale chyba masz dobrze podłączone MOSFETy o ile ułożenie w nich bramki, źrudła i drenu jest takie samo jak w innych irfah.
    mam też nadzieje że podłączyłeś do nich jakiś radiator, lub lepiej dla każdego oddzielny, by sie nie martwić odizolowaniem drenów(wi to troszke zajeło czasu).
    I rzeczywiście powinieneś skrucić kable łączące układ z IRFP250 bo przewody z drenu i źrudła mogą zadziałać jak antena nadawcza, a ten od bramki jako odbiercza, i okład nie zadziała, pozatym przy tak dużej częstotliwości będą działały jako cewki dając na każdym mm 3pH
  • #409
    bomber
    Poziom 24  
    orz. Stabilizator jest od strony sterowania, nie powinno sie go raczej pomijać ....
    A kable sie mogą topić jak jest za słabe zasilanie bo to jest układ przeciwsobny i potrzebuje kopa na start, jak jest za mało to załączone jest na stałe 1 uzwojenie.
    Kable od tranzystorów stanowczo za długie i za cienkie.
    Już chyba drożej ich nie mogłeś kupić.. ja kupowałem z pół roku temu i płaciłem po ok. 2,5 zł/szt :D
  • #410
    lechoo
    Poziom 39  
    Ludzie, nie podłączacie tranzystorów na takich długich i na dodatek cienkich kablach tak jak zrobił to użytkownik slu_1982. Robiąc z ten sposób tylko prosicie się o kłopoty - znowu będą lamenty że tranzystory się popaliły... Płyną tam prądy rzędu kilkanaście A, więc tranzystory należy podłączyć jak najkrótszymi przewodami (max. kilka cm) i odpowiednio grubymi, na pewno nie kabelkami telefonicznymi!
  • #411
    slu_1982
    Poziom 26  
    Czyli takie coś może uszkodzić tranzystory :( Zrobiłem tak dlatego żeby móc zmontować uk. chłodzenia radiator, wiatrak. Na przyszłość będę pamiętać, skrócę max. jak dam rade kable i zobaczymy. Na tym trafku małej mocy przebić nie ma. Mierzę omomiarką i jest jak było. Nie mam pojęcia. muszę nawiać na trafopowielacz uzw. pierwotne i wtedy się zobaczy na razie mam za gruby przewód i przy nawijaniu na siłę ramka pękła ale podobno to nie przeszkadza, mam 2gą ze innego trafopowielacza. Mam takie pytanie: jak dławik nawinąć żeby nie piszczał, po co się stosuje taki duży dławik w lampach jarzeniowych chyba ? takie szkolne podłużne bo mam jeden taki. Te kabelki telefoniczne nawet się nie nagrzewają ale rozumiem.
    Nie wiem jak to jest :/ podłączam ondy bez stabilizatora to wtedy kable się nagrzewają bardzo mocno pomiędzy DIY a tym filtrem a jak jest wstawiony właśnie stabilizator to tak nie ma tylko na nim bardzo dużo ciepła się wydziela. Może on mi tu całą moc zmniejsza i dla tego łuk elektryczny mi nie przeskakuje ?


    Ps. jak by ktoś mógł sprawdzić polaryzacje diodek wydaje mi się że są dobrze zmontowane ale nie jestem pewny
  • #413
    Otaku9
    Poziom 23  
    slu_1982 nie spojżałem wcześniej ele chyba zenerki masz źle połącząne, ale to Ty lepiej widzisz, sprawdź je miernikiem albo chociasz bakterią.
  • #414
    slu_1982
    Poziom 26  
    Zasilam trafem 230 na 12V. no jak zenery mają -->|-- to ta linia pionowa oznaczona jest na diodzie czarnym paskiem przy wyprowadzeniu tak ?
  • #415
    bomber
    Poziom 24  
    Widzę że do niektórych to nie dociera że :
    TA APLIKACJA PRZY 12V TRAFIE MOŻE NIE DZIAŁAĆ !
    Tak samo jak mamy za słabe trafo (mało watów)...
    Dziś porobiłem testy żeby nie mówić na pusto. Mi z trafa 11V o mocy 100w nie ruszyła. Nie powiem już z takiego zasilacza co niby ma 12v (daje 16 po wyprostowaniu i ma ogromnego konda) rusza ale ledwo co(to jest pewnie absolutne minimum, ale elementy elektroniczne się różnią więc bezpieczniej dać więcej, żeby mieć pewność)....
  • #416
    slu_1982
    Poziom 26  
    Mi przed chwileczką na 12V odpaliło po nainięciu na ramkę trafopowielacza i łuk po szedł na 1.5 cm. ok. po najlepszym rozciągnięciu. Podłącze potem jutro czy kiedyś pod 24/ 150W i zobaczymy jak wyjdzie
    Generator wysokiego napięcia

    Aha skróciłem kabelki tranzystorów, przejechałem wszystkie luty grotem i gdzieś tu był błąd ale pewnie igiełki już są muszę sprawdzić. Dziękuje wam za pomoc.
  • #417
    Otaku9
    Poziom 23  
    Mistrzostwo, teraz moja kolej, spale ten układ a ruszy z kopa.
    Ile amper może wytrzymać transformator nawinięty na wturnym przewodem 1 mm?(pierwotne 0,1mm 20 ohm)
  • #418
    slu_1982
    Poziom 26  
    Wywaliłem stabilizator. Skutecznie obniżał moc. Wcześniej przewody się topiły jak to pisałem bo było źle polutowane. łuk teraz mam ok. 2-3 razy więkrzy :) Przepraszam za wprowadzenie was w błąd jeżeli ktoś robił to ze stabilizatorem dzięki mojej wcześniejszej wypowiedzi. Otaku9 napisz to od nowa bo nie rozumiem Cię


    Ps. czemu kazdy ma admina ?
  • #419
    Otaku9
    Poziom 23  
    Szczeże to ja nie wiem gdzie tego stabilizatora dajesz, mi na układzie z kostką 555 łuk maksymalnie (po tuningu doładowaniu większej ilości kondensatorów) ośągał 2,5 cm (normalnie koło 1cm) i pracował jak iskrownik( i potrafił palić długopis), jak masz ochote go wydlużyć bez podkręcznia mocy układu możesz zastosować ciekawy myk, diody HV połączone szeregowo jak na obrazku
    Generator wysokiego napięcia

    swego czasu prubowałem tym zasilić jonolot ale sie tylko ładnie spalił

    Dodano po 7 [minuty]:

    układ taki potrafi dawać bardzo ładne iskry, pewnie o zwiększonym amperażu, wynika to z faktu że diody pracowały w układzie z wysoką częstotliwością, a są to jedynie diody prostownicze, o czasie przełanczania około 300ms
  • #420
    slu_1982
    Poziom 26  
    ale z trafopowielacza mamy napięcie proste drogi kolego !