Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Generator wysokiego napięcia

agrzebyk 18 Nov 2006 20:41 374214 1528
  • #61
    d.d
    Level 20  
    ja mam taki problem że jak zasilam układ większą mocą to cewka łądnie działa wyładowania w powietrze są całkiem ładne ale jak wezme coś metalowego żeby iskry w to waliły to odrazu mi sie coś zawiesza tranzystory i rezystory mi sie gotują
  • TermopastyTermopasty
  • #62
    methyl
    Level 16  
    rezystory powinny byc wiekszej mocy bo faktycznie potrafia się troche grzac. uklad bez wyladowania lukowego pobiera bardzo malo prądu, kiedy zapalisz łuk dopiero zaczyna pracowac tak naprawde. moze masz za malą indukcyjnosc w ukladzie( cewka na pierscieniu) lub cos z zasilaniem.

    zbudowalem kilka tych ukladów, na roznych elementach.
    rozne szybkie diody, tranzystory igbt i rozne mosfety.
    zawsze dzialalo za 1 razem i zawsze tak samo dobrze wiec nie zrozumiale jest zachowanie twojego ukladu. pamietaj o sporych kondensatorach za mostkiem prostowniczym w zasilaczu. to bardzo wazne w ukladach impulsowych, na wlasnej skorze przekonalem sie co daje zmiana kondensatora z 2.000uF na 60.000uF przy ukladzie opartym na 555 sterujacym mosfeta. łuk zrobil sie kilka razy mocniejszy.
    zmniejsza sie tez ryzyko usmazenia mosfetów.
  • #63
    megabit
    Level 18  
    No dobra wymieniłem MOSFETY szybkie diody, zenery na nowe i układ ruszył :) Tyle ze moc mnie nie satysfakcjonuje :/ przy zasilaniu 30V 12A (zmierzone tanim miernikiem) iskre mam ok 1,5 cm Czy to noramalne? Co mogłem zrobić źle?
  • TermopastyTermopasty
  • #64
    Misian@
    Level 27  
    Ale iskrę masz max 1,5cm czy do tylu ja umisz rozciągnąc??
    Ja na swoim trafie wn które sam nawinąłem drucikiem 0,18 osiągam ~18KV, ale na zasilaniu w spoczynku 30V. Trafo to mam 90W i jak zajaże łuk i rozciągne go na 8 cm to spada mi do 15V a wskazówka amperomierza wędruje poza 15A!
    Trafo po 2 min jest gorace, ale mosy nie grzeją sie zbytnio, bo dałem radiatorek z ATX wentylatorek na 12V i sobie tam chłodzi.

    Układ bardzo dobry.
    Do większych mocy tzn 300W i więcej polecam dodanie kolejnych 2 IRFP z rezystorami w bramkach, bo mocy moga tego nie wytrzymać :(

    Hmm nie wiem czy to normalne, ale cewka WN przy 15KV na wyjściu pali mi koncówki elektród na łuku 6cm :D

    zmierzyłem moc, i z trafa 90W pobieram ~230W hehe... ten układ zalicza się chyba do najbardziej efketywnych i pradozernych układów :D

    Polecam go zamiast badziewnego układy na 2n3055 który sie strasznie grzeje, i sa problemy z jego pracą....

    Pozdrawiam
    Misian@
  • #65
    megabit
    Level 18  
    Hmm do 1,5 rozciagam :( No ale dalem 40V i mam 3cm. To chyba malo jak na ten uklad :/ Pozatym rezystory 470om potwornie mi sie grzeja (mam 5W) do tego stopnia ze po 2 min parza. Za to mosfety wogole (mam duzy radiator od pentium 1 :) Co moze byc nie tak? Znowu cos uwalilem?

    Bardzo prosze o pomoc.
  • #66
    d.d
    Level 20  
    sprawdzałeś tylko na jednym trafku od tv czy na kilku ja sie bawiłem kilkoma i niektóre dawały marne efekty
  • #68
    Misian@
    Level 27  
    To sprawdzając zrób tak:
    Wyciągnij cewkę wn i na samym rdzeniu nawiń 2 zwoje cieniutkim drucikiem, i przy 30V DC powinieneś mieć ~9VAC. Jeśli tyle masz to układ jest dobrze zrobiony. A jeśli chcesz spawdzić go mocowo to nawiń na sam rdzeń izolowanym drucikiem 100zwoi i podłącz do tego stopniowo żarówkę. Mierz non stop napięcie i prąd. Zacznij mierzyć od 50W aż do 200W. Uważaj, na końcach tych drucików powinieneś mieć ~230V !
    Mój generator zasilił spokojnie 2 żarówki 150W napięciem 180V.... a i uważaj, jak trafo zacznie tak przerywać, albo głośno piszczeć, tzn że pobierasz max moc....
    Jak byś mógł monitorować jeszcze prąd i napięcie wyjściowe to już tylko obliczyć, i masz moc generatora....

    A jak sobie jeszcze obliczysz sprawność układu zasilania, to możesz sobie obliczyć sprawność tej przetwornicy.... mi wyszła 92% :D

    Ale te rezystory to w ogóle nie powinny Ci się grzać! popatrz czy masz dobrze diody wlutowane, czy wszystko masz poprawnie zmontowane, czy wszystko masz poprawnie zmontowane?? a właśnie jakie je masz??
    JA mam by399 i sa ok. jakie masz zenerki i jakie trany wyjściowe??
    Dławik jaki masz, na jakim rdzeniu, jakim drutem i ile zwoi masz??
    Ja mam na rdzeniu z ATX nawinięte 20zwoi drutem 1,6 i po 2 min pracy generatora dławik jest gorący, heh ale leci przez niego te ... naście amper :D
    Jaki masz kondzik na wyjściu?? Ja mam 1uF na 160V KMP-10 MIFLEX
    Swój układzik zmontowałem na płytce uniwersalnej, bo nie chce mi sie bawić w robienie płytki specjalnie, bo układ jest banalny w wykonaniu.... start u mnie od kopa :D
    Pozdrawiam
    Misian@
  • #69
    d.d
    Level 20  
    ja se ostatnio podłączyłem to pod 110v trafko jest dosyć słabe ale całkiem inne efekty niż na 24v o sporej mocy na 110v iskry były długie ale za to nie miały dużej temperatury przez co nie było płomienia tylko ładne iskry

    zrobiłem sobie jeszcze taką przetwornice na takich transformatorach 220v->24v - 12V-> 440v i zasiliłem tym układ oczywiście też nie było tu dużej mocy ale na tym to dopiero były iskry
  • #70
    kkoperekk
    Level 13  
    Mam pytanie dotyczące jednego elementu(zapewne banalne): jak wykonać cewkę która na schemacie ma wartość od 47 do 200 uH, nie mając rdzenia toroidalnego, ani miernika indukcyjności??
  • #71
    c4r0
    Level 36  
    Jak nie masz toroida to użyj dowolnego innego rdzenia o możliwie małej szczelinie, nawiń kilkanaście zwojów dowolnym przewodem który wytrzyma 10A. Powinno wystarczyć. A jak nie masz miernika indukcyjności to możesz zmierzyć "na piechotę", np. zrobić obwód LC z kondensatorem o znanej pojemności i zmierzyć częstotliwość rezonansową.

    A to moja przetworniczka ZVS zbudowana w zeszłym tygodniu :D
  • #72
    kkoperekk
    Level 13  
    Skleilem ten ukad i niestety nie działa.
    Całość zasilam 12V i pobiera 16A :/. Grzeje sie silnie tylko jeden tranzystor. Żadnej iskry nie ma. Sprawdzilem całość czy wszystko jest polutowane poprawnie i nie znalazlem błędu. Myślałem że to któraś z diod zenera bo jakość przygrzałem długo ale po wymianie nic sie nie zmieniło. Może ktoś miał podobny problem i jest w stanie mi pomóc??
  • #73
    Krokus22
    Level 19  
    Ja miałem podobnie. Sprawdź diody prostownicze, napisz jaki typ zastosowałeś!
  • #74
    kkoperekk
    Level 13  
    Diod prostowniczych nie mam bo zasilam z akumulatora. Diody szybkie to jakieś SF5408 (1000V 3A). Tranzystory jak na schemacie irfp250.
  • #75
    Krokus22
    Level 19  
    3A? nie za mało? powinno być co najmniej 10 a najlepiej nawet i ze 20-25A
  • #76
    Misian@
    Level 27  
    Ja mam diode BY399 i działa wszystko.
    Ja wiem czo jest przyczyną....

    Masz źle podłączone uzwojenie.
    Pamiętej że koniec pierwszego uzwojenia musi byc poczatkiem drugiego!
    Najlepiej jak nawiniesz sobie 10 zwoi i na środku zrobisz odczep i on jest środkiem uzwojeń...

    Pamiętaj że tego generatora nie wolno załaczać bez rdzenia! bo inaczej spalisz mosy i diody...
    PS: u mnie ten układ papuje już ponad 600W na trafo WN.... tylko że cewkę sobie sam nawinąłem, drucikiem 0,18 :D a rdzeń ledwo co cieplutki :D i 4 IRFP240 na radiatorze z procka+mały coolerek :D

    Pozdrawiam
    Misian@
  • #77
    Passat GT
    Level 17  
    Tak sobie czytam i czytam i stwierdziłem, że fajnie by było złożyć ten układzik, ponieważ jest idealny do zasilania drabiny Jacoba.
    Mam dwie przetwornice na 2N3055 jedna z jednym takim, druga przeciwsobna w układzie z wspólnym kolektorem i nie jestem nimi zachwycony :( Ta z pojedynczym daje cieniutki i niebieski łuk, do drabiny sie nie za bardzo nadaje, ta przeciwsobna daje już lepszy efekt, ale bez powielacza kaskadowego to niestety do drabiny sie nie nadaje.
    Mam kilka pytań co do tego układu:
    Czy moge zastosować tranzystory BUZ 11 albo IRF 840 ??
    Czy jako diody szybkie mogę użyć tych z zasilacza od PC ??
    Czy do wykonania dławika nada się rdzeń z zasilacza AT ?? A jeśli tak, to czy ten większy, czy ten mniejszy, bo w moim zasilaczu były aż trzy takie rdzenie.
    Myśle, że gdybym zasilał tym układem moją DC Tesla Coil, to efekty jakie uzyskuje byłyby znacznie lepsze niż te, które uzyskałem zasilając z przeciwsobnej na 2N3055.
  • #78
    methyl
    Level 16  
    rdzenie z zasilacza pc sa super :) szczegolnie ten wiekszy. tranzystory moga byc rozne. igbt lub mosfet o jakiejsc w miare konkretnej wytrzymalosci. polecam powyzej 200v i powyzej 20A.
  • #79
    Passat GT
    Level 17  
    Jeszcze pytanie, co do diod szybkich, mianowicie w moim zasilaczu było ich całe mnóstwo, między innymi dwie FR103, i aż cztery sztuki PXPR1003.
    Które z nich sie nadadzą ??
    I jeszcze sprawa kondensatora, który MUST BE GOOD, a mianowicie mam "porządny kondensator na 630 V, ale ma on pojemność 0,47 uF zamiast 0,68, taki może być ??
    Co do dławika, to nawinąłem już go na tym większym rdzeniu, wyszło nawet nieźle, ale troche luźnawo, mam nadzieje, że zadziała.
    Mosfety mam IRF 640, mam nadzieje, że sie nadają, czy oporniki 10k muszą być dużej mocy ?? Diody zenera 12V na jaki prąd muszą być przeznaczone ??
    No i najważniejsze, czy trafo ochronne 24V 160W wystarczy do zasilania tego układu ??
    Sorry, że tyle pytań zadaje, ale nie budowałem nigdy wcześniej podobnych układów i nie chce niczego zepsuć, dlatego pytam :mrgreen:
  • #80
    c4r0
    Level 36  
    Ja miałem na początku diody 1n4007 i też działało, teraz mam szybkie i nie ma żadnej różnicy widocznej. Oporniki 10k mam 125mW i nic im się nie dzieje. Trafo spokojnie wystarczy :)
  • #82
    c4r0
    Level 36  
    Kondensator powinien być ok. A tranzystorki ja mam właśnie irf640 i widzisz jak to działa - LINK - mogą być :)
  • #84
    Misian@
    Level 27  
    Witam!

    Koniec pierwszej cewki łączysz z początkiem drugiej.
    Możesz to łączenie zmasować i na obu końcach będziesz miał +- np. 10Kv... takie połączenie jest bezpieczniejsze dla obu cewek, bo masz tak jak by napięcie symetryczne na obu końcach cewek...

    Pozdrawiam
    Misian@
  • #85
    c4r0
    Level 36  
    Ja się nie zgodzę. Najlepiej jedno z uzwojeń założyć odwrotnie w stosunku do drugiego (tak jak na fotce w moim poście wyżej). Wtedy połączyć ze sobą te cieńsze kabelki wychodzące z uzwojeń i to połączyć z rdzeniem. To zapewni lepszą izolecję wysokiego napięcia od rdzenia (tak naprawdę tylko jeden koniec uzwojenia jest naprawdę sensownie izolowany, ten cieńszy nie jest praktycznie wcale). Do tego jeszcze połączyć uzwojenie pierwotne (żeby było najsymetryczniej to środkowy odczep, o ile jest) z rdzeniem, wtedy nie ma szans na żadne przebicia, chyba że z tych "grubych wyjść" uzwojeń oczywiście.

    Uziemienie w prawdziwym znaczeniu tego słowa (prawdziwe połączenie z ziemią) nie jest konieczne, ale jeśli nie chcesz mieć problemów z dziwnymi przebiciami itp to obowiązkowo musi być jakaś wspólna masa, czyli nie może być żadnych do niczego nie podłączonych przewodników. Chodzi o to, żeby prąd jak już koniecznie chce gdzieś popłynąć (choć nie powinien) to miał jakąś drogę w postaci przewodu, a nie przebijał w postaci iskry i wszystko palił po drodze :)
  • #86
    Krokus22
    Level 19  
    Dokładnie tak jak mówił poprzednik, wspólna masa to prawie obowiązek, przy tej mocy następują często przebicia cewek wn i w następstwie uszkodzenia trafa.
  • #87
    Passat GT
    Level 17  
    OK. Rozumiem, że podłączenie tych cienkich kabli do rdzenia znacznie zmniejsza ryzyko zniszczenia trafa WN tak ??
    :arrow: c4r0 piszesz, że pozatym, że podłączasz te cienkie kable do rdzenia, to dodatkowo podłączasz je do środkowego odczepu uzw. pierwotnego, czy to nie grozi zabiciem mosfetów ??
  • #88
    c4r0
    Level 36  
    Doc Brown wrote:
    OK. Rozumiem, że podłączenie tych cienkich kabli do rdzenia znacznie zmniejsza ryzyko zniszczenia trafa WN tak ??
    :arrow: c4r0 piszesz, że pozatym, że podłączasz te cienkie kable do rdzenia, to dodatkowo podłączasz je do środkowego odczepu uzw. pierwotnego, czy to nie grozi zabiciem mosfetów ??
    Tak, zmniejsza ryzyko uszkodzenia trafa. Uszkodzeniem mosfetów raczej nie grozi, no bo jak by miały się uszkodzić?