Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z mikrofonem ....

sunrisePL 11 Mar 2006 22:23 1023 4
  • #1 11 Mar 2006 22:23
    sunrisePL
    Poziom 10  

    witam. mam płyte główną gigabyte GA-K8NE. wczesniej żeby podłaczyć wieżę do kompa musiałem założyc zworki na płycie na pinach od FRONT PANEL AUDIO. kupiłem nowy mikrofon ze słuchawkami. przy podłaczeniu tych słuchawek i mikrofonu programik REALTEC SOUND MANAGER wykrywa je jako LINE IN (sluchawki i mikrofon) zmieniam ręcznie na właściwe urzadzenia dzwięk słysze ale mikrofon nie działa. w panelu sterowania przy własciwościach mowy podczas odtwarzania muzyki porusza mi sie wskaznik od mikrofonu. sprawdzałem w regulacji głośności. brakuje mi już pomysłow :( prosze pomóżcie

    0 4
  • #2 12 Mar 2006 04:38
    cubec
    Poziom 13  

    ... a przypadkiem nie masz haczyka zaznaczonego przy mikrofonie w regulacji głośności??? tzn może jest wyciszony mikrofon - czyli działa ale nie słychać;
    inna możliwość: masz jakiś program , np. skype włączony i on przechwytuje mikrofon i wycisza go

    pozdro

    0
  • #3 12 Mar 2006 05:25
    sunrisePL
    Poziom 10  

    w regulacji głośności mikrofon jest odznaczony tzn. nie jest wyciszony a mikrofon testowałem z wyłączonym skype. spróbóje zrobić reinstalke sterów.

    0
  • #4 12 Mar 2006 11:37
    dabu
    Poziom 31  

    spróbuj włączyć taką funkcje microphone bost powinieneś coś usłyszeć :)

    0
  • #5 13 Mar 2006 16:54
    sunrisePL
    Poziom 10  

    cubec thx miales racje w samym skype miałem zaznaczoną opcje "niech skype dostosuje ustawienia urządzenia dzwiękowego" i po uruchomienie skype wyciszał mi mikrofon jeszcze raz dzieki za pomoc :D

    0
  Szukaj w 5mln produktów