Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Diora Tosca AWS 306 (303) - radio 'pulsuje'

mskalski 12 Mar 2006 14:24 3038 9
  • #1 12 Mar 2006 14:24
    mskalski
    Poziom 13  

    Witam

    Właśnie się wziąłem za Toskę 306 - byłem mało ostroży i spowodowałem zwarcie na wyjściu zasilacza do radia (tego na 14.5 V). Po kilku godzinach szukania (jestem w zasadzie świeży, jeśli chodzi o naprawianie tego typu sprzętu) okazało się, że padł zarówno tranzystor T502 (BD135) jak i dioda zenera D507.

    Wymieniłem je na wymontowane z korektora FS-502 - akurat nie bardzo miałem coś innego pod ręką, i zaczęło działać.

    Problem jest w tym, że jeśli radio jest włączone na dowolny z 'programów', to działa jak kierunkowskaz (co chwilę przerywa). Widać zarówno rozstrojenie (mrygają diody dostrojenia i stereo) jak również oczywiście słychać na słuchawkach. Jeśli ją natomiast przełączyć na strojenie tą dużą gałką ze sznurkiem, to w zasadzie działa dobrze, poza tym, że niekiedy po jakimś czasie troszkę się odstraja, wraca po dotknięciu palcem do obudowy.

    Napięcie zmierzone na wyjściu tego zasilacza jest poprawne - 14.5V, na zworze przed tranzystorem (R506) jest ok 22V.

    Wzmacniacz mam cały czas rozłożony, w szczególności jest odkręcona szyna metalowa pod płytkami (która zasłaniała dostęp do tranzystora oraz diody) i nie ma założonej obudowy - być może nie ma odpowiedniego ekranowania?

    Swoją drogą dzięki za informacje o grzaniu się tranzystorów mocy - u mnie był ustawiony zbyt duży prąd spoczynkowy - poprawiłem i jest OK - patrz https://www.elektroda.pl/rtvforum/viewtopic.php?t=141896

    Dodatkowo pękła mi linka do skali, na razie ją związałem i zakleiłem, ale trochę się blokuje - gdzie można taką linkę wyczaić, ewentualnie czym ją zastąpić - żyłką, dratwą, itp?

    Dzięki i pozdrawiam

    0 9
  • #2 12 Mar 2006 20:43
    peter falk
    Specjalista AGD

    Linkę kupisz w firmie North z Koszalina http://sklep.aswo.pl/szukaj/szukaj.php (numer katalogowy 266000) za parę groszy - polecam tę o średnicy 0,5 mm - tania i mocna. Czy na wszystkich zakresach odstraja się radio, czy tylko na UKF? Jeśli tylko na UKF, to czy głowica UKF była przestrajana na zakres CCIR?

    0
  • #3 13 Mar 2006 07:07
    mskalski
    Poziom 13  

    peter falk napisał:
    Czy na wszystkich zakresach odstraja się radio, czy tylko na UKF? Jeśli tylko na UKF, to czy głowica UKF była przestrajana na zakres CCIR?


    Tosca AWS306 ma już fabrycznie oba zakresy (przełączane przyciskiem).

    Na innych zakresach nie udało mi się złapać żadnej stacji (nie wiem z jakiego powodu, ale ani na długich ani na średnich) na żadnym odbiorniku radiowym u mnie, więc nie wiem.

    Zastaniawie mnie natomiast różnica pomiędzy strojeniem dużą gałką a tymi małymi potencjometrami. Przy strojeniu dużą gałką działa dobrze, zaś przy strojeniu małymi co ok. pół sekundy - sekunda sygnał zanika i zaraz się pojawia, po diodach dostrojenia widać jakby oscylowało wokół dostrojonej częstotliwości (zielona dioda dostrojenia miga zgodnie z dźwiękiem, zaś czerwone migają na zmianę kilka razy kiedy nie gra).

    0
  • #4 13 Mar 2006 07:36
    DonRomano
    Poziom 33  

    Co do linki to kiedyś stosowałem nici hirurgiczne, :D nie wiem czy teraz są takie same i czy się nadają.

    0
  • #5 13 Mar 2006 09:14
    mskalski
    Poziom 13  

    peter falk napisał:
    Linkę kupisz w firmie North z Koszalina http://sklep.aswo.pl/szukaj/szukaj.php (numer katalogowy 266000) za parę groszy - polecam tę o średnicy 0,5 mm - tania i mocna


    DonRomano napisał:
    Co do linki to kiedyś stosowałem nici hirurgiczne, :D nie wiem czy teraz są takie same i czy się nadają.


    Dzięki znalazłem już linkę (jakąś półplastikową, ale bardzo mocną) w przyborach do szycia mojej żony :). Wprawdzie zaczęła się blokować jeszcze bardziej niż ten węzełek na zerwanej, ale problem był inny - po prostu oś od gałki strojenia była za mocno wciśnięta, w efekcie kolejny zwój "najeżdżał" na poprzedni.

    Tak naprawdę problemem jest (i był od początku) to pulsowanie na 'zaprogramowanych' stacjach.

    0
  • #6 03 Maj 2006 20:54
    mskalski
    Poziom 13  

    OK - doszedłem do tego, co było źle - któryś z potencjometrów na płytce z przełącznikami (R606, R607) chyba nie stykał poprawnie - w efekcie, kiedy zaczynał przez niego płynąć prąd, to się rozłączał... Na razie popryskałem Kontaktem-40, zobaczymy...

    Mam jeszcze jedno pytanko - mianowicie po co podłączane są do potencjometrów od głośności odczepy z jakimiś filtrami (na schemacie R356, R354, C340, C338 dla kanału prawego) - po ich odłączeniu tak na ucho wydaje się, że wzmaczniacz gra lepiej (wyraźniej), po podłączeniu zaczyna grać lekko przytłumione - tak ma być? Kupiłem Toskę bez przylutowanych kabelków, natomiast przymierzam się do wymiany potencjometru głośności, wiem, że taki z odczepami trudno jest dostać.

    Ewentualnie, jeśli ktoś zna miejsce, gdzie można taki potencjometr za niewielką kasę kupić... (pozostałe kupowaem po kilka zł/szt.)

    0
  • #7 03 Maj 2006 21:24
    matador123
    Poziom 19  

    Te "filtry" to jest układ psofometrycznego kształtowania charakterystyki częstotliwościowej wzmacniacza. Koryguje on przykrą właściwość ludzkiego słuchu - im mniejsza głośność - tym słabiej słyszymy najniższe i najwyższe częstotliwości pasma akustycznego. Mówiąc krótko: im ciszej ustawisz głośność wspomnianym potencjometrem - tym mocniej "filtry" podbiją najniższe i najwyższe tony odsłuchiwanego dźwięku.
    Wymienić ten potencjometr może być trudno - dawno tego typu nie widziałem w handlu... Pzdr.

    0
  • #8 04 Maj 2006 08:12
    mskalski
    Poziom 13  

    matador123 napisał:
    Te "filtry" to jest układ psofometrycznego kształtowania charakterystyki częstotliwościowej wzmacniacza. Koryguje on przykrą właściwość ludzkiego słuchu - im mniejsza głośność - tym słabiej słyszymy najniższe i najwyższe częstotliwości pasma akustycznego. Mówiąc krótko: im ciszej ustawisz głośność wspomnianym potencjometrem - tym mocniej "filtry" podbiją najniższe i najwyższe tony odsłuchiwanego dźwięku.

    Tak myślałem, że coś w tym stylu, zastanawiał mnie tylko fakt, że jakby słabiej było słychać różnicę pomiędzy kanałami (słabszy efekt stereofoniczny) dla głośniejszej muzyki.

    Cytat:
    Wymienić ten potencjometr może być trudno - dawno tego typu nie widziałem w handlu... Pzdr.

    Na razie tylko spryskałem Kontaktem-40 i jak dotąd działa całkiem fajnie.

    Dzięki

    0
  • #9 13 Sie 2006 18:26
    mskalski
    Poziom 13  

    Ostatnio zaobserwowałem jeszcze jeden objaw - mianowicie po ok. godzinie grania (niezbyt głośnego) zaczyna coś "warczeć" w amplitunerze (wewnątrz obudowy, nie w głośnikach). Czy przyczyną może być ten nieszczęsny potencjometr głośności?

    Na razie nie mogę go znaleźć (pomijając Allegro, na którym jest aukcja z takimi, ale po 15 zeta - trochę sporo).

    0
  • #10 15 Sie 2006 09:10
    Adam-T
    Poziom 38  

    Jak wewnątrz obudowy to "warczeć" może tylko transformator. Pomaluj go jakimś lakierem.

    Pozdr
    Adam

    0