Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wzmacniacz Soundstream usa 204 pali bezpieczniki

Wejba 12 Mar 2006 17:00 1560 5
  • #1
    Wejba
    Level 10  
    witam. mam problem z tym wzmacniaczem otoz podlaczylem go i zrobil sie momentalnie goracy i poszedl bezpiecznik. wymienilem go wlaczyłem kontrolka sie zaswieciła i znow to samo. rozebralem go i zauwazylem przypalone miejsce. moze ktos ma schemat tego wzmaka albo jakies propozycje? dziekuje
  • #2
    djlukas
    Level 27  
    co dokladnie jest przypalone, jakie elementy?

    miernik do reki i jazda. chyba ze sie na tym nieznasz to oddaj to komus.
  • #3
    Krzysiek-M
    Level 13  
    Cięzko te wzmacniacze naprawić.
    Niektóre tranzystory są u nas nie zdobycia.
    Jak chcesz się na temat tych wzmacniaczy dowiedzieć to pisz śmiało.
    Schematu raczej nigdzie nie znajdziesz.
  • #4
    pkhenr
    Level 32  
    dużo zależy czy miejsce które znalazłeś jest po pierwotnej stronie zasilacza czy po wtórnej ,gdzie żadziej się możę coś spalić .Najlepiej zacząć od odłączenia wyjścia zasilacz od końcówek.Jeżeli zasilacz da napięcie kilkadziesiąt volt.to miernikiem sprawdź w układzie tranzystory (końcówki 0nie powinno być małych oporności między nózkami w żadną stronę tylko coś w rodzaju zdrowego złącza
  • #5
    fullbeskid
    Level 1  
    Soundstream The Continuum panowie ja posiadam taki wzmacniacz i mam identyczny problem, moze znacie jakis pukt który jest w stanie to naprawić?
  • #6
    hatkey
    Level 16  
    Może temat jest przedawniony a być może macie sprawne części których ja bym potrzebował. Mianowicie chodzi o tranzystory 2SA1562 więcej info w środku.

    Tutaj