Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Regulacja głośności w przedwzmacniaczu.

13 Mar 2006 17:14 999 2
  • Poziom 14  
    Witam!

    https://www.elektroda.pl/rtvforum/viewtopic.php?p=1832305#1832305

    Mam następujący problem związany z tym przedwzmacniaczem, a mianowicie przy max ściszeniu nadal trochę słychać muzykę. Gdy powoli robię głośniej najpierw do pewnwgo momentu jest prawie bez zmian, potem przez krótką chwilę jest ciszej niż na początku, a dalej już idzie tak jak powinno,czyli normalnie robi się głośniej. Co to może być?
    Opis dotyczy oczywiście kręcenia potencjometrem P3. Jeszcze coś, nawet gdy zupełnie odłączę C4 a P3 jest na max ściszony to nadal słychać muzykę(nawet trochę przesterowaną). To jest jakieś dziwne, tak jakby "zerem" "leciał" jakiś sygnał z US1. Jak to usunąć???
    A... jak rozłączę C4 oraz któryś z rezystorów R4 lub R5 - nie pamiętam dokładnie wtedy robi się ciszej. (Potencjometr P3 jest NOWY 100kB)
  • Poziom 30  
    Nowy , ale sprawdź go lepiej miernikiem.Albo wsadź tam 2x47k i zobacz co będzie.
  • Poziom 14  
    Potencjometr nie mu tu raczej znaczenia , bo po zwarciu (+)US2 z zerem jest ten sam efekt.


    Z problemem tym poradzilem sobie nastepujaco: Wywalilem P3 i (+)US2 polaczylem z C4 oraz przez rezystor 100k z zerem. Natomiast glosnosc reguluje potencjometrem ktory podlaczylem na wejsciu wzmacniacza(lub na wyjsciu przedwzmacniacza jak kto woli...). Polecam to rozwiazanie dla tego ukladu.