Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Przestrojenie radiotelefonu Radmor R-4437 NO/6

bartibarti 13 Mar 2006 19:16 5665 23
  • #1 13 Mar 2006 19:16
    bartibarti
    Poziom 11  

    Witam, chciałbym przestroić w/w radiotelefon do nasłuchu na częstocie ok. 173Mhz, czy jest to mozliwe w przypadku tej wersji??
    Jezeli tak to czy ktos mógłby udzielić mi wskazówek na temat powielania kwarców odbiorczych w tym modelu i ew. schematu, chociaż wyprowadzeń pinów z gniazda na mikrofonogłosnik.

    Może ktoś zna jakiej linki z opisami do tego modelu??

    Pozdrawiam i czekam .

    0 23
  • #3 14 Mar 2006 13:40
    bartibarti
    Poziom 11  

    Dzięki za linka.

    Czekam na radyjko, jak będę miał pytanie to się odezwę.

    pozdrawiam serdecznie

    Dodano po 4 [minuty]:

    Do Kolegi Zbyszka..

    Ściągnąłem tego pdf-a ze schematem i rysunkami - super dokumentacja.
    Czy może posiadasz taki opis bloków (kubełków) do fm-315,316 ??
    To taki mniejsze i grubsze radiotelefony z szarym panelem , i przełacznikiem 3-pozycyjnym.

    Pozdrawiam jeszcze raz

    0
  • #5 18 Mar 2006 12:24
    bartibarti
    Poziom 11  

    Mam już to radio ale niestety bez mike'a, próbuję podłączyć głosnik i nic może ktos mi poradzi które piny w gnieżdzie są do głośnika.
    Podlączam tak jak jest na zdjęciu gniazdka do
    -godzina 17
    -godzina 9
    według schematu ściagnietego to pin 2 i 4-ty.
    Nie ma efektu - głucho,
    Może ktos ma pomysł??
    Może cos źle kombinuję?

    0
  • #6 18 Mar 2006 12:53
    bartibarti
    Poziom 11  

    Kwarce są obsadzone-wszystkie więc powinno działać.

    Dodano po 14 [minuty]:

    Nie ma efektu - głucho,
    Może ktos ma pomysł??
    Może cos źle kombinuję?

    Dodano po 10 [minuty]:

    Chcę odpalić tylko odbiornik, nadajnik mnie nie interesuje.

    Dodano po 1 [minuty]:

    przynajmnie narazie...
    nie wiem jak sterować odbiornikiem. na schematach są różne wersje więc nie mam pojęcia

    0
  • #7 18 Mar 2006 13:26
    zbyszek44
    Poziom 14  

    W jako głośnik i mikrofon oryginalnie pracuje 50 Ohm wkładka, żeby odbiornik zaczął szumieć trzeba odblokować blokadę szumów.
    Na marginesie, sądząc z tabliczki pod przełącznikiem kanałów ten rtf pracował na 148 Mhz (np 14 kanał to 148,000 Mhz- jeżeli się nie myle) i jest to częstotliwość Straży Pożarnej. Przestrojenie na 173 Mhz nie będzie proste- kwarce.
    Z pozdrowieniami Zbyszek 44

    0
  • #8 18 Mar 2006 13:44
    bartibarti
    Poziom 11  

    Podobno chodził na 171 ma kwarce ale nie dobierałem sie do nich.
    Jak mam odblokować ta blokadę szumu, kręcę wszystkim i nic.
    Dioda się nie swieci??

    Dodano po 3 [minuty]:

    Dzieki Zbyszek.

    Gdzie jest ta blokada, moge zrobić zdjęcie płyty jesli trzeba.

    Dodano po 6 [minuty]:

    Załączam widok płyty od góry z elementami

    0
  • #9 18 Mar 2006 14:52
    serwis
    Poziom 37  

    Opis pod przełązcnikiem kanałów wskazuje na prace w paśmie PSP- chyba że ktoś juz później przestroił na inne pasmo. Możesz to łatwo sprawdzic po wartościach obsadzonych kwarców.

    Potenjometr blokady znajduje się wewnątrz. Jeżeli go nie ma to jest blokada ustawiona na stałe rezystorem.

    Szczegółów teraz nie mogę podac , bo nie jestem w warsztacie i będę dopiero po 1 kwietnia.

    0
  • #10 18 Mar 2006 22:48
    Jacu$
    Poziom 27  

    :arrow: bartibarti
    To radio jest na 100% z pasma policyjnego. Z głośniczka nic nie usłyszysz o ile na ustawionym kanale nie będzie jakiejś fali nośnej - po to jest w radiu blokada szumów. Dioda zapala się tylko w chwili włączenia nadawania.
    Jeśli masz dostęp do radiotelefonu nadającego w paśmie 172-174 MHz to podłącz do niego sztuczne obciążenie i włącz na chwilę nadawanie na określonej częstotliwości a zobaczysz, czy Twój R-4437 odbiera. Mam nadzieję, że przeliczenie numeru kanału na częstotliwość zrobisz w pamięci :wink:

    0
  • #11 19 Mar 2006 01:35
    bartibarti
    Poziom 11  

    Dzięki Jacu$

    Ok. Nie wiem jaka czestotliwość bo kwarce są gęsto zabudowane. Nie posiadam nadajnika więc chciałem odblokować blokadę szumow żeby zobaczyć czy w ogóle działa ale nikt nie jest w stanie mi powiedzieć jak ją odblokować.
    Swoją drogą jezeli wiesz to mógłbyś mi powiedzieć jakie jest powielanie w torze odbiornika i jak "odetkać" squelcha oraz czy do dobrych pinów kombinuję z głosnikiem.

    Pozdrawiam

    Dodano po 2 [godziny] 35 [minuty]:

    Wygrzebałem kwarca i wyglada na to że w odbiorze jest 2x80 plus posrednia , wszystko się zgadza.
    Może jednak znajdzie się jakiś fachowiec i powie mi jak odblokować blokadę szumu w tym radiu???:cry:
    I od czego są 3 potencjometry montazowe na płycie - widać je na zdjeciu pierwszym które zamiesciłem na poczatku.

    pozdrawiam i czekam na rady:|

    0
  • #12 19 Mar 2006 14:32
    Jacu$
    Poziom 27  

    Na drugim zdjęciu (nie na pierwszym) widać u góry dwa potencjometry montażowe obok siebie. Ten bliżej płyty czołowej (czyli ten z prawej) to R101 do regulacji mocy m.cz (200-230mW w pozycji 4 regulatora głośności) i tego nie ruszaj. Na lewo od niego stoi R102 i on odpowiada za próg działania blokady szumów. Poza tym nie kręć niczym o ile nie masz instrukcji serwisowej i odpowiednich przyrządów (o wiedzy i doświadczeniu nie wspominam przez grzeczność).

    0
  • #13 20 Mar 2006 09:44
    bartibarti
    Poziom 11  

    Dzięki Jacu$.

    Spróbuję pomajstrować, filtrami nie krecę - zdaję sobie sprawę że porozstrajam wszystko a sprzetu do serwisowania nie posiadam.
    Nadajnik w kazdym razie działa, jest nośna - sprawdzałem na swr-miarce, lecz mnie zależy tak jak pisałem na odbiorniku.
    Obawiam się że moze być uwalona jakaś hybryda na odbiorze a tej się chyba nigdzie już nie dostanie, pójdzie wszystko chyba do kosza.
    No chyba że kolega Serwis sie odezwie i coś zaradzi.

    Pokręcę i się odezwę.

    Pozdrawiam

    0
  • #14 20 Mar 2006 10:06
    serwis
    Poziom 37  

    bartibarti napisał:

    Obawiam się że moze być uwalona jakaś hybryda na odbiorze a tej się chyba nigdzie już nie dostanie, pójdzie wszystko chyba do kosza.
    No chyba że kolega Serwis sie odezwie i coś zaradzi.



    Nic do kosza nie pójdzie :D

    Musisz niestety poczekać do 1 kwietnia; dopiero wtedy będę u siebie w warsztacie i napewno coś zaradzimy.

    Nawet jak bedzie jakas hybryda do wymiany- to posiadam prawie wszystkie- ale generalnie to wymieniałem tylko końcówkę mocy, uklad blokady, i przkaźnik antenowy- były tez takie wersje.

    Nawet jak zajdzie potrzeba zestrojenia całego zespołu N/O to tez jest to do załatwienia.

    0
  • #15 20 Mar 2006 10:33
    bartibarti
    Poziom 11  

    do Serwis

    No to rewelacja!
    Za kilka godzin pokręcę, a jak nie pójdzie to czekam z niecierpliwoscią !!
    To kolega na jakiejś dłuzszej delegacji jak widzę.... wiem cos o tym:|


    pozdrawiam

    0
  • #16 20 Mar 2006 10:37
    serwis
    Poziom 37  

    Nie, nie na delegacji :D Poprostu co dwa tygodnie wybywam pod Warszawę wspomagać zaprzyjaźniony serwis :D

    0
  • #17 21 Mar 2006 13:39
    zbyszek44
    Poziom 14  

    Można zewnętrznie odblokować blokadę szumów, zwierając styki 4 i 6 gniazda mikrofonogłośnika.
    Opis gniazda: 1- kluczowanie N/O, 2- wyj m.cz. odbiornika, 3-wej. m.cz. nadajnika, 4- masa, 5-selektywne zgłoszenie, 6-wyj. blokady szumów, 7- 12,4 V. Numeracje naniosłem na foto.
    Z pozdrowieniami Zbyszek44

    0
  • #18 22 Mar 2006 09:16
    bartibarti
    Poziom 11  

    Dzięki Zbyszku.

    Twój opis okazał sie bardzo pomocny, otóż wzorując się na schemacie ściagnietym wcześniej z elektrody źle odczytałem numerację pinów, podłączyłem zgodnie z Twoimi numerami i okazało się że radio działa (tak głośno że mało nie spadlem ze stołka :D).
    Więc wszystko chodzi.
    Czułość tego radia mnie trochę rozczarowała, muszę coś zrobić z anteną (jest ćwiartka) i wystawić ją przynajmniej za okno.
    Swoją drogą czy któryś z kolegów ma moze schemat przedwzamacniacza antenowego do odbioru w paśmie 140-170 Mhz lub gotowy moduł do odstąpienia???

    Pozdrawiam Zbyszka i Serwis

    Dodano po 8 [minuty]:

    Jeszcze jedno pytanko, jeżeli włożę inne kwarce do powielania przy odbiorniku , powiedzmy dam inne o różnicy 10-20mhz czy one się wzbudzą i powielą w dalszych stopniach odbiornika czy trzeba w kazdym stopniu zmieniać parametry kondensatorów w stopniach(mówię tylko o odbiorniku) i obwodzie wejściowym.
    Kwarce pewnie są w 3 overtonie, ciekawy jestem czy można włożyć inny kwarc i czy się wzbudzi oraz w jakich mniej więcej granicach.

    Pozdrawiam

    P.S. Ten schemat prostego przedwzmacniacza, jeżeli macie - to bardzo chętnie, poproszę.

    0
  • #19 22 Mar 2006 15:19
    IjeSJot
    Poziom 27  

    Ja przestrajalem te radmory na 145MHz i stosowalem kwarce 33 i 8MHz. Nadajnik ruszal bez problemu, natomiast z odbiornikiem jest troche zabawy, trzeba dolozyc dodatkowy powielacz. Polecam kubek OP33 z 315-tki. Nalezy tylko przerobic go na minus na masie, czyli wymiana tranzystora na PNP, ja stosowalem BF440. Sprawdzone i 100% satysfakcji z mojej strony. Oczywiscie na pasmo 173MHz tez to mozna zrobic, sprawdzalem :)

    0
  • #20 23 Mar 2006 07:36
    zbyszek44
    Poziom 14  

    Dobrze zestrojony odbiornik potrafił mieć czułość poniżej 0,3 mikrowolta przy 12 dB SINAD, raczej nie potrzeba przedwzmacniacza.
    Z pozdrowieniami Zbyszek44

    0
  • #21 23 Mar 2006 12:29
    IjeSJot
    Poziom 27  

    Trzeba przyznac ze odbiorniki sa bardzo czule. Troszke gorzej z nadajnikiem bo po zestrojeniu wychodzi praktycznie 0,5W na styk z dokumentacja i nic wiecej :)
    Ale to tez zalezy od egzemplarza, zwykle te "rzadowe" mialy selekcjonowane elementy i zawsze potrafily wiecej niz te "cywilne" :)

    0
  • #22 23 Mar 2006 15:26
    bartibarti
    Poziom 11  

    Bardzo dziekuję wszystkim którzy starali się mi doradzić.
    Radmorek uruchomiony więc jestem happy.:D

    Mam jednak jak to zwykle bywa nowe pytanie odnośnie 315.
    Mianowicie chodziła ona na ok.149 (w straży chyba), znowu chodzi tylko o odbiornik, tam jest powielanie razy cztery plus pośrednia, kwarce w orginale były rzędu 34Mhz. Pytanie brzmi, jezeli chciałbym włożyć kwarce o wyższych częstotach >34Mhz , jakich regulacji powiniennem dokonać na których kubełkach. Domyślam się że trzeba zmniejszyć wartości kondensatorów (bo podciagam do góry częstotę) tylko które bo przejrzałem linki na elektro i rysunku z opisem kubełków nie znalazłem.
    I gdzie zmienić wartości kondensatorów żeby nowe kwarce się wzbudziły, włożyłem dla próby 42Mhz i mam wrażenie na słuch że nie startuje heterodyna (kwarc w trzecim overtonie).
    Może któryś z kolegów doradzi, z linków na elektro, znalazłem sie raptem 3 kartki (skany) z opisem i schemacikiem odwołujacym się do kubełka OP-13 , tylko że nie wiadomo gdzie tego szukać.

    załączam foty, moze mi Koledzy zaznaczycie te kubełki?

    0
  • #24 23 Mar 2006 15:40
    serwis
    Poziom 37  

    No wiec tak;

    maxymalny kwarc jaki możesz zainstalować to (174- 10,7)/4= 40,825.

    OP13 jest to oscylator I pcz. i dla pasma 148÷161 ma oznaczenie D, a dla 160÷174 literka G.

    Jak nie posiadasz montazówki, to po przewodzie od PK dojdziesz bez problemu :D


    Moduły które akurat poszukujesz, znajdują sie po tym krótkim pionowym ekranem. Przez otwór w dolnej części tego ekranu wpinasz sonde (FP73) i
    stroisz powielacz i filtr na max napięcia I heterodyny.Minimalne mapięcie wcz, przy której nastepuje prawidłowa przemiana wynosi 150 mV.

    Moge w któryms momencie sie mylić, to niech nmnie ktos poprawi- gdyz pizsę wszystko z pamięci. Więcej konkretów mogę podac po 1 kwietnia.


    Kiedys wrzuciłem na elektrodę całą dokumentacje do 315 wraz z montażowym, spróbuj poszukać.

    0