Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Rozłączająca się instalacja gazowa

luk_jag 14 Mar 2006 16:18 2327 25
  • #1 14 Mar 2006 16:18
    luk_jag
    Specjalista AGD

    Witam wszystkich.
    Od niedawna wszedłem w posiadanie opla omegi z 1991r. z silnikiem 2.6.Założyli mi instalację gazową (na komputerze jest napisane SYSTEM LAMBDA BINGO S-6) i zaczęły się problemy.Więc wymieniłem kopułkę, palec, przewody, świece oraz sondę.Byłem u dwóch gazowników i wszyscy stwierdzają że wszystko jest ok, ale.......
    Podczas jazdy i czasem na wolnych obrotach auto zaczyna się na 2,3 sekundy się mulić i samo przełącza się na benzynę po czym mruga kontrolka i jak dodam gazu powyżej 2200 obrotów to znowu załącza się gaz.
    Co może być powodem tak głupiego zachowania się samochodu?
    Bardzo proszę o pomoc bo brak mi już sił i kasy!!!

    0 25
  • #2 14 Mar 2006 17:15
    rumun-r32
    Poziom 13  

    sprawdz czy dobrze jest podłaczona masa do akumulatora, lub zasilanie do tego komputera BINGO cos nie łaczy a masz jeszcze gaz na gwarancji?

    0
  • #3 14 Mar 2006 19:48
    luk_jag
    Specjalista AGD

    tak mam gaz na gwarancji. W warsztacie założyli mi nowy komputer i całą nową wiązkę.Stwierdzili że w gazie jest wszystko ok.
    Skończyły mi się pomysły do czego się jeszcze zabrać?

    0
  • #4 14 Mar 2006 20:29
    yaaro
    Poziom 33  

    Jak w czasie jazdy na wolnych obrotach ? Jedziesz na luzie i przygasa?
    Czasami pęd powietrza dławi silnik i silnik zaczyna przygasać i komputer gazowy widzi zanik impulsu na cewce i władcza z powrotem benzynę. Proponuję zobaczyć dokładnie jak sądzie brązowy przewód czytający impuls z cewki.

    0
  • #5 14 Mar 2006 20:44
    autkom

    Poziom 17  

    Proszę włączyć opcję : za słaby sygnał częstotliwości.

    0
  • #6 14 Mar 2006 21:07
    luk_jag
    Specjalista AGD

    gdzie mam to włączyć?

    Dodano po 5 [minuty]:

    z tego co wiem w tej instalacji nie ma takiej opcji

    0
  • #8 14 Mar 2006 21:48
    luk_jag
    Specjalista AGD

    nie widzę tam opisu żadnej centrali a jedynie urywek opisu instalacji elektrycznej do omegi.
    Może nastąpiła jakaś pomyłka w podanym linku?

    0
  • #10 14 Mar 2006 22:05
    Andrzej04
    Poziom 14  

    Witam,
    BINGO-S potrzebuje do pracy na gazie nie tylko odczytu obrotów silnika ale i odpowiedniej temperatury silnika (jeśli jest ta funkcja zaznaczona). Jeżeli wystąpi chwilowy nawet zanik obrotów lub spadek temperatury poniżej ustawionego minimum automatycznie przełączy się na benzynę. Jeśli masz możliwość podpięcia się do tej centralki to przyjrzyj się tym parametrom w chwili wystąpienia problemu. Często czujniki temperatury są tak umieszczane że znacznie zaniżają temperaturę silnika. Temperaturę minimum można w BINGO regulować lub wyłączyć.

    0
  • #11 14 Mar 2006 22:55
    luk_jag
    Specjalista AGD

    temperatura jest wyłączona więc na gaz przełącza się nawet jak jest zimny silnik. co może być jeszcze przyczyną?
    Od cewki do jest pdłączony przewód o masy a w szereg jest wstawiony jakiś kondensator. Może on jest uszkodzony?

    0
  • #12 14 Mar 2006 23:36
    Andrzej04
    Poziom 14  

    luk_jag napisał:
    Od cewki do jest pdłączony przewód o masy a w szereg jest wstawiony jakiś kondensator. Może on jest uszkodzony?


    Możesz to odrobinę jaśniej opisać?

    0
  • #13 15 Mar 2006 08:12
    luk_jag
    Specjalista AGD

    ten przewód który jest na masę z cewki ma w szereg kondensator 4.7 mikro

    0
  • #14 15 Mar 2006 15:46
    Andrzej04
    Poziom 14  

    Jeśli dobrze pamiętam to w tym silniku nie potrzeba kondensatora. Cewka zapłonowa jest sterowana bezpośrednio ze sterownika Bosch Motronic M 1.5 bodajrze pin nr 1 w sterowniku (z niego też sterowany jest obrotomierz). Do tego właśnie przewodu należy bezpośrednie podłączyć przewód brązowy z centralki BINGO. Drugi przewód na cewce zapłonowej to zasilanie. Podejrzewam że ten kondensator to jakiś przeciwzakłóceniowy.

    0
  • #15 15 Mar 2006 18:47
    luk_jag
    Specjalista AGD

    dziś założyłem struminnice zamiast katalilaztorów i nic nie pomogło.Jak się rozłączał tak się rozłącza.
    Może ma ktoś jeszcze jakieś pomysły?

    0
  • #16 16 Mar 2006 17:32
    lajkonic
    Poziom 16  

    witam,jezeli jest centralka z opcja ; zapalasz tylko na benzynie i przechodzi na gaz przy okreslonych obrotach/ musi byc min. 30 stopni/, a pozniej znowu wraca na benzyne to wina w ustawieniu centralki,jezeli jest opcja ;benzyna-gaz, zobacz czy na benzynie chodzi prawidlowo, a pozniej przelacz na gaz /cieply silnik/ i zobacz jak sie zachowuje jezeli bedzie inaczej to szukaj na linii elektrozawor-reduktor-centralka, pozdrawiam Zdzislaw

    0
  • #17 16 Mar 2006 21:48
    luk_jag
    Specjalista AGD

    Witam ponownie.Opcja temperatury jest wyłączona i na benzynie i na gazie pracuje prawidłowo ale w dalszym ciągu się samoczynnie przełącza.
    Dodam tylko po zrobieniu testu auto nie pokazuje żadnych błędów.
    Może ma ktoś jeszcze jakieś pomysły?
    Dzięki wszystkim

    0
  • #18 16 Mar 2006 22:29
    Liwaczi
    Poziom 2  

    Witam. Spróbuj odsunąc bingo oraz brazowy przewód jak najdalej od przewodów wysokiego napiecia.Miałem samochod który po zamknieciu maski przeskakiwal sam na benzyne.Jak sie pózniej okazalo, gosc wymienil przewody WN i zaczela sie cała historia.Warto spróbować.

    0
  • #19 17 Mar 2006 08:29
    luk_jag
    Specjalista AGD

    Dziś zauważyłem że przełączanie się następuje po przekroczeniu 50 stopni silnika.Jak włączę dmuchawę to troszkę studzi silnik i przełączanie rzadziej. Może ma ktoś jakieś pomysły?

    0
  • #20 17 Mar 2006 09:30
    lajkonic
    Poziom 16  

    witam, ostatnia twoja informacja wyraznie wskazuje na "blad" w sterowaniu instalacji gazowej, ktora jest odpowiedzialna za przelaczanie gaz-benzyna i odwrotnie,prawa fizyki mowia ,ze metal /nie tylko/ cieply rozszerza sie no i wlasnie po rozgrzaniu gdzies cos sie dotyka, szukaj jaki przewod od instalacji gazowej jest uszkodzony/przetarty/lub luzno polaczony, pozdrawiam Zdzislaw

    0
  • #21 17 Mar 2006 09:42
    slawek27
    Poziom 10  

    najlepiej sprawdz elektrozawor gazu na parowniku bo on potrafi po nagrzaniu rozlaczac gaz

    0
  • #22 20 Mar 2006 07:55
    luk_jag
    Specjalista AGD

    niestety elektrozawór jest sprawny a instalacja elektryczna była wymieniana na nową. Macie jeszcze coś?
    Z góry wszystkim dziękuję

    0
  • #23 20 Mar 2006 08:12
    Jasiek690
    Moderator na urlopie...

    Słuchajcie miałem podobny problem też w Omedze ale ze starą instalacją. W pudełeczku z przełącznikami zmieniłem ustawienia opornika (chyba) i się skończyło. On chyba jest odpowiedzialny za to przy jakiej wartości przełącza na gaz.
    Nie wiem czy to będzie w Twojej instalacji.
    Pozdrawiam

    0
  • #24 20 Mar 2006 09:31
    przemek 4x4
    Poziom 14  

    Podłącz centralkę do komputera i poustawiaj parametry.
    Adres do instrukcji: http://www.kme.com.pl/pdf/InstrukcjaBNGS-pl-1-4__A4.pdf
    Albo jedz do warsztatu gdzie ci zakładali lpg zeby ci ustawili.
    Wyłącz funkcje cut-off i sprawdz czy też będzie się przełączał na pb jeżeli nie to włącz cut-off i zwieksz procent zawartości lpg.

    0
  • #25 20 Mar 2006 19:41
    luk_jag
    Specjalista AGD

    Witam wszystkich.
    Dziś usunąłem usterkę.
    Podzielę się moim odkryciem bo może ktoś będzie miał podobny problem.
    W komputerze od gazu spalił się opór i dlatego wariowały obroty co prowadziło do rozłączania się instalacji gazowej.
    Dziękuję wszystkim za sugestie
    Pozdrawiam

    0
  • #26 31 Maj 2006 22:46
    MarkoJag25
    Poziom 17  

    A możesz zrobić zdjęcie płytki i wskazać, który to opór. Mam centralke Bingo s4 i też mam ostatnio problemy z gazem. sam mi sie wyłącza i wogóle nie chce mi działac przełącznik gaz/benzyna.

    0
  Szukaj w 5mln produktów