Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ecs k7s5a bardzo cichy dźwięk

14 Mar 2006 21:23 1984 3
  • Poziom 10  
    Problem jest bastępujący:
    Jest sobie płyta główna ecs k7s5a która bardzo cicho odtwarza dźwięk.Słychać w słuchawkach ale cicho-gdy się przez skype rozmawia czy słucha muzy to w pokoju musi być cisza bo inaczej nic nie słychać.
    Sterowniki zainstalowaliśmy sis i c-media.Przy c media komp wyświetlał komunikat że czegoś tam znaleźć nie umie a przy sis7012 właśnie cichutko coś tam leci.Regulatory są na maxa, i napewno nie jest to wina słuchawek.
    Co z tym fanem zrobić.Dodam jeszcze że system to win xp.
    Nie jest to moj komp tylko kumpla.Gdy miał na początku win98se zainstalowany to wszystko było ok , dopiero po wgraniu nowego softu z majkroszrotu (winXP) wszystko szlag ściszył :)
    Prosze o jakiekolwiek sensowne porady.
  • Poziom 28  
    instalujesz pewnie sterowniki z płyty która była dostarczana z pł.główną.

    ściągnij z internetu najnowsze wersje sterowników.

    Pozdrawiam :)
  • VIP Zasłużony dla elektroda
    Damilog napisał:
    Sterowniki zainstalowaliśmy sis i c-media

    A po co kolega instalował jedne i drugie? Płyta główna K7S5A miała trzy mutacje: 1.1, 3.1 i 3.1B. Przy tej pierwszej układen dźwiękowym jest SIS7012, przy pozostałych dwóch - C-Media 9738. A może kolega ma jeszcze inną płytę w nazwie której jest jeszcze coś po literze A, np. Pro, A2, +? Proszę sprawdzić i podać dokładnie.
    Damilog napisał:
    Przy c media komputer wyświetlał komunikat że czegoś tam znaleźć nie umie

    A czego? Niech kolega nie robi sobie żartów z forum podając takie informacje.
    Damilog napisał:
    dopiero po wgraniu nowego softu z majkroszrotu (winXP) wszystko szlag ściszył

    Po pierwsze: czy ktoś koledze przyłożył pistolet do głowy i kazał ten system zainstalować? Po drugie: czy kolega używając takich określeń dowartościowuje się?
  • Poziom 10  
    Może po kolei.
    Stery są wgrane najnowsze(dziś ściągane z netu)

    Co do c-media to po prostu sprawdzaliśmy czy wogóle to coś da ale dźwięku wogóle nie było.Zresztą jeśli wogóle cosik gra w słuchawkach to chyba stery są ok(te sis7012 ). Chyba nie możliwym jest aby był to problem ze sterownikami.
    AIDA pokazuje że jest sis.
    Jak się coś więcej na temat płyty dowiem to dam znać.
    Macie może jakieś sugestie?

    Co do tego iż czegoś tam znaleźć nie umie to niewiem dokładnie czego.Przecierz nie będe kazał mu instalować jeszcze raz tych sterów(z tego co pamiętam to coś w stylu streaming audio).
    Ale co ciekawe - próbowałem zainstalować na swoim lapku stery c-media i się nie dało(przez instalator) a u niego wszystko poszło.mi pisało że nieamam takiego czipu a u niego dało się stery zainstalować.