Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

CASIO CTK-731 trup?

15 Mar 2006 08:27 2562 3
  • Poziom 13  
    Jest z nim mały tzn. duży problem. Nie odzywa się wcale. Po włączeniu zapala się wyświetlacz, w głośnikach słychać stuk po czym się wyłącza. Prawdopodobnie jest to efekt po złym zasilaczu. Na wejściu zasilania szeregowo zobaczyłem coś w obudowie TO-126 i ma to symbol S2003(domyślam się że to dioda zabezpieczająca). Napewno uszkodzony jest wzmacniacz LA4620. Odłączyłem zasilanie od niego, podłączyłem do zasilania 12V stabilizowane i organy się włączają, ale na wyświetlaczu zapala się wszystko i nie reagują. Po kilkukrotnym włączeniu i wyłączeniu udało mi się je włączyć i było OK, ale przy następnym włączeniu znów to samo. Oryginalny zasilacz ma 12V i 1,5A. Z tego co zmierzyłem daje on około 18V. Możliwe, że uszkodził się procesor? Czy może jakaś stabilizacja? Znalazłem na płytce dwa tranzystory, z których wychodzi 5V na płytę procesora i do stacji dyskietek.
    Macie jakieś pomysły? A może ktoś już miał podobny przypadek?
    Pomóżcie!
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 13  
    Naprawdę nikt nie miał doczynienia z takim sprzętem lub podobnym?:cry:
  • Poziom 11  
    Niezauważyłem wcześniej postu. Mogę pomóc.
  • Poziom 13  
    Oddałem niedawno instrument do serwisu, ale jeśli możesz pomóc to fajnie. Masz jakąś koncepcje na ten problem, który opisałem? Zauważyłem też, że grzeje się procesor sterujący klawiaturą.