Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

monitor HIVISION M554 pulsuje dioda

pop3 15 Mar 2006 22:34 1812 4
  • #1 15 Mar 2006 22:34
    pop3
    Poziom 13  

    Monitor j,wyżej po włączeniu do sieci słychac cykanie w rytm pulsowania zielonej diody stanby /na początku częstotliwośc pulsowania jest duża a po ok.30s dioda mróga bardzo powoli.
    Wyciągnąłem hota podpiołem żarówkę 60W nie świeci się ,natomiast napięcie na kondensatorze 400v/150mf ok.300volt
    Niestety nie mam doświadczenia w naprawie monitorów proszę o pomoc.

    0 4
  • #2 16 Mar 2006 22:05
    marcin_211
    Poziom 24  

    Witam.
    Wygląda na to że zasilacz jest nadmiernie obciażany przez którąś z pozostałych gałęzi wtórnych.Proponuję pozostawić żarówkę podpiętą i wypinać kolejno (nie jednocześnie) obwody wtórne.
    Powodzenia.

    0
  • #3 18 Mar 2006 09:08
    pop3
    Poziom 13  

    odłączyłem lini wtórnego zasilania 60v za diodą d941 przetwornica zaskoczyła na kilka sekund ale żarówka nie zaświeciła niestety z mojego schematu niewiele się moge dowiedzieć -może jakieś sugestie co do dalszej naprawy-napewno padnięty jest Q505-irf630 czy przy okazji mogło paśc cos jeszcze typowo -bo wygląda ,po sprawdzeniu ,że tylko on

    0
  • #4 20 Mar 2006 18:23
    pop3
    Poziom 13  

    przetwornica jest sprawna napięcia 70,60,13,7.5v są dobre zamiast hota jest żarówka po właczeniu odpala żarówka zaświeca się na kilka sekund i gaśnie .czy bez obciążenia z żarówką tak powinna się zachowywać przetwornica w monitorze tego typu czy jednak powinna świecić stale.
    może ma ktoś jakieś sugestie co balej robić /tylko nadmienie że wymieniłem irf630fi -q505

    0
  • #5 21 Mar 2006 23:03
    pop3
    Poziom 13  

    temat zakończony- dodatkowo zimny lut

    0