Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jak naprawić USB? Urządzenie USB przekroczyło limit zasilania.

16 Mar 2006 17:34 6874 8
  • Poziom 15  
    Witam. Mam starego kompa P2 450Mhz i 2 x usb zintegrowane na płycie i win XP . System je widzi i jest niby ok, ale tylko do momentu gdy coś włączę do portu np mp3 playera. System Wyrywa go jako dysk wymienny, można nawet na niego wejść. Ale po kilku sekundach pojawia się komunikat że urządzenie usb przekroczyło limit zasilania. Ten upierdliwy komunikat już tak się pojawia aż nie wyłączę kompa. Można kliknąć na niego i otwiera się okno z tymi dwoma portami i OBYDWA są zablokowane (nieznane urządzenie). Nie jest to wina urządzenia bo na innych komputerach działają, a i sprawdzone sprzęty u mnie "mają awarię". Oględziny wizualne płyty nic nie wykazały, a na wyjściu mam coś ok 4,5 - 5V. Co mogę zrobić?
  • Pomocny post
    Poziom 16  
    moze zainstaluj steriwniki do usb
  • Poziom 15  
    to chyba nie to bo z tego co mi wiadomo to windows XP nie wymaga sterowników, a pozatym w menadżerze sprzętu wszystko jest cycuś.
  • Pomocny post
    Poziom 26  
    Mnie tu wygląda na niewydolny zasilacz? Masz jakieś marną 300W. Napisz co masz na pokładzie... Możesz też jeżeli umiesz i masz miernik pomierzyć napięcia z zasilacza.
  • Poziom 15  
    halif możliwe że masz rację. Co do marnej trzysetki to chyba jest nawet gorzej, poza tym są wpięte trzy dyski twarde co w sumie daje jakieś 11GB. Czad nie? Założę mocniejszy zaslilacz i obadam co i jak.
  • Poziom 15  
    Mam zasilacz 235W. Większego nie założę bo nie znalazłem, za to odłączyłem wszystko co mogłem żeby trochę prądu oszczędzić i nic, dalej tak samo.


    aha na usb jest 5.09 - 5.10V a nie jak wcześniej pisałem (pamięć już nie ta co kiedyś...).
  • Pomocny post

    Poziom 26  
    To że jest dobre napięcie nie znaczy że wydajność prądowa też będzie dobra. Problem niestety też swego czasu dotyczył i mnie, ECS K7VZA v3.0 bios 3.2a i nie widział mi żadnych podpinanych urządzeń, które czerpały zasilanie z portu (drukarkę i cyfrówkę widział, pen-drive żadnego, palmtopa tylko ładował, choć ma swoje zasilanie, to go też akurat nie widział). Sposoby na naprawę są 2 - upgrade biosu (mam nowszy i mi chodzi, tylko nie wiem czy dalej mam tą samą płytę bo zamawiałem swego czasu nową, nie pamiętam która siedzi obecnie w moim kompie) i podciągnięcie zewnętrznego zasilania (bierzesz przedłużkę do USB, przecinasz plus zasilania i to co biegnie do urządzenia podłączasz do plusa od gameportu (no chyba że go używasz, to możesz pociągnąć np. od zasilacza). Ten sposób zdaje obecnie egzamin u kolegi który ma tymczasowo moją poprzednią płytę ze starym biosem - możliwe że to wina biosu albo płyty.
  • Pomocny post
    Spec od komputerów
    Zamiast kupowania nowego zasilacza (bo to raczej nei pomoze) proponuje rozwiazanie jakie podal tomsyty. Podpiecie zasilania 5V bezposrednio do +5V.
  • Pomocny post

    Poziom 26  
    No tak bezpośrednio do portu to nie podłączaj lepiej, ja bym się bał, nie powinno moim zdaniem to napięcie iść do portu USB komputera - wystarczy że będzie trochę inne napięcie w porcie i gameporcie - to plusy będą dążyły do wyrównania potencjału przepływem bardzo dużego prądu. Napięcie powinno zasilać sam odbiornik, a plus idący do portu USB komputera powinien zostać nie podłączony, czyli trzeba ciachnąć kabel jak opisywałem.