Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

T610.. nie ładuje nic nie słychać w mikrofonie..

17 Mar 2006 20:43 1895 13
  • Poziom 25  
    Witam.. mam dziwny przypadek.. mam T630 po zalaniu.. odpala się wszystko okey ale czasami było tak że nie ładował.. znaczy od czasu do czasu jak był włączony a jak wyłączony tzn rozładowany wogóle nie ładował.. no i postanowiłem kupić nowy układ u Magbossa(zaznaczam żę ma inne oznaczenia niż oryginalny) po wlutowaniu wogóle nie ładował.. po dwóch wlutowaniach telefon nie ładuje i przy włączaniu pokazuje się zestaw HF co uniemożliwia słuchanie polifonii oraz nie słychać nic w głośniku.. no i nie wiem co robić.. mam gdzieś układ od SE T610 i czy warto go wlutowywać.. i co może powodować włączanie się tego układu HF.. bo staje się to już nieznośne powoli.. czy oznaczenia na układach coś znaczą i co proponujecie...

    Dodano po 24 [minuty]:

    Chciałbym dodać że ten zestaw HF włącza się co chwilę.. a telefon widać że się ładuje(wskaźnik się podnosi) ale nie ma tej całej opcji że jakpodepnę ładowarkę to pokazuje się "ładuje" i dioda się nie pali.. Aha telefon ładował się wyłączony i jak włączyłem to wskaźnik baterii pokazał że się naładowała..
  • Poziom 22  
    Niewiem jak w tym modelu ale podjzewam ze to filterki. Takie kwadratowe male blyszczace w okolicach zlacza. Przelutuj jeszce raz bo byc moze zostaly naruszone podczas wymiany tego ukladu.

    POzdrawiam
  • Poziom 13  
    Tak "glassy" musisz przelutowac , odpowiadaja za przelaczanie na HF , ladowanie , dzwiek HF i komunikacje z komputerem

    pozdr
    Poca
  • Poziom 25  
    Ale który bardziej odpowiada za ten układ HF.. Bo jak już wspominałem że dwa razy wlutowywałem i wielkiego znaczenia nie ma.. wlutowywałem ten bliżej złącza ładowania.. Ten odpowiedzialny za HF kiedyś działał po zalaniu ale ostatnio tak jakoś świruje.. i nie wiem co mogło paść.. bo myśle że tak nagle sobie się nie zepsuł.. może to soft:/
  • Poziom 26  
    jeżeli ten układ ma inne oznaczenie to może nie pasować. czasem jak wrzuci się zamiennik jakiś od innego modelu to moga dziać się takie właśnie rzeczy - typu ciągle włączony hf. wymień na taki jak jest w t610 lub np t630 bo pasuje. takie zachowanie to raczej wina "nieprawidłowego" układu lub uszkodzonego (struktura lub powypalane pady pod układem). raczej to nie wina softu - to hw. pzd
  • Poziom 12  
    Na dole płyty masz dwa lusterka (przy łączu systemowym) jedno jest od ładowania a drugie to kwadratowe od mikrofonu. Telefon prawdopodobnie jest po zalaniu na dole , albo dziesko ośliniło łącze (częsty przpadek dawania dzieciom telefonu )
  • Poziom 25  
    Hehe Ekspercie Gsm telefon po zalaniu.. ale ładowanie zostało wymienione na nowe i nic:/ dioda się nie pali choć jak telefon lezy wyłączony a ładowarka podpięta to bateria się ładuje.. i chciałbym zaznaczyć że po całkowitym wylutowaniu tego układu ładowania kiedyś zestaw HF się nie włączał.. dopiero jakoś niedawno zaczęło mi się to pieprzyć.. i zaczynam się denerwować.. w poniedziałek chyba wylutuje te dwa układy i jeszcze raz spróbuje wlutować bo mnie szlak trafi...
  • Poziom 20  
    wygrzej srodkowe szkło i sprawdz jak nie pomoże to podnieś je i zobacz pod lupą czy nie ma zwacia między kulkami,jeżeli nie ma a dalej się tak dzieje to wymień to szkło na nowe lub z innego telefonu.
    Acha po podniesieniu tego szkła porządnie wymyj to miejsce z topnika.
    Za te objawy odpowiedzialny jest ten układ środkowy nie to szkło boczne.Także nie musisz lutować obu.
    Wybór należy do ciebie możesz oba podnieśc lub tylko ten środkowy.
    Acha jak będziesz lutował to ostrożnie żeby nie wypaliło ci padów.

    mariogsm
  • Poziom 25  
    Sprawa zakończona.. uszkodzone były te niby nowe układy ładowania.. Pamiętajcie układ ładowania ma jakieś połączenie z tym układem wyżej.. czyli jeśli np nie dziąła wam HF bo macie wylutowany układ to wlutowujcie tylko układ.. tego drugiego nie ruszać.. Aha najlepiej kupić jakiś wrak Eryka i z niego przelutować.. to najpewniejsze.. ja tak zrobiłem i mam Sprawnego T630 i satysfakcjęz naprawy:)
  • Poziom 33  
    to nie jest uklad ladowania tylko filtr zlacza systemowego.
    bez niego komorka nie wie ze podlaczyles ladowarke wec nie reaguje a poza tym ciegle widzi zestaw sluchawkowy
  • Poziom 25  
    całkiem niegłupio mówisz.. ale na stronie internetowej kupiłem to jako układ ładowania;) więc chyba ze tam wprowadzili mnie w błąd..
  • Poziom 17  
    Mam pytanie czy ten kwadracik wyżej jest odpowiedzialny za mikrofon? Jak z kimś rozmawiam to mnie nie słyszy.