Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

KONICA 1112 - kasowanie licznika serwisowego ???

Przemek26 19 Maj 2003 02:17 4004 19
  • #1 19 Maj 2003 02:17
    Przemek26
    Poziom 15  

    Mam ksero Konica 1112. Potrzebuję skasować licznik serwisowy, wie może ktoś jak to zrobić??

    A moze posiadacoe manuala i parts guide do niej, z checią się wymienie na coś z mojego archiwum :D

    Pozdr.

    Przemek

    0 19
  • #2 17 Lip 2003 14:26
    Erni1
    Poziom 20  

    Jeżeli zapalił się kluczyk trzeba wyłączyć koiarkę przycisnąć 4 i 7 jednocześnie i włączyć kopiarkę i przytrzymać ok. 5 s.
    Pojawi się tryb serwisowy, wybrać 90 i wcismąć start. Wyłączyć i wyłączyć kopiarkę, potem trzeba zaprogramować deweloper na 4 i 7 kod 51 i start

    0
  • #3 17 Lip 2003 14:34
    Erni1
    Poziom 20  

    Jak by się nie udało to napisz.
    Podaj więcej danych jaki licznik chcesz skasować.

    0
  • #4 25 Lis 2003 20:20
    Przemek26
    Poziom 15  

    Licznik skasowany .... ale troszke mi siem kopiarka rozsypałaa ... i bardzo pilnie potrzebuję parts katalogu i service manuala ... plizzzzzzzz help me :P .... może byc w dowolnej formie ... mam w zamian wiele innych na wymiane ..... bardzo proszę o szybką pomoc ... :D

    0
  • #5 26 Lis 2003 08:08
    Erni1
    Poziom 20  

    przyślij mi na maila adres to prześlę.
    ale mam tylko w formie papierowej a nie mam bardzo jak zeskanować.
    z resztą w formie elektronicznej nie widziałem.
    Pozdrawiam

    0
  • #6 29 Lis 2003 15:05
    Przemek26
    Poziom 15  

    Erni1 wyslałem Ci adres na priv'a ... jeśli tylko będziesz mógl ..to odpisz proszę ... co i jak z tą nieszczęsną serwisówką :cry:

    pozdr. Przemek

    0
  • #8 08 Gru 2003 22:08
    Przemek26
    Poziom 15  

    Kopiareczka poskładana i chula aż miło ::) ... jest tylko jeden problem ... i tu zwracam się z prośbą do wszystkich znawców tematu KONICI :P

    kopiarka kopiuje troszke blado z jedenj strony kartki ... i co jakieś kilkadziesiąt kopii wywala błąd 23 ---- chyba chodzi jej o niewłaściwe zagęszczenie toneru ....

    teraz cała historia choroby:

    wymieniłem developer (oryginał) ... i jak się domyslam podstawowy błąd przy inicjalizacji .... to, że zainicjowała się razem z tonerem w środku

    Stąd kilka moich pytań.

    1) czy inicjalizację należy wykonywac na samym developerze, uprzednio wywalając stary toner, developer i czyszcząc cały proces unit ???

    2) czy wystarczy tylko kodem 40 - który też w jakiś sposób oczyszcza cartridge z toneru (tak zrozumialem angielskojęzyczną serwisówkę, więc moge się mylić) ????

    3) jeśli faktycznie błędem było inicjowanie nie na samym developerze ... to jakie rozwiązanie przyjąć teraz .. ku polepszeniu tej sytuacji ???

    Nowego developeru niestety jush nie mam ... więc czy da się jakoś reaktywować to co zostało .... najprawdopodobniej ... źle zainicjowane ???

    Sugeruję wrzucić mi poniżej w kilku zdaniach jak PRAWIDŁOWO powinna wyglądać inicjalizacja deweloperu .... najlepiej z opisem który kod co robi ... coprawda mam książkę kodową ... ale troche nie łapię tych 50,51,52 etc.... , które są do sprawdzania, a które regulują .....

    Wszyscy mistrzowie od KONIC do dzieła .... czekam na pomoc i sugestie ... przypomnę, że sprawa dotyczy maszynki 1112 :D

    0
  • #9 10 Gru 2003 17:07
    Erni1
    Poziom 20  

    Inicjowanie nowego develpoera:
    4i7 51 start
    jesli skonczy i nie wywali kodu to jest ok.
    jesli to nie pomoże do zobacz czy toner nie jest zbrylony bo czasami tak się dzieje.
    Pozdrawiam

    0
  • #10 10 Gru 2003 21:15
    Przemek26
    Poziom 15  

    Erni ale sęk w tym, że kończy i jest oki ... tyle, że wywala kod 23 po zrobieniu kilkunastu ... do klikudziesięciu kopii .... poprostu horror ... masz może jakiś pomysł ... tak wogóle to po inicjacji wygląda to jakby za mało było developera ... bo każda kolejna kopia robi się z jednego boku coraz bledsza ... ale wizualnie wygląda jakby developeru było ok .... rozbierałem proces unit ... i rozkłada się równo na całym wałku magnetycznym .... :-|

    0
  • #11 11 Gru 2003 10:32
    Erni1
    Poziom 20  

    Sprawdź dokładnie czy toner jest dozowany. W tej chwili nie pamiętam na którym kodzie ale w instrukcji jest napewno.
    Poza tym może jest padnięty czujnik TDS. (Automatyczne dozowanie toneru)

    0
  • #12 11 Gru 2003 13:25
    Przemek26
    Poziom 15  

    Ech ... teraz to jush sie zainicjować wogóle nie chce (kod błędu ciągle 26 --- a nie tak jak podałem post wyżej 23 !!!) .... Erni jeśli możesz to tylko szybko odpowiedz mi na pytanie:
    Inicjalizując nowy deweloper ... najlepiej na pustym tonerze ... czy nie ma to znaczenia ... bo w serwisówce jest coś takiego jak:
    " przed wymiana deweloperu włącz kod 40 na 30 sekund, żeby dokładnie wyczyścić rure odprowadzającą zużyty toner ...." , tak bynajmniej to pojmuję ... wynika z tego że bezwzględnie powinno się chyba inicjalizować na samym deweloperze, w dodatku czyściusieńkim ... w tej maszynce nawet minimalne wymieszanie toneru z deweloperem ... może spowodować kod błędu 26 --- takie są moje wnioski z tego wszystkiego ..... daj znać co o tym myślisz ... byle szybko ... bo jutro dostaję nowy deweloper i nie mam zamiaru go po raz kolejny zchrzanić ... :((( a wogóle KONICI to wredne maszynki ... słyszałem to jush od wielu osób (serwismanów..).

    0
  • #13 11 Gru 2003 13:33
    Erni1
    Poziom 20  

    Do zainicjowania develpoera potrzebny jest toner.
    Maszyna sprawdza poziom toneru w developerze i zapisuje ustawienia w pamięci.
    Najprawdopodobniej bez toneru może wywalać kod.
    Poza tym może być uszkodzona płyta główna!!!
    Pokombinuj bo wsypywanie nowego developera nie koniecznie musi pomóc.

    0
  • #14 11 Gru 2003 13:46
    Przemek26
    Poziom 15  

    Wynika z tego, że sama z siebie coś wariuje ... tego się najbardziej obawiałem ... czyli pewnie nici z udanie zakończonej naprawy ... coprawda mam drugą płytę główną (...tylko nie wiem czy jest sprawna...) i mogę się pobawić w podmiankę ... tylko czy aby napewno informacje o zagęszczeniu toneru zapisywane są gdzieś na pł. głównej) ....

    Czyli toner jest niezbędny ... oki ... więc raczej jakieś uszkodzenie najpewniej ... Erni .. ale nie wiesz czy istnieje możliwość najzwyczajniejszego skasowania kodu błędu 26 --- bez potrzeby ponownej inicjalizaji ... bo maszynka poprostu odmawia posłuszeństwa ... i nie dokańcza inicjalizacji .... chociaż wcześniej kończyła ... a kod 26 wywalała później .. po kilku do kilkudziesięciu kopaiach ... znaczy coś jej się pogorszyło tylko co ????

    Podpowiedz jeśli możesz co byś teraz zrobił ....

    1) podmiana samej płyty głównej - czy nadal będzie pamiętała, że się zblokowała (26) czy ruszy bez problemu ??? (oczywiście zakładając, że druga pł. główna, którą mam jest sprawna)

    2) podmiana płyty i wymiana deweloperu (może tak byłoby najlepiej ??)

    3) wymiana samego developeru...


    ... nie wiem co jeszcze wymyslić ... czekam na jakąś sugestię ... dzisiaj wieczorkiem muszę ją wyszykować porządnie ..i musi działać .... bo na jutro umówiłem się z Klientem na odbiów :DDD

    0
  • #15 11 Gru 2003 16:33
    Erni1
    Poziom 20  

    Ten kod kasuje się inicjalizacją developera (inaczej się nie da)
    Info o tonerze jest na płycie głównej w pamięci którą można zaminić.
    Ta kość jest czarna (2 to pamięć od procesów)
    popróbuj może coś wyjdzie

    0
  • #16 11 Gru 2003 16:40
    Przemek26
    Poziom 15  

    wielkie dzięki ... napisze jutro jak i co się udało zrobić :-)

    0
  • #17 11 Gru 2003 21:33
    Przemek26
    Poziom 15  

    Erni ... podmieniłem płytę główną (która okazała się na całe szczęście sprawna :D) i jest o niebo lepiej. kopiara korzysta jak mniemam z zapisu na tej podminionej płytce ... coprawda kopia jest troszke jasniejsza ... patrząc od tyłu kopiarki ... ale jest do przyjęcia.

    Conajwyżej spróbuję jesio raz wyczyścić co się da (mimo, że wszystko było czyszczone)... a jeśli to nie pomoże to wymienię drut i siatke elektrody.

    Co ciekawe ... przed wymianą płyty udało mi się w końcu zainicjować kod 51 ale kopia była do d....y :P

    Acha .. i dozowanie toneru też sprawdziłem i jest oki ...

    Przypuszczam, że kopiara strasznie kapryśna ... bo stała ponad pół roku nieużywana (coprawda toner i developer wymienione na nowe ..... ORYGINALNE .... ale z takim sprzętemn to nigdy nic nie wiadomo .. :-).

    Najciekawsze jest to, że przebieg maszyny wynosi nieco ponad 18 tys .... i raczej licznik nie kręcony .. bo bym poznał :P:P ...dlatego podjąłem się tej naprawy ... ale nigdy więcej ... hłe hłe

    Dzięki i pozdrawiam

    0
  • #18 12 Gru 2003 21:53
    fajfer3
    Poziom 12  

    Wiadomo że będzie inaczej niż przed podmianą skoro teraz kopiarka chodzi na innej płycie (ustawienia zawarte w epromie).
    A co do przebiegu .. 18tyś biorąc pod uwagę kiedy była produkowana to strasznie mało. Wręcz podejrzanie mało

    0
  • #19 07 Kwi 2004 12:43
    RafiB
    Poziom 10  

    mam dokładnie ten sam problem kod 26 i nic nie pomaga :(

    0
  • #20 13 Wrz 2007 08:38
    szatz
    Poziom 25  

    Witam. Mi równierz zapalił się na panelu klucz serwisowy. Po włożeniu kartki do podajnika zamiast kopi wychodziły puste strony. Wszedłem w tryb serwisowy i zresetowałem licznik bębna ( 47-90 ). Lampka zgasła więc spróbowałem znów czy kseruje - niestety wychodzą białe kartki.
    Następnym krokiem który zrobiłem była inicjalizacja bębna - ( 47-51 ). Po jej zatwierdzeniu ksero cały czas mieli . Nie mogąc się doczekać końca ok. 5min. wyłączyłem urzadzenie , a po ponownym właczeniu mam kod 26 i nic nie mogę zrobić ( nie kseruje ). Ponowna inicjalizacja ( 47-51 ) powoduje że ksero dalej mieli bez końca. Mam pytanie ile ma trwać inicjalizacja- i jak to naprawić ?
    Bęben jest czysty i bez rys. grzałka i lampy chodziły przed inicjalizacją. Toner w naboju przed inicjalizacją jeszcze był - obecnie jest pusty , pewnie maszyna w trakcie inicjalizacji wciagnęła - więc mam też pytanie czy mam założyć nowy ? Deweloper wygląda na równo rozłożony.

    0