Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Końcówki mocy na BD911, 912 w ws311 grzeją sie strasznie!!!

dimitrovsky 18 Mar 2006 19:20 1480 12
Tespol
  • #1
    dimitrovsky
    Level 10  
    Witam. Mam wzmacniacz na bd911,12. Prąd spoczynkowy ustawiony na 15mA ( mierzone na emiterach). Wszytsko gra bardzo ładnie ale sie strasznie grzeje. Co może być przyczyną?

    Pozdrawiam
  • Tespol
  • #2
    Andiv
    Level 32  
    Na podstawie czego stwierdzasz, że się bardzo grzeje? Tranzystory jako elementy półprzewodnikowe w stopniu końcowym muszą się troche grzać. Czy nie ma na nich radiatorów? Opisz bardziej szczegółowo swój problem. Pozdro
  • Tespol
  • #3
    dimitrovsky
    Level 10  
    Wzmacniacz po okolo 15 minutach grania na okolo 1/10 swojej mocy nagrzewa tak radiatory, że nie można ich dotknąć. Zaznaczam, że nie mam górnej pokrywy, jak ją założę to sie bebechy ugotują :D
  • #4
    Andiv
    Level 32  
    A tak zaczeło się dziać dopiero teraz czy było tak cały czas :?: Wskazówki pomogą w zlokalizowaniu usterki. Pozdro
  • #5
    dimitrovsky
    Level 10  
    Nie wiem. Wzmacniacz dostałem. Był uszkodzony. pomymieniałem elektrolity, emitery, wszystkie tranzystorki na nowe. Czy przyczyną może być podkładka pod bd135 ( być jej nie powinno !).


    p.s
    mam jeszcze inny problemik: jak ruszam potencjometrem ( od głośności) w lewo to w kolumnie słychac trzaski, jak wyłacze kolumnę lewą to w prawej nie słychac trzasków. ---> tak jak by cos z lewą stroną było. A grzeje sie prawa <lol> heh
  • #7
    dimitrovsky
    Level 10  
    wszystko zaczelo sie od czasu kiedy wymieniłem kondki 220uF/63V ze starych na nowe. Wzmacniacz stał się ..... bardziej czuły. Wczesniej potencjometr "nie trzaskał".


    Wymieniłem bd-ki na nowe i przestało sie tak grzac. Jesli chodzi o to to wszystko ok. teraz martwi mnie ten problem z trzaskaniem
  • #8
    janek11389
    Level 42  
    Witam! Szkoda, że nie podałeś napięcia zasilania i oporności obciążenia! Te tranzystory mają małą powierzchnię odprowadzenia ciepła, raczej stosuje się je jako sterujące, a nie końcowe, jako końcowe były stosowane w miniwieżach, ale tam moc sięgała rzędu dwudziestu wat i mimo to i tak były dość awaryjne.
    Pozdrawiam
  • #9
    Andiv
    Level 32  
    Co do potencjometra :arrow: to może on jest głównym sprawcą, podmień chwilowo na jakiś inny, mógł po prostu paść ze starości. Pozdro
  • #10
    rob.plrtv
    Level 15  
    sprawdź prądy spoczynkowy.
  • #11
    Tremolo
    Level 43  
    "Prąd spoczynkowy ustawiony na 15mA ( mierzone na emiterach)" tak napisał autor zapytania.

    Pytanie moje brzmi, czy był mierzony pośrednio przez opór emiterowy np 0,47 czy przez rozlączenie obwodu?

    bo jeśli opornik był przypalony mógł mieć większy opór... I wtedy prad liczony ze wzoru jest zaniżany. I=U/R
  • #12
    m626
    Level 16  
    A próbowałeś potraktować potencjometr Kontaktem PR albo innym podobnym preparatem?
  • #13
    dimitrovsky
    Level 10  
    Podmieniłem poyencjometry. Wymieniłem wszystkie BD-ki. I nie pomogło :( A co do pomiarów to robiłem je na wlutowanych emiterach.

    Dodano po 1 [minuty]:

    a co do napięcia to mam trato ts90/11 (2x19V)