Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brother hl-1030 - brudzi i blado drukuje po czyszczeniu.

horsky 20 Mar 2006 23:58 3259 9
  • #1 20 Mar 2006 23:58
    horsky
    Poziom 11  

    Brother hl-1030 - brudził - po czyszczeniu drukuje blado i brudzi? Co może być przyczyną takiego zachowania. Drum life - 95% - komunikat ten może oznaczać zużycie i poziom sprawności - może ktoś mnie oświeci?
    Dziękuję z góry za pomoc. KJN

  • #2 21 Mar 2006 06:52
    MarVin_PL
    Poziom 22  

    aby wydruki byly ładne nalezy bardzo dokladnie oczyscic kasete ze starego tonera, a nastepnie zasypac proszkiem dedykowanym

  • #3 21 Mar 2006 19:34
    tracer_as
    Poziom 19  

    zdecydowanie przychylam się do odpowiedzi MarVin_PL...
    trzeba dokładnie oczyśćic,
    kupiłem taką drukarkę z takimi objawami za małe pieniądze bo klient wystraszył się że musi wymienić bęben.

  • #4 21 Mar 2006 23:06
    Mariunciu
    Poziom 16  

    Niestety jest to wredny model. Nawet na oryginalnych materiałach po pewnym czasie zaczynają się brudzenia , niedodruki itp. Jeśli macie klientów z takimi maszynami dla waszego dobra namówcie ich w momencie wymiany zespołu bębna (koszmarna cena ) na wymianę drukarki. Ja osobiście w cenie nowego zespołu bębna oferuję sprawdzoną HP Laser Jet 2100 z pełnym zregenerowanym cartridgem. Powiem jedno - to działa ! Oprócz regeneracji cartridga już nic nie potrzeba robić przy tych maszynach a klient sika po nogach z radości jakie ma piękne wydruki oraz z wydajności cartridga ( około 5000 Stron ).
    Pozdrawiam

  • #5 21 Mar 2006 23:53
    horsky
    Poziom 11  

    Witam ponownie!

    Dziękuję za rady - zastosuję się do nich i podam efekty działania.

    Co do sugestii jednego z Panów pozbycia się B HL - myślę że tak łatwo nie powinno się wywyższać np: HP nad innymi markami - mam akurat dobre doświadczenia z HPLJ4+ a okropne z HPDJ.

    Dodatkowym efektem wcześniej opisanej "bladości" wydruków są "cienie".
    Być może przy czyszczeniu udało mi się skutecznie usunąć nośnik magnetyczny tonera a pozostały resztki barwiące - sadza? /cartridge jest prawie pusty/. Czekam może jeszcze ktoś w tej sprawie się wypowie i mnie pomoże.
    Raz jeszcze serdeczne dzięki za pomoc.
    KJN

  • #6 22 Mar 2006 01:33
    gandalf.s
    Specjalista - kserokopiarki

    Witam.

    Może nic nie wniosę do dyskusji, ale potwierdzam fakt że bebny są drogie i że czasem wystepują błędy. Ale to świetne drukarki na których jesli chodzi o mat. exp. można ładnie zarabiać.
    Ale nawiązując do tematu. Czy te wydruki są brudne z obu stron, czy tylko od strony bębna. Jakie to jest brudzenie /smugi, rozciągnięte krechy czy coś innego/, było by dobrze abys dołączył skan.

    Pozdrawiam

  • #7 22 Mar 2006 15:40
    horsky
    Poziom 11  

    Witam!

    Dotyczy brudzenia - więc brudziła obustronnie z przewagą - większym natężeniem - od strony druku. Wymyłem wysuszyłem wałek dociskający bęben światłoczuły i przestała brudzić spód kartki. Po pewnym czasie pojawiły się ponownie delikatne /czasem/ zabrudzenie. Obustronnie wyglądają jak równoległe szare smugi. Rozkład ich jest nierównomierny - w środku jest ich mniej lub w ogóle nie ma. Cały czas jednak towarzyszy wydrukowi "cień" - tak jakby wałek światłoczuły nie rozmagnesowywał się - może to efekt braku nośnika /niedomiaru/ magnetycznego w tonerze? Drukarka ma wydrukowane ok. 15000 stron - teoretycznie wałek selenowy powinien jeszcze być sprawny. Pozostała mi jeszcze jedna część do oczyszczenia - to utrwalacz obrazu - grzałka i docisk.

    Mam drugą taką samą HL którą traktować chciałem jako "dawcę" - niestety nie ma ona zespołu drukującego. Chciałem się jej "nauczyć". Zgłaszała uszkodzony drum. Okazało się że element wykonawczy - grzałka jest ok. natomiast tyrystor 12A/600V jest zatkany - jednak to nie on był winien a jeden z rezystorów bramki swoją drogą dość dziwne połączenie - szereg 3x 10ohm?. Sprawdziłem foto-złącze ster. grzałką i było ok. Opaliłem - dosłownie - urządzenie bo zaczęło śmierdzieć. Grzałka działała ale układ stabilizacji temp. nie. Termistor wyglądał na ok. przed eksperymentem miał na zimno ok. 390ohm natomiast po nieskończoność a w temp. ok 150C ok 160 kohm. /być może pierwotny pomiar był błędny/. Faktem jednak jest że układ ster. "wiatraczkiem" - chłodzeniem zarówno przy zwarciu termistora jak i przerwie nie działa - kręci się z tą samą V obr. /powoli/. Miałem sprawdzić na obciążeniu zastępczym zachowanie pętli zwrotnej stabilizacji pracy grzałki, ale gdy zobaczyłem przypalony wałek docisku bębna grzałki chęć mnie przeszła. Mam jeszcze jedną zagadkę - do czego służy drugi transoptor na płycie zasilania? Zmiana napięcia po stronie "bezpiecznej" nie wywołuje żadnych reakcji układu a powinna /zm. Vobr wiatraczka/ - chyba żę przepływ sygnału jest w odwrotną stronę? z obwodu tyrystora do ster. silnika.

    Dziękuję za pomoc w powrocie po 10 latach do zawodu /teraz to hobby/.

    Dziękuję za wszystko
    Krzysztof /horsky/

  • #8 26 Mar 2006 22:26
    horsky
    Poziom 11  

    Witam!

    Cóż, sam rozwiązałem ten problem:
    - tonera w kasecie było dużo, jednak jego skład był nieodpowiedni - ktoś przez dłuższy czas "dosypywał" do kasety nowy toner nie czyszcząc jej. Brakowało w tej mieszance nośników magnetycznych. Wymiana tonera załatwiła sprawę.
    Dodatkowo naprawić trzeba było obwód generatora prądu podkładu BIAS, jeden z rezystorów miał przerwę. Wszystko OK.

    Pozdrawiam Krzysztof.

  • #9 30 Mar 2006 15:38
    rysiu402
    Poziom 10  

    JEżELI WAłEK POD SPODEM MA DROBNE RYSY TO BęDZIE BRUDZIć

  • #10 09 Sie 2006 21:58
    horsky
    Poziom 11  

    Witam!

    Kończę temat - w tym wypadku - opisanym wcześniej - problem był związany z generatorem wysokiego napięcia - wina leżała po mojej stronie - czyszcząc urządzenie "wyflakowałem" je kompletnie. Niestety sprężynki podające wn "nie trafiły" w gniazda /przy cewkach wn/. Zatem blady wydruk był winą braku "ładowania" elektrostatycznego /BIAS/.

    Dla tzw. "fachowców - tzn osób które zawodowo naprawiają "lasery" - problem był elementarny, jednak żaden z "nich" nie zechciał udzielić wskazówek - pomocy.

    To przykre - więc pomogłem sobie sam.
    Są jednak dla mnie z tego pewne korzyści - poznałem te urządzenia "dokładnie" i dzięki temu naprawiłem drugiego "tego dawcę części" Uszkodzony był Th zasilania grzałki.

    Pozdrawiam "Horsky"

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME