Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jeszcze raz zakłócenia. Radio Medion MD 41278 CD/MP3.

biniu 21 Mar 2006 08:55 1856 7
  • #1 21 Mar 2006 08:55
    biniu
    Poziom 19  

    Witam.
    Od razu chciałem uprzedzić, że używałem "szukaj" i znalazł mi 99 tematów. Robiłem już chyba wszystko. Radio "Medion MD 41278 CD/MP3" podłączone było do istalacji samochodowej i grało bez problemów (czysto i wyraźnie). Dokupiłem wzmacniacz "FIRST fa-4403" 1800W, tak na nim pisze ale ma on 4x25W RMS. 4 wejścia chinch i wysoką moc wejściową. Podłączyłem go pod wysoką z wyjść głośnikowych radia żeby mieć możliwość regulacji "przód-tył" ponieważ radio ma tylko dwa wyjścia chinch. I pięknie gra na wyłączonym silniku, po uruchomieniu radia prześlićnie słychać pisk. Po przeczytaniu postów zaczołem przerabiać wszystko od początku. Najpierw kable zasilające firmy Boschmann 20A podłączone bezpośrednio do akumulatora. Następnie Radio podłączyłem bezpośrednio do akumulatora. Następny zakup to filtr przeciwzakłóceniowy 15A i po podłączeniu jeszcze większy pisk. Szukam dalej. Przewody sygnałowe ekranowane też nie szczędziłem na złotówkach. Dalej to samo. Podłączyłem bezpośrednio chinch-chinch i szło teraz szło oszaleć od tego pisku. Zacząłem szukać przyczyny i wymontowałem alternator. Wymieniłem szczotki, kondensator i został przetoczony komutator. Po zmontowaniu piękny pisk. Przewody do wzmacniacza w bagażniku przeprowadzone są prawą stroną samochodzu gdzie nie ma innych przewodów. Kombinowałem jeszcze dodatkowym filtrem przeciw zakłóceniowym przy radiu i nic. Podsumawując - kable według opisów z postów odpowiednie, filtry pomontowane, wszystko podłączone bezpośrednio do akumulatora, alternator naprawiony i zostaje mi chyba cały silnik z samochodzu wywalić i zamontować pedały najlepiej z noskami, ruzać w trasę i słuchać muzyki bez pisku (jaka oszczędność na paliwie).
    A teraz poważnie - co jeszcze mam wymienić tylko nie mówcie że silnik.

    0 7
  • #2 21 Mar 2006 09:14
    damiancz
    Moderator Radia Samochodowe

    :D Obawiam się że najlepiej wymienić sprzęt , FIRST to delikatnie mówiąc nie jest najlepsza marka , 25W to jest moc którą ma praktycznie każde przyzwoite radio więc jaki sens go stosować , radzę kupić jakieś firmowe radio (niekoniecznie nowe)

    Oczywiście można stosować różne wynalazki , separatory sygnałów itp. , ale czy to warto :?:

    0
  • #3 21 Mar 2006 10:12
    broda2005
    Poziom 12  

    dokładnie, tak jak mówi damiancz, pozycz np od kolegi jakiś wzmacniacz firmowy i podłącz go, jeżeli nie bedzie zakłóceń, to firsta sprzedaj i kup coś firmowego, nie koniecznie drogiego ale firmowego.
    Jeżeli nie masz nikogo znajomego kto by miał taki wzmacniacz, to moze na elektrodzie znajdzie się jakaś dobra dusza z okolic Tarnowa która Ci pomoże. :) pozdrawiam
    Piotrek

    0
  • #4 21 Mar 2006 12:05
    biniu
    Poziom 19  

    Jakiej firmy proponujecie? No i w przystępnej cenie.

    0
  • #5 21 Mar 2006 12:16
    damiancz
    Moderator Radia Samochodowe

    Jakakolwiek znana Grundig , Blaupunkt , Philips , Kenwood , Sony , Panasonic , Becker , itp. itd.

    0
  • #7 25 Mar 2006 10:20
    SlaweK
    Poziom 43  

    Zawsze wzmacniaczowi należy zapewnić jak najlepsze źródło dźwięku. Ja bym najpierw kupił porządne radio a potem ewnetualnie wzmacniacz.

    SławeK

    0
  • #8 30 Mar 2006 15:58
    biniu
    Poziom 19  

    Witam kolego damiancz. Podpowiedź okazała się właściwa. Kupiłem blaupunkta z linka powyżej w przystępnej cenie i radio gra podczas jazdy jakby nie było alternatora. Czysto i bez żadnych zakłóceń. Jakbym nie miał w bagażniku butli z gazem to frista wykorzystałbym pod tubę.
    Wielkie dzięki.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo