Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

burczenie w glosnikach... transformator? pomocy!

dolphin123 22 Mar 2006 15:35 1266 12
  • #1 22 Mar 2006 15:35
    dolphin123
    Poziom 21  

    Witam

    kumpel zlozyl kit z altrona TDA7294 stereo:
    http://www.altron.com.pl/cgibin/shop?info=al38z&sid=179661a5
    i w glosnikach slychac burczenie dosyc glosne... czym jest to spowodowane?
    kable ekranowane sygnalowe zostaly uzyte...

    Co to moze byc? prosze o pomoc.

    Dodano po 1 [minuty]:

    jest to dzwiek z transformatora...gdy go odlacze to zanim sie rozladuja kondensatory to muzyka gra jeszcze z jakies 3sekundy ale burczenia nie ma...

    0 12
  • #2 22 Mar 2006 15:37
    _PREDATOR_

    VIP Zasłużony dla elektroda

    Witam
    Czy zastosował kondensatory w mostki i jakie dał kondensatory filtrujące?

    0
  • #3 22 Mar 2006 15:47
    dolphin123
    Poziom 21  

    jak otworzysz powyzszy link to masz rysunek. tam sa kondensatory 2x10000uF....

    0
  • #4 22 Mar 2006 21:11
    _jta_
    Specjalista elektronik

    Sprawdź, czy nie pomieszał masy sygnałowej z masą zasilania... czy buczenie zależy od wzmocnienia?

    0
  • #5 23 Mar 2006 16:08
    dolphin123
    Poziom 21  

    nie zalezy od wzmocnienia buczenie...

    0
  • #6 23 Mar 2006 16:14
    _jta_
    Specjalista elektronik

    A sprawdzałeś regulując potencjometrem przed wzmacniaczem, czy zmieniając opornik
    w pętli sprzężenia zwrotnego? Jeśli przy tym drugim buczenie się nie zmienia, to pewnie
    jest nieprawidłowo podłączony kondensator "ripple bypass".

    0
  • #7 23 Mar 2006 20:40
    dolphin123
    Poziom 21  

    chyba zle podlaczylem mase... zamiast wyprowadzic po mostku z kondensatorow to chyba zrobilem z 0 zmiennego.... zaraz lukne....

    0
  • #8 24 Mar 2006 10:51
    irek2
    Poziom 40  

    albo masy sa zle podlaczone albo trafo za blisko plytki. Pozatym trzeba tak umiescic trafo zeby najmniej sialo na elektronike. Najbardziej siejace jest miejsce wyprowadzenia przewodow z trafa. Najgorsze trafa to te ktore w miejscu wyprowadzenia pzrewodow nie maja uzwojenia, maja takie okno w uzwojeniu.

    0
  • #9 24 Mar 2006 21:20
    maziu
    Poziom 18  

    kondensator może być walnięty ... albo ścieżki na płytce gdzieś przebijają między sobą (za dużo lutowia) .Spróbuj zastosować minimalny kabel doprowadzający sygnał i podłącz sygnał . Mimo że ma ekran może być kopnięty . A najważniejsze ... sprawdź przy kilku różnych źródłach sygnału : podłącz do TV , PC , MP-3playera ,walkmana ... jeśli zaobserwujesz znaczące zmiany to nie będzie wina wzmacniacza.

    0
  • #10 24 Mar 2006 22:01
    dolphin123
    Poziom 21  

    masa jest wyprowadzona raczej dobrze... a czy moga miec na siebie wplyw kable zasilajace + 0 - blisko siebie umieszczone?

    0
  • #11 24 Mar 2006 22:41
    _jta_
    Specjalista elektronik

    To, że blisko siebie, nie ma znaczenia; ma znaczenie, jeśli prąd zasilania płynie przez masę sygnałową,
    albo jeśli przewody zasilające są blisko nieekranowanego odcinka połączeń sygnałowych. Jeśli to jest
    buczenie z zasilania, to dołączenie w zasilaczu dużego kondensatora powinno je znacznie zmniejszyć.

    0
  • #12 25 Mar 2006 09:50
    dolphin123
    Poziom 21  

    nie przeszadzajamy... tam juz sa 2x10000uF...

    0
  • #13 25 Mar 2006 10:31
    _jta_
    Specjalista elektronik

    Chodzi o sprawdzanie, w jaki sposób powstaje buczenie - zależność od kondensatora w zasilaczu
    pokazałaby, że z zasilacza. Można też podłączyć kondensator tylko na jedno z napięć zasilających
    - jeśli tylko na jednym będzie wpływ, to będzie wiadomo, które napięcie zasilające je powoduje...

    W każdym razie ty masz ten układ i tylko na podstawie twoich pomiarów można coś ustalić.

    0