Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

UPS Ever Net 2200 DPC - nie ładuje.

22 Mar 2006 18:36 4866 34
  • Level 29  
    Witam wszystkich.
    Mam mały problem z dość dużym UPSem.
    Jest to 4 akumulatorowa bestia o mocy 2200VA. Akumulatory 12V 7Ah połączone szeregowo.
    OD jakiegoś czasu UPS przestał ładować akumulatory.
    Konkretniej podaje na nie napięcie około 45-46V (moim zdaniem powinno być więcej niż 50V), ale prąd ładowania wynosi w granicach do 200mA.
    Zauważyłem pewną korelację między tym czy wiatrak jest podłączony wewnątrz czy nie. W przypadku dolączenia go, prąd ładowania nie przekracza 100mA, przy podłączeniu go dochodzi do 200mA, a przy włączeniu drugiego równolegle udaje się osiągnąć do 0,5A, co pomijając już nawet że jest to kuriozum i tak nie jest wartością prawidłową - przy 7Ah prąd początkowy powinien być w granicach 0,8A.

    W materi przetwornic napięcia i zasilaczy bezprzerwowych nie czuję się najlepiej. Nie posiadam również schematu ani instrukcji serwisowej do tego sprzętu, tak więc poruszam się jak pijane dziecko we mgle.
    W związku z powyższym proszę o jakieś sugestie i wskazówki.
  • Helpful post
    Level 26  
    Najpierw podłącz sprawne aku lub spr. stare bo nic o nich nie piszesz.
  • Level 29  
    Moje niedopatrzenie. Na akumulatorach wyjętych z dwóch Fideltroników 700VA zasilacz działa - tzn. podtrzymuje zasilanie do rozładowania tych aku, po ponownym podaniu napięcia sieciowego teoretycznie przechodzi w tryb ładowanie, ale tak jak pisałem wyżej 46V 0,1 0,2A.

    Zresztą akumulatory, które z tego Evera wyjąłem są praktycznie nowe, a włożone do Fideltronika są poprawnie ładowane prądem 0,85A...
  • Helpful post
    Level 21  
    Schematu z całą pewnością nie zdobędziesz. Zobacz jak jest zrobiony regulator prądu ładowania. W mniejszych UPSach EWERA był bodaj że na LM317 lub 314. Ponadto prąd ładowania zależy od napięcia na akumulatorach. Może jest uszkodzony dzielnik lub potencjometr w takim dzielniku z którego jest brana informacja o tym napiciu.
    Ciekawe w rozwiązaniach EWERA było to, że taki scalaczek był na bardzo małym radiatorze i jak twierdzili ich konstruktorzy nie szkodziło to w niczym, bo on miał własne zabezpieczenie termiczne. Znaczy to, że jak się zagotował, a zagotować się musiał po wyładowaniu akumulatorów przy dłuższej pracy bateryjnej, to sam się wyłączał na skutek wysokiej temperatury. Cienkie plastikowe podkładki na mocujących go śrubach miękły pod wpływem temperatury i po pewnym czasie scalaczek sobie tylko był obok radiatora, ale nie dociśnięty.
  • Level 29  
    Do pewnego stopnia dałem ciała, bo niedokładnie obejrzałem płytkę.
    Ano rozleciał się jakiś scalak w obudowie TO-220. Nomen omen przymocowany do małego radiatora poprzez plastikową przekładkę.
    5 nóżek, napis się zdezintegrował na druku obok układu napisane jest Viper 100A.

    Scalony sterownik?
  • Helpful post
    Level 21  
    No to jesteś w domu. Poszukaj jego danych w internecie. Możesz mieć jednak trudności z kupieniem. Ja poszukiwałem kiedyś innych wiperów ale były dostępne w innych obudowach niż ja potrzebowałem. To stosunkowo nowy wynalazek i w konkretnej wersji może być produkowany dla konkretnego użytkownika.
  • Level 29  
    Zauważyłem, po ilościw yników w googlach.
    Są jakieś zamienniki?
  • Helpful post
    Level 21  
    Tego nie wiem, musisz szukać.
  • Level 29  
    Kończąc temat - szajbka pt. Viper100A jest dostępna w detalu - koszt około 20zł.


    [edycja 19:00]
    Moja radosć była przedwczesna.
    Postęp można zauważyć o tyle, że świeci się dioda od ładowania aku.
    Prąd ładowania póki co w granicach 0,5A ale napięcie nadal 45V.
    (przy 4 aku po 12V)

    [edycja2 19:40]
    Prąd dość szybko spada. W tym moemencie jest już 0,38A

    [edycja3 20:14]
    No to mam 0,1A. Coś czuję, że nic z tego nie będzie
  • Helpful post
    Level 12  
    Witam
    mam taki sam model upsa na warsztacie wlasnie
    rowniez nie laduje (wcale), po zaniku napiecia sieci przelacza na aku , falownik dziala na nowych akumulatorach chociaz dosc mocno brzeczy trafo - ale moze tak ma byc.
    Spalone rezystory r328 r 329 (3,3 om 5 W - chyba) po ich wymianie przy wetknieciu zasilania z sieci (przy pracy na akumulatorach) nastepuje ich wybuch, polprzewodniki posprawdzalem - ok (sterujace przekaznikami), przekazniki - ok, kondensatory - ok
    Czy ktos zajmowal sie serwisowaniem tego sprzetu, moze ktos ma jakies sugestie?

    Pozdrawiam
  • Level 29  
    Gwoli wyjaśnienia a propos mojego sprzętu.
    Problem chyba zlokalizowałem - zasilacz uzależnia prąd ładowania od obecności i obrotów wentylatora.

    Niestety nie wiem na jakiej zasadzie on te obroty ustala, a znalezienie identycznego sprawnego wentylatora jest bardzo trudne.
  • Level 21  
    Moim zdaniem jest odwrotnie. To obroty wentylatora są zależne od prądu ładowania. Tak jest w wielu sprzętach na przykład wzmacniaczach audio. W zależności od poziomu wysterowania zmieniają się obroty wentylatora.
    Nie czytałem teraz tego postu od początku, ale prąd ładowania w UPSie zależy od napięcia akumulatora. Więc jak akumulator się naładuje to prąd spada, bo przecież musi płynąć przez cały czas pracy sieciowej i gdyby nie zmniejszał swojej wartości to rozwalił by akumulator.
  • Level 29  
    Z poziomem naładowania akumulatora zgadza się.
    Ale poprzedni wniosek opieram na tym, że kombinując z różnymi wentylatorami i łącząc je zeregowo lub rónolegle prąd ładowania zmienia się i to w dość szerokim zakresie.
    Obecnie poluję na oryginalny wentylator.
  • Helpful post
    Level 12  
    przepraszam... moze ktos potwierdzic wartosci tych rezystorow r328 r 329?
    3,3 om ?? bo slabo widoczne sa na tych zniszczonych...
  • Helpful post
    Level 12  
    heh no tak widze ze ozywilem dyskusje sprzed 5 miesiecy ale nikt nie jest w stanie mi pomoc :D
    thx w kazdym razie
  • Level 29  
    Jutro sprawdzę i podam.
    Prosiłbym o podanie typu i paramtrów wentylatora ze swojego UPSa :)
  • Level 12  
    napisy na wentylatorze:
    KD2412 PTS3-6A
    DC 24V 3,1W

    swoją drogą to tak jakoś wydaje się dziwne i wierzyć mi sie nie chce w tą teorię z wentylatorem ...jakoś do mnie nie przemawia :S
  • Level 29  
    Niestety na płytce mojego zasilacza rezystory są wybitnie inaczej numerowane.
    Jedyne rezystory 5W 3,3 Ohma są usytuowane pomiędzy dwoma przekaźnikami i oznaczone jako R93 i R94.
  • Level 12  
    tak, pomiędzy przekaźnikami, zapewne chodzi właśnie o te :|
    więc jednak 3,3 oma, w takim razie postawiłbym na trafo albo sterowanie
    trafo bardzo głośno pracuje przy zasilaniu z akumulatorów , jak pisałem
    może jeszcze sprawdze pobór prądu jak przystosuje miernik bo 10 amperowy w szereg wariuje...hm
    czy to aby normalny objaw gdyby bez obciążenia na wyjściu ciągnął ponad 10A z akumulatorów?

    Inna rzecz która mnie nieco zastanawia po wymianie rezystorów, to po wetknięciu wtyczki do sieci (gdy ups pracuje na akumulatorach) następuje bum! (rezystory) i wypada bezpiecznik w rozdzielni (B 16) natomiast topik w upsie pozostaje cały. Nie pamiętam jaką ten topik ma wartość , z pewnością dużo mniej niż 10A, ale nie ma śladów żadnego 'licowania' itp.
  • Level 29  
    Bez obciazenia?
    Gdzieś musi być jakieś zwarcie.
  • Level 12  
    w sumie miejsc ewentualnego zwarcia nie jest wiele jeśli dodać do tego fakt że ze spalonymi rezystorami (wylutowanymi) on niby zachowuje się normalnie pozatym że nie ładuje akumulatorów .
    - układ ładowania po ogólnych oględzinach i pomiarach wygląda ok
    chyba że coś przeoczyłem ale to jeszcze raz sprawdzę...
  • Level 29  
    Ja niestety w temacie falowników i przetwornic napięcia za dobrze się nie czuję. Niemniej jednak sprawdziłbym, czy pomiędzy radiatorami, a wszystkimi elemtami w obudowach To-220 nie uległy zniszczeniu plastikowe przekładki izolacyjne, i czy wszędzie tkwią izolacyjne tuleje na śruby.
  • Level 12  
    ok, te przekładki powymieniam tak chyba będzie najlepiej
    chociaż omomierzem nic nie pokazało. Tak czy inaczej byłbym zadowolony gdyby się okazało że trafo jest ok, nie mam nic do wykrywania zwarć w uzwojeniach ale wydaje mi się że przy zwartym zwoju powinien się raczej conajwyżej potwornie grzać a nie strzelać rezystorami.
    Dzięki za sugestie
  • Level 21  
    Panowie trzeba trochę pomyśleć. Jeżeli bezpiecznik w UPSie się nie przepala a w rozdzielni tak, to najprawdopodobniej jest zwarcie pomiędzy przewodem ochronnym a przewodem fazowym w UPSie. W tym samym czasie bezpiecznik w UPSie jest w przewodzie zerowym i nie ulega przepaleniu. Ponieważ wtyczka i gniazdo mają najprawdopodobniej bolec uziemiający to nie można jej odwrócić i nie spali się w tym konkretnym gniazdku bezpiecznik wewnętrzny w UPSie. Jeżeli chodzi o głośną pracę transformatora przy pracy bateryjnej, to możliwe są następujące przypadki: Żle skręcony rdzeń transformatora - mało prawdopodobne. Wibruje metalowa obudowa na skutek oddziaływania pola magnetycznego rdzenia - bardziej prawdopodobne. Za najbardziej prawdopodobny uznał bym przypadek niesymetrycznego przebiegu prądu i napięcia w transformatorze co łączy się z podmagnesowaniem rdzenia składową stałą prądu. Powoduje ona przepływ dużego prądu z akumulatora i wariowanie amperomierza.
  • Level 29  
    Względnie między jakąś ścieżką, a obudową UPSa.
  • Level 12  
    khm.. o jednej rzeczy nie napisałem a powinienem
    nadmiarowy poleciał - OK, ale różnicówka nie - a chyba powinna w przypadku zwarcia fazy z uziomem , tak? nie?
  • Level 29  
    Jeśli różnicówka założona jest zgodnie z normami, to jak najbardziej powinna wybić przy zwarciu L-PE.
    Jeśli jednak ktoś założył różnicówkę w TN-C, to zwarcie L-PEN jej nie wyzwoli bo na przekładniku Ferentiego prądy będą się zgadzać.
  • Level 12  
    no właśnie najdziwniejsze jest to że instalacja jest TNS
    różnicówka jest ok ('test' działa)
    btw przekładek jeszcze nie ruszałem będę w warsztacie może dopiero jutro, mam to ciągle na uwadze bo tu rzeczywiście może być problem

    a wracając do kwestii wywalania e-Sa to może jeszcze być tak że jest on poprostu szybszy od różnicówki przy takim zwarciu
  • Level 29  
    Ale to jest sama różnicówka, czy różnicówka z członem nadprądowym?
    Tak czy siak gdyby to było zwarcie L-PE to w UPSie powinny występować efekty hmm pirotechniczne ;d

    No ale rozpatrujemy UPSa a nie szczegóły domowej instalacji elektrycznej ;)

    Zawsze zostaje zwarcie L-N
  • Level 12  
    to jest roznicowka P302 + osobny S B16 (kazdy obwod jest zabezpieczony takim kompletem)
    zwarcie L-N no niby tak ale tam w upsiku jest bezpiecznik 10A bodajze ;)
    efekt piro oczywiscie byl -> rezystory ;)
    ale po ich wybuchu upsik jakby nigdy nic poprostu przeszedl na akumulatory :D
    wlasnie sie za niego zabieram znowu