Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ATX FEEL 300W- naprawa zasilacza

23 Mar 2006 13:44 1420 4
  • Poziom 14  
    Witam, mam następujące pytanie:
    Czy można jakoś naprawić zasilacz ATX FEEL 300W tak by wyeliminować puchnięcie kondesatórw na płycie głównej przez ten zasilacz?
    Czy może jest to wina konstrukcji zasilacza?
    Chce go sprzedać na allegro, ale jesli napisze że przez niego puchną kondensatory to dostane może 5zł za niego, co sie juz nie oplaca:)
    Model mojego zasilacza:ESP-300ATXSP4

    Pozdrawiam:)
  • Poziom 19  
    czegoś tu nie rozumiem ,czy zasilacz daje tak za wysokie napiecia/to jak przetrzymała to płyta/bo w.mnie elektrolity płyty puchną z przepracowania lub skrucony żywot jeśli są za blisko procka niby są na 105 stopni ale i tak szybko kończą żywot /3-4lata po 10 godzin dziennie/jeżeli w/w zasilacz daje napiecia zgodne napiecia z atx /żadko się to zdaża/ to z czystym sumieniem sprzedaj go.............
  • Poziom 25  
    Może to nie wina zasilacza a płyty głównej , miałem kilka płyt i nigdy nie zdarzył się taki przypadek.
    Wywaliło mi kondensatory ale w zasilaczach i to ze dwa razy.
  • Spec od komputerów
    Puchnięcie kondensatorów może być wynikiem słabej filtracji napięć z zasilacza.Trzeba by się przyjrzeć jak to wygląda w tym modelu,wymienic elektrolity i ewentualnie wstawic brakujące,zwiekszyć pojemności.
  • Poziom 14  
    Napiecia daje w normie, jedynie +3,3V jest 3,18:)
    Kiedys komputer mi sie na nim resetował i poradzono mi wymiane kondesatorów w zasilaczu na lini +3,3V 5 i 12V. Tak tez zrobilem i problem zniknąl:)Ostatnio zmieniłem płyte głowną na nową i w trosce o nią wymieniłem zasilacz na nowy,poniewaz to ponoć on był przyczyną puchnięcia.I teraz mysle co zrobic z Feel bo zajmuje mi tylko miejsce:) Kondestatory w nim nigdy mi nie spuchły:).Dodatkowo jest w nim blok wodny. No i tak mysle czy sprzedać tak jak jest czy prubować coś go naprawić, ale widze że chyba nic nie wykombinuje:(

    Hmm zwiekszenie pojemności kondesatorów na samej lini +3,3V ,+5V oraz +12V rozwiązało by problem?
    Na 3,3V mam 470mikro
    na 5V mam 1000mikro
    na 12V mam 680mikro