Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV Samsung CT-5385T - pisk po włączeniu

25 Mar 2006 10:24 882 5
  • Poziom 14  
    Witam, mam telewizor samsung CT-5385T, i po wlaczeniu go do sieci slychac pisk i nic wiecej, po moich przeszukiwaniach jest to pisk z trafo powielacza. tak mi sie wydaje, nie wiem co jest uszkodzone czy wyezej wymieniony trafopowielacz, czy inna rzecz, dziekuje za wszelka pomoc, rad...

    Moderowany przez Jaś Kula:

    https://www.elektroda.pl/rtvforum/faq.php Przeczytaj zwłaszcza punkt 3. Tytuł poprawiłem

  • Poziom 20  
    Witam!
    Raczej to nie będzie pisk z trafopowielacza, tylko z trafa z przetwornicy. Pewnie masz zwarty tranzystor w odchylaniu poziomym. Wylutuj go i sprawdź. Znajduje się na radiatorze okok trafopowielacza.
    Pozdrawiam
  • Poziom 29  
    a pytanie czy po włączeniu do sieci mimo tego pisku możesz włączyć telewizor na program ??
  • Poziom 14  
    Witam,dziekujeza odp. niema zadnej reakcji po wlaczeniu jest tylko ten pisk, zero obrazu,glozsu itp. to mozliwe ze tylko jest uszkodzony ten tranzystor w odchyleniu poziomym???dziekuje za odpowiedz i pozdrawiam.
  • Poziom 14  
    Witam, wymieniony zostal tranzystor 2SD5072 (tylko on) i TV dziala,(wczesniej wogole sie nie wlanczal). tylko obraz jest troszke podniesiony tzn przesuniety w gore o jakies 2-5cm. mozna to wyregulowac potencjometrami? czy trzeba cos jeszcze wymienic? dziekuje za odpowiedz, pozdrawiam.
  • Pomocny post
    Poziom 20  
    Witam!
    Posprawdzaj napięcia na wyjściu przetwornicy. Podejrzewam, że masz za wysokie. Jeśli tak będzie, to musiałbyś wymienić kondensatory elektrolityczne w przetwornicy po pierwotnej i wtórnej stronie.
    Pozdrawiam